Volksforum.com

Go Back   Volksforum.com > Nederlands > Techniek en Tuning Watergekoeld > Golf en Jetta MK II
User Name
Password
Home FAQ Register Members List Calendar Today's Posts





Reply
 
Thread Tools Search this Thread
  #21  
Old 15-02-2021, 19:14
ar1g3's Avatar
ar1g3 ar1g3 is offline
Volksforum Aandeelhouder
 
Join Date: Nov 2012
Posts: 1,978
Default

Quote:
Originally Posted by Gino89
Ik weet niet of je er iets aan hebt, ik weet in het verleden als je de remvloeistof wou wisselen dat je dit achter via de pomp moest doen. Zo zou je evt. ook kunnen kijken of de pomp werkt ?

Mag wel maar max. 60 seconde draaien dacht ik, en dan 5 tot 10 minuten laten afkoelen en dan weer 60 seconde laten draaien. Pomp moet gaan draaien als hij op contact staat en je achter de ontluchting opendraait.

Als ik het goed heb is dat enkel bij de voorwielen, en ontlucht je de achterste gewoon op de conventionele manier.
__________________
'88 Golf 2 1.8 GTI 16v PL(project)
'01 Passat B5.5 1.9TDI PD
'95 Passat b4 1.9 TD (RIP)

"Cornering perfectly is like bringing a woman to climax.” - Jackie Stewart
Reply With Quote
  #22  
Old 15-02-2021, 19:59
VeeDubber's Avatar
VeeDubber VeeDubber is offline
Volksforum Crew - S2 Racer
 
Join Date: Dec 2003
Posts: 6,610
Default

Quote:
Originally Posted by ar1g3
Als ik het goed heb is dat enkel bij de voorwielen, en ontlucht je de achterste gewoon op de conventionele manier.


Nee het is andersom. Voor zoals altijd, achter op de pomp. Zoals Gino al zei dus
__________________
Reply With Quote
  #23  
Old 17-02-2021, 05:28
Sporry Sporry is offline
Forum Newbee
 
Join Date: Jun 2017
Posts: 4
Default

Dank je voor de tips @veedubber dit ga ik zeker nog even controleren.
Ik ben al wat verder, zoals gemeld heb ik de abs led werkend en storing uit kunnen lezen.
Ondertussen een 2e abs computer binnen en wat mee kunnen testen.
Heb de set up nu werkend dat de led even aan gaat en na starten motor uit. De sensor rv is defect ( geen weerstand) en die nu tijdelijk los vervangen uit het Lagerhuis.
Kan dus nog niet rijdend testen. Want als ik ga rijden krijgt deze geen blok puls en denk dat de abs led aan zal gaan.
De pomp zoals in reply, werkt nu bij het aanzetten contact dus deze schakeling uitsturing vanuit abs regeleenheid werkt.
Heb goede hoop dat het goed gaat komen.
__________________
Mk1-g60/ mk2-16vTurbo / mk4-R32 /MK2-Rallye/ MK1-cabrio
Reply With Quote
Reply



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump




All times are GMT +1. The time now is 00:41.


Powered by vBulletin
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.
All rights reserved, Volksforum