Volksforum.com

Go Back   Volksforum.com > Nederlands > Techniek en Tuning Watergekoeld > Transporter
User Name
Password
Home Shop FAQ Register Members List Calendar Today's Posts




Reply
 
Thread Tools Search this Thread
  #1  
Old 27-04-2016, 21:45
Gijs's Avatar
Gijs Gijs is offline
Volksforum Crew - Gijsmans
 
Join Date: Feb 2005
Posts: 7,337
Send a message via MSN to Gijs
Default T4 2.5 TDI mist trekkracht

Na een winterslaap heb ik m'n T4 met ACV 102Pk TDI motor sinds deze maand weer in gebruik. Ik had het idee dat hij minder trekkracht had, maar ik dacht "het zal wel even wennen zijn", nadat ik afgelopen winter met een 160Pk Golf 2 TDI heb gereden.

Toch maar 'n keer uitgelezen, en nou bleek er toch n fout in te zitten, 00527, op sensor G72. Dat is de temperatuur sensor die in de intercooler zit.
Wat metingen gedaan op de stekkeraansluiting;
- 14 volt op de + draad
- 6 à 7 volt op de massa draad, rare waarde!
- Weerstand op de sensor had geen gekke waardes, en na 15min nog eens gemeten was de weerstand weer wat anders (wat normaal is bij een temp-sensor).

Twijfel of de bedrading slecht is, deze helemaal gevolgd en met stekkers los doorgemeten (onbelast dus). Deze zijn ook goed, 0 weerstand. Beide draden gaan naar de motorcomputer.

Uiteindelijk toch maar een nieuw sensortje bij VW besteld, misschien dat ie toch niet fris meer is, maar dit maakt ook geen verschil (zoals ik eigenlijk ook wel verwachtte).

De temperatuurwaarde van de sensor is altijd 136,8 graden celcius, wat niet deugt en waardoor, mag ik aannemen, ie daardoor inhoud..






Nou was mijn vraag;
Kan ik zomaar 'n "extra" massadraad bij de stekker op de temperatuursensor maken, dus om een juiste massa te krijgen? Of gaat de computer daarvan over de emmer?

Of is de computer defect? Ik weet even niet welke weg ik in moet slaan

Auto gegevens;
- bouwjaar dec 1997
- ACV 102 PK 5 cilinder
- 460xxxkm gelopen
- Vorig jaar nieuwe riemdistributie
__________________
'06 Passat variant TDI+ 4Motion
'00 Golf VAN Variant ex-ANWB TDI
'96 Golf GTI 16v trackday
'91 Golf Syncro Country
'87 Golf GTI 16v ex-rally
'81 Transport Pick-up
'79 LT35 2.4 Diesel
Reply With Quote
  #2  
Old 29-04-2016, 22:04
jos_br's Avatar
jos_br jos_br is offline
Forum Regular
 
Join Date: Feb 2007
Posts: 158
Default

Welke waarde wordt er gemeten wanneer de stekker eraf is?

Jos.
Reply With Quote
  #3  
Old 30-04-2016, 21:32
Gijs's Avatar
Gijs Gijs is offline
Volksforum Crew - Gijsmans
 
Join Date: Feb 2005
Posts: 7,337
Send a message via MSN to Gijs
Default

Qua temperatuur bedoel je? Dat heb ik nog niet bekeken.. Koude of warme motor is altijd 136,8 graden iig.
Spanning op de stekker is 6 a 7v (losgenomen stekker dus)
__________________
'06 Passat variant TDI+ 4Motion
'00 Golf VAN Variant ex-ANWB TDI
'96 Golf GTI 16v trackday
'91 Golf Syncro Country
'87 Golf GTI 16v ex-rally
'81 Transport Pick-up
'79 LT35 2.4 Diesel
Reply With Quote
  #4  
Old 17-06-2016, 20:41
Gijs's Avatar
Gijs Gijs is offline
Volksforum Crew - Gijsmans
 
Join Date: Feb 2005
Posts: 7,337
Send a message via MSN to Gijs
Default

Even door gebrek aan tijd is het er bij ingeschoten, net weer even de laptop eraan gehad. Stekker los of vast maakt niks uit, altijd 136,8 graden...
__________________
'06 Passat variant TDI+ 4Motion
'00 Golf VAN Variant ex-ANWB TDI
'96 Golf GTI 16v trackday
'91 Golf Syncro Country
'87 Golf GTI 16v ex-rally
'81 Transport Pick-up
'79 LT35 2.4 Diesel
Reply With Quote
  #5  
Old 19-06-2016, 11:27
vento tdi vento tdi is offline
Forum junkie
 
Join Date: Nov 2004
Posts: 1,510
Default

Lmm ook gecontroleerd?

Je weet het Gijs je hebt me nummer nog he
Reply With Quote
  #6  
Old 20-06-2016, 20:25
Gijs's Avatar
Gijs Gijs is offline
Volksforum Crew - Gijsmans
 
Join Date: Feb 2005
Posts: 7,337
Send a message via MSN to Gijs
Default

Zover ik weet is die in orde. Zou toch raar zijn dat de IC temperatuur meter 'n fout aanmaakt op een lmm die niet juist werkt...?
__________________
'06 Passat variant TDI+ 4Motion
'00 Golf VAN Variant ex-ANWB TDI
'96 Golf GTI 16v trackday
'91 Golf Syncro Country
'87 Golf GTI 16v ex-rally
'81 Transport Pick-up
'79 LT35 2.4 Diesel
Reply With Quote
  #7  
Old 17-07-2016, 21:55
Gijs's Avatar
Gijs Gijs is offline
Volksforum Crew - Gijsmans
 
Join Date: Feb 2005
Posts: 7,337
Send a message via MSN to Gijs
Default

Vandaag weer 'ns tijd gevonden om "ff" te kijken, uit te lezen, en wat te meten.

De stekker op G72 los genomen, massa pen van multimeter op de massa van de accu. Op één pen meet ik 14,4v en op de andere pen rond de 7v..
Ik begin het vermoeden te krijgen dat de motorcomputer kapot is, aangezien de gemeten weerstand op de bedrading (onbelast) 0,1ohm is en de bovenstaande voltages mij niet in orde lijken.

Ook heb ik, misschien ook weer toeval, 2x gehad dat het gas raar deed. 1x geen gasreactie meer bij 'n wat hogere snelheid (130km/h), en 1x bleef het gas hangen!? Gaspendaal vanmiddag ook getest met VAGcom, was in orde.

Heb ik dit geluk alleen, of komt dit vaker voor?

Fouten die geregistreerd stonden. De N75 fout is erin gekomen na het losnemen van de stekker op G72. Klep N75 is vorig jaar vervangen.



Is dit de juiste group om de luchtmassameter te controleren?



Iemand nog tips/ideeen?
Ik wil nog proberen om de computer eruit te halen en eens open te maken. Misschien dat er oxidatie aanwezig is, of er een soldeelpuntje defect is..
__________________
'06 Passat variant TDI+ 4Motion
'00 Golf VAN Variant ex-ANWB TDI
'96 Golf GTI 16v trackday
'91 Golf Syncro Country
'87 Golf GTI 16v ex-rally
'81 Transport Pick-up
'79 LT35 2.4 Diesel
Reply With Quote
  #8  
Old 23-07-2016, 13:40
Gijs's Avatar
Gijs Gijs is offline
Volksforum Crew - Gijsmans
 
Join Date: Feb 2005
Posts: 7,337
Send a message via MSN to Gijs
Default

Niemand?
__________________
'06 Passat variant TDI+ 4Motion
'00 Golf VAN Variant ex-ANWB TDI
'96 Golf GTI 16v trackday
'91 Golf Syncro Country
'87 Golf GTI 16v ex-rally
'81 Transport Pick-up
'79 LT35 2.4 Diesel
Reply With Quote
  #9  
Old 23-07-2016, 15:13
jones jones is offline
Postwhore
 
Join Date: Nov 2008
Posts: 1,153
Default

probeer het eens op het t4 forum, misschien daar iemand die het weet.
http://www.weetjewel.nl/phpbb3/index.php
Reply With Quote
  #10  
Old 23-07-2016, 21:08
Black Devil's Avatar
Black Devil Black Devil is offline
Triple Action Donor - Niet fantaseren maar construeren
 
Join Date: Dec 2003
Posts: 4,405
Default

Weet je zeker dat jou probleem in de G72 zit? De G71 kan ook problemen geven. Als het goed is heb jij de eerste serie ACV met vacuumaansluiting op het motorregelapparaat. Controleer deze slang eens of hij dicht is en schoon. Deze meet ook bij de IC.
http://www.t4-wiki.de/wiki/Geber_G71_(Saugrohrdruck)
__________________
Golf 3 VR6 3.0 Compressor
Golf 1 1.3 Carburateurs
Corrado VR6
Dailys:
Passat W8 Station & T4 California
Reply With Quote
  #11  
Old 05-08-2016, 11:20
Gijs's Avatar
Gijs Gijs is offline
Volksforum Crew - Gijsmans
 
Join Date: Feb 2005
Posts: 7,337
Send a message via MSN to Gijs
Default

Dat slangetje zag er idd ook niet super fris meer uit, dus heb ik laatst gelijk vervangen. Jammergenoeg maakte dat geen verschil.

Gisterenavond even tijd gemaakt en iets meer tijd ingestoken dan steeds 5 min hier, 5 min daar Nu had ik ook een elektrisch schema, met als resultaat dat het opgelost is. Het was uiteindelijk iets ontzettend simpels; In het verleden stekkertjes los gehad van de N75, G72 etc. Hierop zitten dezelfde stekkers en qua lengte paste het ook allebei. Deze heb ik met terug zetten omgedraaid Ik kwam erachter doordat er de verkeerde draadkleur op de desbetreffende stekkers zaten, haha
__________________
'06 Passat variant TDI+ 4Motion
'00 Golf VAN Variant ex-ANWB TDI
'96 Golf GTI 16v trackday
'91 Golf Syncro Country
'87 Golf GTI 16v ex-rally
'81 Transport Pick-up
'79 LT35 2.4 Diesel
Reply With Quote
Reply



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump



All times are GMT +1. The time now is 02:24.


Powered by vBulletin
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
All rights reserved, Volksforum