Volksforum.com

Go Back   Volksforum.com > Nederlands > Techniek en Tuning Watergekoeld > Audi
User Name
Password
Home Shop FAQ Register Members List Calendar Today's Posts




Reply
 
Thread Tools Search this Thread
  #41  
Old 23-06-2018, 13:21
wessel97's Avatar
wessel97 wessel97 is offline
Postwhore
 
Join Date: Jun 2013
Posts: 1,386
Default

Quote:
Originally Posted by René
Maar die van jou heeft een hoge output, dus laat ie veel druk door naar de actuator?

En de gewenste druk is hoger dan de actuele druk...dus dan wil je toch een lage output? Minder druk op de actuator. Hoe meer druk op de actuator, des te verder de wastegate open...en daalt de turbodruk weer.



Dat zou je in theorie wel zeggen inderdaad, ik moet heel eerlijk zeggen dat ik het erg verwarrend vind nogsteeds maar het komt erop neer dat wanneer een Actuator faalt hij niet per se dicht hoeft te blijven staan.

Die dingen zijn schijnbaar zo gebouwd dat wanneer hij faalt boost opbouwt tot zover dat hij kan en dan in principe de druk eruit gooit wanneer hij faalt. Dit om te verkomen dat je de Turbo opblaast omdat hij de wastegate niet open kan houden. Of dit dan in principe een soort van Noodloop is... geen idee maar hij geeft geen motorstoring dus het zou een soort van mechanische noodloop kunnen zijn?

In elk geval ik vind het erg lastig maar als ik bij JD geholpen ben door iemand die daar al heel lang werkte en precies alles wist tot in de details over die motoren ga ik er vanuit dat dat het probleem is.. zo niet is zon actuator nogsteeds een mooie upgrade want ja.. het lijkt mij niet heel onlogisch dat die veer die in een originele turbo zit bijna dubbel de originele turbodruk niet aan kan.
__________________
- '99 Audi S3 1.8 20vt Quattro (Daily)
- '84 Golf mk1 cabrio (sold)
- '77 Golf mk1 1.1(sold)
- '92 polo 2F 1.0 poetsproject (sold)
- Batavus blackbuster (ex-daily)

'Smile, Listen, Agree and then do whatever the f*ck you wanted to do anyway'
Reply With Quote
  #42  
Old 23-06-2018, 14:58
René's Avatar
René René is offline
10k maniac
 
Join Date: Mar 2004
Posts: 20,733
Default

Ja, begrijp ik….de heren bij JD zullen ook echt wel weten waar ze het over hebben.
Ik ben gewoon een eigenwijze die logisch probeert te redeneren….haha!

Als ik jouw logjes zie, dan zie ik namelijk te lage turbodruk dan gewenst....wat voor mij dan vervolgens logisch is , dat er dan weinig druk wordt doorgelaten naar de actuator via de N75..
Of dat met een hoge of juist lage output gebeurt, maakt dan in principe niet meer uit. Hij moet de wastegate dicht houden, dus weinig druk op de actuator.

Als hij ondanks dat, de druk niet haalt, maar wel als de slang wordt afgekoppeld, dan moet het probleem inderdaad bij de actuator liggen, dus vervangen is sowieso goed. Haal je hem dan nog wel ff uit elkaar? Om evt de oorzaak te kunnen vinden?

Hoop voor je dat je hierna weer op volle boost kan rijden
Reply With Quote
  #43  
Old 23-06-2018, 17:19
wessel97's Avatar
wessel97 wessel97 is offline
Postwhore
 
Join Date: Jun 2013
Posts: 1,386
Default

Quote:
Originally Posted by René
Ja, begrijp ik….de heren bij JD zullen ook echt wel weten waar ze het over hebben.
Ik ben gewoon een eigenwijze die logisch probeert te redeneren….haha!

Als ik jouw logjes zie, dan zie ik namelijk te lage turbodruk dan gewenst....wat voor mij dan vervolgens logisch is , dat er dan weinig druk wordt doorgelaten naar de actuator via de N75..
Of dat met een hoge of juist lage output gebeurt, maakt dan in principe niet meer uit. Hij moet de wastegate dicht houden, dus weinig druk op de actuator.

Als hij ondanks dat, de druk niet haalt, maar wel als de slang wordt afgekoppeld, dan moet het probleem inderdaad bij de actuator liggen, dus vervangen is sowieso goed. Haal je hem dan nog wel ff uit elkaar? Om evt de oorzaak te kunnen vinden?

Hoop voor je dat je hierna weer op volle boost kan rijden


Als het probleem bij de actuator ligt ga ik hem zeker even uit elkaar halen om te kijken wat het nu precies was, heb er lang genoeg mee lopen kloten nu oh.. en dat eigenwijze herken ik wel hoor

Maar ik ben het ermee eens dat het vreemd is want zo'n N75 zou in principe helemaal open of helemaal dicht moeten gaan er zit niks tussenin. Hij gaat niet langzaamaan open waardoor de wastegate stukje voor stukje open zou gaan. Het probleem zou zich logisch gezien pas voor moeten doen bij 1,4 bar of bij 0

Maar het systeem bestaat uit de N75 de Computer en de Actuator. De N75 en Computer zijn goed dus veel blijft er niet meer over..

Ik bedoel en als het dat niet is... hij kan het duidelijk wel met het slangetje los dus zowel brandstof, vacuum lekken, wastegateklep, de computer en de Turbo zelf kan ik al uitsluiten wat zou het dan in godsnaam nog moeten zijn. Een verstopte kat kan het niet zijn want dan zou ik heel veel turbolag moeten hebben en dat heb ik niet

Ik ben gewoon meer op een punt dat ik zoiets heb van ik ga het gewoon vervangen hun zullen het wel weten, want hoe meer ik er overna ga denken en op internet ga zoeken naar vergelijkbare dingen hoe frustrerender het wordt want ik kan NIKS vinden op internet wat vergelijkbaar is met het probleem dat ik nu heb, niks met dezelfde symptomen.

En van alle dingen die je dan vind komen er 1 of 2 symptomen overheen en dan ga ik toch weer twijfelen van ja maar misschien is dat het wel.. Ahum, Map-sensor, Brandstofpomp
__________________
- '99 Audi S3 1.8 20vt Quattro (Daily)
- '84 Golf mk1 cabrio (sold)
- '77 Golf mk1 1.1(sold)
- '92 polo 2F 1.0 poetsproject (sold)
- Batavus blackbuster (ex-daily)

'Smile, Listen, Agree and then do whatever the f*ck you wanted to do anyway'
Reply With Quote
  #44  
Old 07-07-2018, 23:30
René's Avatar
René René is offline
10k maniac
 
Join Date: Mar 2004
Posts: 20,733
Default

Nog nieuws? Ik heb afgelopen week een nieuwe N75 gehaald bij de dealer....mijn boostprobleem werd gelukkig daardoor veroorzaakt
Reply With Quote
  #45  
Old 12-07-2018, 17:51
wessel97's Avatar
wessel97 wessel97 is offline
Postwhore
 
Join Date: Jun 2013
Posts: 1,386
Default

Er is zeker nieuws!

Ik heb gisteren de spullen binnen gehad dus vandaag meteen aan de gang gegaan.

Ik moet zeggen het zit op een kutplek en het is echt wel even puzzelen met de koelwaterleiding van de Turbo en de wastegatestang etc. Maar al met al geen heel erg ingewikkeld klusje.

Het goede nieuws is dat de wastegate actuator het probleem was!













De oude actuator was ook wel echt kapot. Toen ik hem eruit had heb ik met de hand geprobeerd de stang te bewegen en die ging echt makkelijk open vergeleken met de Forge. Nu is het ook wel zo dat er een veer in de Forge zit die 1,4 bar aankan dus hij zal altijd wel stroever gaan maar de oude was bijna een gare schokbreker zou ik zeggen.

Ook geprobeert vacuüm erop te krijgen en op de Forge kreeg ik vacuüm de originele niet. Het blijft gek want in principe funcioneerde de oude nog wel. Ze zeiden ook bij JD als je niet wist dat de auto meer in zich heeft was het je nooit opgevallen.

Toen de nieuwe erop zat en ik ging proefrijden ging de Turbodruk naar 2 bar. Niet de bedoeling uiteraard, bij jd hadden ze gezegd dat je de wastegateklep dicht moest zetten en hem dan nog 5mm verder schroeven op het stangetje om hem goed af te stellen maar blijkbaar was dit nog teveel.

Ofcourse was de auto heel warm daarna en moest hij even afkoelen. Aangezien ik daar geen geduld voor heb moest het sneller




Na 3 keer afstellen gaat hij nu op 1,6 zitten (op de meter). Ik hang hem ergens deze week nog even een keer aan de Vagcom. Want ik denk niet dat ik hem nog verder terug kan stellen. Volgens mij doet hij nu ook gewoon 1,4 maar wijkt de meter iets af.

Hij gaat nu in elk geval weer als een speer! Het rijd wel anders want op een of andere manier komt de boost er ook op een andere manier in. Zal wel gewoon wennen zijn.

Ergens deze week haal ik de oude nog even uit elkaar om te kijken wat er nu precies kapot was binnenin de actuator. Dat zal ik hier ook nog wel even plaatsen

Of terwijl, probleem opgelost!
__________________
- '99 Audi S3 1.8 20vt Quattro (Daily)
- '84 Golf mk1 cabrio (sold)
- '77 Golf mk1 1.1(sold)
- '92 polo 2F 1.0 poetsproject (sold)
- Batavus blackbuster (ex-daily)

'Smile, Listen, Agree and then do whatever the f*ck you wanted to do anyway'

Last edited by wessel97 : 12-07-2018 at 20:20.
Reply With Quote
  #46  
Old 12-07-2018, 19:47
René's Avatar
René René is offline
10k maniac
 
Join Date: Mar 2004
Posts: 20,733
Default

Nice!!!!!!!
Reply With Quote
  #47  
Old 12-07-2018, 20:06
Ironvw Ironvw is offline
Volksforum Aandeelhouder
 
Join Date: Nov 2012
Posts: 159
Default

Gelukkig maar
Dat zal wel fijn zijn na zo,n lange zoektocht
Reply With Quote
  #48  
Old 15-07-2018, 17:18
wessel97's Avatar
wessel97 wessel97 is offline
Postwhore
 
Join Date: Jun 2013
Posts: 1,386
Default

dat is zeker fijn!

Kom wel tot de conclusie dat ik alles nog even moet finetunen, Gisteren schoot de auto in Noodloop zonder enige duidelijke reden (max 0,7 bar). Maar na een goede minuut rijden was het weer weg en kon ik volgas doortrekken. Het is ook niet meer terug geweest. Besloten de auto vandaag toch maar even uit te lezen alvast en daar kwam uit 'Maximale laaddruk overschreden'

nu had ik al wel zo'n vermoeden dat hij nog iets teveel Druk draait. Alleen ik weet niet hoe ik dit op moet lossen want heb het wastegate stangetje al zo ver mogelijk terug staan. als ik hem nog 1 of 2 slagen losdraai staat er geen spanning meer op en ik neem aan dat dat ook niet de bedoeling is.

Nu kwam er dit allemaal uit met het loggen:




Zoals je kunt zien zijn de Lambda waardes weer perfect. Dat is gelukkig verholpen. koelvloeistoftemp. is wel 10 graden hoger dan de laatste keer maar ik denk dat dat wel te verwaarlozen is aangezien het vandaag 30 graden is buiten en toen was het in Maart net 10 graden boven nul.




De Turbodruk doet het eigenlijk wel prima, Hij geeft waar de auto om vraagt, tot aan 4000-4500 toeren denk ik. Daarna blijft hij diezelfde druk geven terwijl de computer om minder vraagt. Ik heb ook niet echt het idee dat dit iets is wat met de wastegate te maken heeft? daarmee kan ik volgens mij alleen de piekdruk afstellen. De dip die er eerst inzat is in elk geval ook verholpen.

ik weet ook niet in hoeverre de gevraagde druk gelijk moet lopen met de actuele druk, mij is verteld dat de gevraagde druk best wat hoger mag zijn. Maar blijkbaar is het wel té hoog anders schiet hij niet in noodloop.




Waardes van de N75 zijn eigenlijk hetzelfde als voorheen (goed dus, denk ik?)

Ik zou zo snel eigenlijk ook niet weten wat die te hoge druk bij hogere toerentallen kan veroorzaken?
__________________
- '99 Audi S3 1.8 20vt Quattro (Daily)
- '84 Golf mk1 cabrio (sold)
- '77 Golf mk1 1.1(sold)
- '92 polo 2F 1.0 poetsproject (sold)
- Batavus blackbuster (ex-daily)

'Smile, Listen, Agree and then do whatever the f*ck you wanted to do anyway'
Reply With Quote
  #49  
Old 16-07-2018, 11:57
wessel97's Avatar
wessel97 wessel97 is offline
Postwhore
 
Join Date: Jun 2013
Posts: 1,386
Default

Vandaag weer dezelfde storing, code was P1555. Dat zou schijnbaar veroorzaakt worden door of een defecte N75 of een vacuüm lek.. de N75 is goed en een lek zit er niet in dus het is even gissen wat nu het probleem kan zijn

Het vreemde is dat de storing zich voordeed nog onder de 1 Bar. Of terwijl nog niet eens zijn piekdruk.. apart, maarja.. misschien toch nog ff een keer contact zoeken met JD
__________________
- '99 Audi S3 1.8 20vt Quattro (Daily)
- '84 Golf mk1 cabrio (sold)
- '77 Golf mk1 1.1(sold)
- '92 polo 2F 1.0 poetsproject (sold)
- Batavus blackbuster (ex-daily)

'Smile, Listen, Agree and then do whatever the f*ck you wanted to do anyway'
Reply With Quote
  #50  
Old 17-07-2018, 13:30
René's Avatar
René René is offline
10k maniac
 
Join Date: Mar 2004
Posts: 20,733
Default

Heb je ook een Logje waarop te zien is dat ie in noodloop gaat?

En mooiste is trouwens om output N75, gewenst en actuele druk in 1 log te doen
Reply With Quote
  #51  
Old 16-08-2018, 16:52
wessel97's Avatar
wessel97 wessel97 is offline
Postwhore
 
Join Date: Jun 2013
Posts: 1,386
Default

@ René nee helaas niet, hij doet het ook niet altijd dus is best lastig om dat te loggen..

Ik zal die 3 dingen proberen in een logje te doen binnenkort een keer.

Het is wel een vreemd verhaal, hij gaat namelijk bij de 1,6 a 1,7 bar turbodruk die hij piekt nooit in Noodloop. Ook niet als ik 10 sec. Of langer het gas op de vloer houd. Hij gaat echter wel in Noodloop wanneer ik der mate gas geef dat de turbodruk op 1 bar blijft. Als ik dan met gas geven hem rond de 1 bar houd gaat hij na een seconden of 4 á 5 in Noodloop (0.6 of 0.7 bar)

Maar ook dit doet hij niet elke keer. Wanneer hij in noodloop zit doet hij het voor misschien een minuut of 2 en dan merk je dat hij ontzettend langzaam boost op bouwt en ineens toch weer naar 1,5 bar schiet. Echt ontzettend vreemd. Daarna is het weer over

Kwa foutcodes blijft alleen dezelfde terugkomen van max laaddruk overschreden. Verder geen gekke dingen.

Het afstellen van de wastegate klep zit ook helemaal op het eind dus die kan ik ook niet verder meer verstellen.
__________________
- '99 Audi S3 1.8 20vt Quattro (Daily)
- '84 Golf mk1 cabrio (sold)
- '77 Golf mk1 1.1(sold)
- '92 polo 2F 1.0 poetsproject (sold)
- Batavus blackbuster (ex-daily)

'Smile, Listen, Agree and then do whatever the f*ck you wanted to do anyway'
Reply With Quote
  #52  
Old 17-08-2018, 02:10
René's Avatar
René René is offline
10k maniac
 
Join Date: Mar 2004
Posts: 20,733
Default

Dus hij gaat uit de noodloop, terwijl je nog rijdt? Dan twijfel ik of het wel echt noodloop is..
Reply With Quote
  #53  
Old 18-08-2018, 09:04
wessel97's Avatar
wessel97 wessel97 is offline
Postwhore
 
Join Date: Jun 2013
Posts: 1,386
Default

Nou daar twijfel ik ook wel over maar ik zou niet weten wat het anders zou moeten zijn...
__________________
- '99 Audi S3 1.8 20vt Quattro (Daily)
- '84 Golf mk1 cabrio (sold)
- '77 Golf mk1 1.1(sold)
- '92 polo 2F 1.0 poetsproject (sold)
- Batavus blackbuster (ex-daily)

'Smile, Listen, Agree and then do whatever the f*ck you wanted to do anyway'
Reply With Quote
  #54  
Old 18-08-2018, 10:17
René's Avatar
René René is offline
10k maniac
 
Join Date: Mar 2004
Posts: 20,733
Default

Al eens en andere N75 klep geprobeerd?
Reply With Quote
Reply



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump



All times are GMT +1. The time now is 13:34.


Powered by vBulletin
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
All rights reserved, Volksforum