Volksforum.com

Go Back   Volksforum.com > Nederlands > Techniek overig > Watergekoelde projecten
User Name
Password
Home FAQ Register Members List Calendar Today's Posts




Reply
 
Thread Tools Search this Thread
  #201  
Old 04-05-2015, 11:25
wessel97's Avatar
wessel97 wessel97 is offline
Forum junkie
 
Join Date: Jun 2013
Posts: 1,588
Default

@yuli thanks!

ik heb wel even een vraag, mocht iemand hier antwoord op hebben.. in hoeverre kan je de. tankmeter van een golf 1 vertrouwen?. ik vond namelijk dat hij wel heel snel terug viel, hij is ong. van het een naar laatste streepje van 'vol' tot net iets voor het rode gedeelte van leeg gegaan in minder dan 100km en dat terwijl ik een 55l tank heb... ik heb hem nu helemaal vol gegooid, er ging nog 40liter bij dus dan zou het complete rode. gedeelte 15liter zijn?

de. co staat nu op 2,8 dus kan me ook niet voorstellen dat de benzine er heel hard doorheen gaat. de laatste keer toen ik een eind gereden heb ging er wel heel wat benzine doorheen maar dat kwam omdat de co toen op 8,0 stond..
__________________
- '99 Audi S3 1.8 20vt Quattro (Daily)
- '84 Golf mk1 cabrio (sold)
- '77 Golf mk1 1.1(sold)
- '97 Polo Harlekin
- Batavus blackbuster (ex-daily)

'Smile, Listen, Agree and then do whatever the f*ck you wanted to do anyway'
Reply With Quote
  #202  
Old 05-05-2015, 23:10
wessel97's Avatar
wessel97 wessel97 is offline
Forum junkie
 
Join Date: Jun 2013
Posts: 1,588
Default

niemand..?
__________________
- '99 Audi S3 1.8 20vt Quattro (Daily)
- '84 Golf mk1 cabrio (sold)
- '77 Golf mk1 1.1(sold)
- '97 Polo Harlekin
- Batavus blackbuster (ex-daily)

'Smile, Listen, Agree and then do whatever the f*ck you wanted to do anyway'
Reply With Quote
  #203  
Old 06-05-2015, 07:52
Style's Avatar
Style Style is offline
QUATTRO Donor
 
Join Date: Nov 2009
Posts: 4,769
Default

Waarschijnlijk de spanningsregelaar ik had dit ook maar precies anders om kwam stil te staan terwijl de meter nog benzine aangaf.
Of anders de vlotter slecht die geeft het signaal aan de meter.
__________________
Quote:
Originally Posted by Audi1981
Het wemelt natuurlijk van de experts op het WWW, maar meestal geven die geen garantie

Golf MK1 1.5 LS AUT 1981 ombouw ABA CV carbs
Reply With Quote
  #204  
Old 06-05-2015, 09:31
yuli's Avatar
yuli yuli is offline
Forum junkie
 
Join Date: Nov 2005
Posts: 1,773
Default

Wat Peter aangeeft is heel makkelijk te bekijken. Als je even de achterbank omhoog klapt en de ronde deksel loshaalt met 3 schroeven kom je bij je vlotter. Even stekkertje los en je kan hem met een dikke schroevendraaier de vlotter eruit draaien.

Sluit je stekker terug aan zet hem op contact en kun je de arm op en neer bewegen om het bereik van je meter te testen. Heel soms is de drijver ook lek dan krijg je ook gekke metingen.
__________________
VW T3 - 1982 - 16v KR
VW Golf 1 - 1983 - PG G60
VW Golf 1 - 1994 - Cabby Acapulco 2H
Reply With Quote
  #205  
Old 06-05-2015, 10:13
Van Limburg's Avatar
Van Limburg Van Limburg is offline
Volksforum Donateur
 
Join Date: Apr 2012
Posts: 2,102
Default

Kan zomaar zijn dat die even is blijven vast hangen, en door de benzine na een tijdje is los gekomen. Werkt een beetje het zelfde als een roestoplosser. Nu dat die los is zou ik eerst zo verder rijden, mogelijk komt het nu niet eens meer voor.
Wil je je vlotter toch even los halen, pak een grote platte schroevendraaier zet die op een opstaand lipje, en tik em voorzichtig los. Er zit onder de vlotter een O-ring die verduurd kan zijn. Bij imitatie tanken geven ze een grote O-ring mee.

Last edited by Van Limburg : 09-12-2015 at 15:05.
Reply With Quote
  #206  
Old 07-05-2015, 22:46
wessel97's Avatar
wessel97 wessel97 is offline
Forum junkie
 
Join Date: Jun 2013
Posts: 1,588
Default

thx guys,

ga ik dat even allemaal controleren/proberen misschien helpt het

overigens is het eerste probleem al wel opgedoken, wanneer ik de auto start (koud) slaat de meter van de kvs helemaal uit naar rechts en gaat het lampje constant knipperen. nu staat de sensor die op het kvs vaatje zit helemaal vol met water dus denk dat het rubbertje wat om de stekker zit niet goed meer afsluit. met even schoon en droog maken en dan een tywrapje erom zou het weer goed moeten zijn.

maarr.. ook goed nieuws, hij rijd lekker elke keer als ik erin rijd word ik meteen vrolijk. en de reacties die je soms krijgt van mensen als je door het dorp (letterlijk) stuitert zijn al helemaal geweldig

ook nog even bij ons de skatebaan opgereden ondanks dat het niet mag, vond het wel een goede plek voor een foto





__________________
- '99 Audi S3 1.8 20vt Quattro (Daily)
- '84 Golf mk1 cabrio (sold)
- '77 Golf mk1 1.1(sold)
- '97 Polo Harlekin
- Batavus blackbuster (ex-daily)

'Smile, Listen, Agree and then do whatever the f*ck you wanted to do anyway'
Reply With Quote
  #207  
Old 12-06-2015, 21:43
wessel97's Avatar
wessel97 wessel97 is offline
Forum junkie
 
Join Date: Jun 2013
Posts: 1,588
Default

het is al weer even geleden maar ik vond het toch maar weer eens tijd voor een update,

rijd nu een week of 4 met de auto rond, rijd (naar mijn mening) heerlijk. ondanks dat diverse vrienden stuiterend de auto uitstappen vanwege het gebrek aan rijcomfort ik kan zelf niet echt zeggen dat ik er wakker van lig... dat hobbelen van de auto heeft juist iets leuks en daarbij komt dat ik nu gewoon met 60 de bocht om kan als ik wil en dat is natuurlijk wel een heel groot pluspunt


ik heb er nu een goede 900km op zitten en heb in 750km tijd twee keer een volle 55L tank opgereden wat een beschaafde 1:13 is.

maar oh oh oh... wat is dat cabrio rijden toch fijn..

wel al tegen de eerste problemen aangelopen:

in de eerste 1,5 week was mijn spiegel er al af getrapt.. werd ik niet echt blij van maar voor die 15 euro en die 5 minuten die het duurt om de nieuwe erop te zetten had ik ook geen zin om alles op stelten te zetten.

de week erna kwam ik op donderdag terug van school en hoorde ik een raar geluid van de remmen komen bij het stoppen voor het stoplicht. een beetje alsof er roest op de schijven zit. toen voorzichtig doorgereden was er niks meer aan de hand 1km later blokkeerde de complete auto midden voor een industriële uitrit waar continu vrachtwagens uitkwamen.. ik kon niet meer voor of achteruit, dus als een gek de auto omhoog gekrikt en het wiel eraf gehaald, bleek dat de bouten gewoon uit de klauw waren gelopen snel weer vast gedraaid en naar huis gereden thuis heel de zooi eraf gehaald en de bouten goed volgesmeerd met loctite en tot nu toe is er niks meer losgekomen.

hier wat nog wat foto'ss:
















grtz wessel
__________________
- '99 Audi S3 1.8 20vt Quattro (Daily)
- '84 Golf mk1 cabrio (sold)
- '77 Golf mk1 1.1(sold)
- '97 Polo Harlekin
- Batavus blackbuster (ex-daily)

'Smile, Listen, Agree and then do whatever the f*ck you wanted to do anyway'

Last edited by wessel97 : 10-06-2016 at 22:35.
Reply With Quote
  #208  
Old 04-10-2015, 22:08
wessel97's Avatar
wessel97 wessel97 is offline
Forum junkie
 
Join Date: Jun 2013
Posts: 1,588
Default

Ff weer een update!

Laatste tijd niet veel meer van me laten horen i.v.m. De overgang van school-> werken. Bevalt me prima maar wel een stuk drukker en vollere dagen.

De auto blijkt tot nu toe redelijk betrouwbaar te zijn

Helaas wel enige dingen stuk gegaan,

Een paar weken terug is was het rubbertje uit m'n gaspedaal geschoten waar de kabel mee op zijn plek gehouden word. Dit was ook nog eens precies in een korte tunnel dus het was een soort van bidden op dat moment om boven te kunnen komen . Gelukkig gewoon boven gekomen en het toen (tijdelijk) gerepareerd met een aantal tywraps. Thuis uiteraard meteen het rubbertje vervangen

Aantal weken erna hoorde ik een heel knarsend/schurend geluid van mijn koppelingspedaal komen.. Zo zag de kabel eruit:




Gelukkig was ik er nu dus wel optijd bij op dat moment even zitten twijfelen wat ik zou doen en maar besloten om de koppeling ook te vervangen aangezien deze slipte als een malle.. Voor de zekerheid ook maar de krukaskeering aan de bakzijde mee besteld want tja... Zult maar net zien dat die weer gaat lekken als de koppeling er net in zit..

Wat bleek nu, de keerring was al lek en was elke keer als de motor warm was olie tussen mijn koppelingsplaat en drukgroep aan het sproeien. Gelijk maar alles vervangen ook de koppeling ondanks die nog niet helemaal op was:




De drukgroep was zo vet dat het water er gewoon zo vanaf liep:




Verder gelukkig niet veel gekke dingen gehad, binnenkort nog een keer het brandstof filter vervangen en de keerringen aan dis. Zijde en dan is hij zo goed als klaar voor de winter

Overigens bij ons op de zaak een leuk setje wintervelgen gevonden maar aangezien er mega spacers tussen zouden moeten en ik geen winterbanden kan vinden in de juiste maat worden het waarschijnlijk andere.




Overigens wel nog diverse dingen gedaan,

Veel kleine details over het algemeen zoals de teller klokjes werkend gemaakt in de middenconsole, alleen de oliedruk meter nog niet en aangezien een tweepolige sensor 80 euro kost weet ik nog niet of ik die überhaupt wel aan ga sluiten.

Ook heb ik een simpel sound system ingebouwd, pioneer radio met DAB en alles echt ideaal. Verder twee magnat speakers voor en twee achter, en nog een simpele 600 wattsubwoofer met 1000watt versterker. En het is precies goed. Niet te overdreven.




Er moet binnenkort in ieder geval wel iets aan het uitlaatsysteem gedaan worden, het irriteert mij zelf nogsteeds niet, maar er is bij ons in de wijk al een melding gedaan over geluids overlast. de politie houd mij constant in de gaten en er is zelfs al politie thuis geweest bij ons om te vertellen dat ik er echt iets aan moet doen anyway ik zal dat advies maar opvolgen voordat er meer gezeik over komt.

Ik zal van de week wel ff een filmpje posten van het geluid







Zo dit was het Weer voor nu!

Grtz wessel
__________________
- '99 Audi S3 1.8 20vt Quattro (Daily)
- '84 Golf mk1 cabrio (sold)
- '77 Golf mk1 1.1(sold)
- '97 Polo Harlekin
- Batavus blackbuster (ex-daily)

'Smile, Listen, Agree and then do whatever the f*ck you wanted to do anyway'
Reply With Quote
  #209  
Old 01-11-2015, 17:50
wessel97's Avatar
wessel97 wessel97 is offline
Forum junkie
 
Join Date: Jun 2013
Posts: 1,588
Default

Zoo.. Zijn we weer,

Vorige week m'n DAB antenne ingebouwd ging eigenlijk maar net en is ongelofelijk kut om passend te maken om een golf 1




En begonnen aan mijn wintersetje. Spuitbusjes besteld bij de automaterialen zaak speciaal op kleur, maar was al bang dat het niet de juiste zou zijn omdat er zoveel verschillende versies zijn van alpine weiss.. Maarja toch maar even iets anders proberen want nu lijken ze net geel




Ook het brandstoffilter vervangen.. En ik had al wat tijden problemen met starten 's morgens en dat de auto op 3 poten liep.. Ik denk dat ik het probleem gevonden heb, dit kwam uit het filter




Heb de benzine laten vervliegen om te kunnen zien wat het was en het lijkt op gewoon vuil en een klein beetje roest.. Maar niet veel het ziet gewoon bruin op sommige plekken.

Dus ik ga er denk ik maar een potje van forté ingieten en neem aan dat het dan wel redelijk goed komt. En over een maand of 2 het brandstoffilter nogmaals vervangen.

Overigens ook eindelijk een extra demper gemonteerd. Voor kleine stukken is het leuk maar zodra je op de snelweg komt trillen je trommelvliezen zowat kapot. Dus nu heb ik er een simons demper tussen gemonteerd, morgen word die afgelast dus ik ben benieuwd!




En nog filmpjes van het uitlaatgeluid zoals het nu was... Blijft leuk..



https://m.youtube.com/watch?v=eZBSRQJunjo



https://m.youtube.com/watch?v=9X0wUbBE2io



Grtz wessel
__________________
- '99 Audi S3 1.8 20vt Quattro (Daily)
- '84 Golf mk1 cabrio (sold)
- '77 Golf mk1 1.1(sold)
- '97 Polo Harlekin
- Batavus blackbuster (ex-daily)

'Smile, Listen, Agree and then do whatever the f*ck you wanted to do anyway'

Last edited by wessel97 : 01-11-2015 at 17:57.
Reply With Quote
  #210  
Old 04-11-2015, 11:57
wessel97's Avatar
wessel97 wessel97 is offline
Forum junkie
 
Join Date: Jun 2013
Posts: 1,588
Default Probleem wat betreft olie verbruik...

Even een vraag,

Laatst had ik al een nieuw topic geopend wat betreft slecht starten, lopen enz. En daar had ik het ook over het af en toe roken uit de uitlaat, nou is dat slecht starten enz. Opgelost door het nieuwe filter, alleen dat roken niet..

Ik heb het eens in de gaten gehouden en kan totaal niet thuis brengen waar het aan ligt. Eigenlijk is het elke keer wanneer ik de olie bij heb gevuld ( ik zet hem altijd graag gewoon op het maximum). De auto rookt eigenlijk nooit, niet bij de koude start, niet bij veel gas en ook niet wanneer ik snel optrek o.i.d.

Alleen soms wanneer de motor warm is en ik een stuk heb gereden begint hij ineens blauw te roken.. Het is niet dat dan heel de omgeving blauw ziet maar hij rookt dan toch vrij aardig. Dit is ook echt uitsluitend als ik hem stationair laat draaien, zodra ik wegrijd dus ook maar 10km/h ga rijden is het weg... En het is niet dat het dan weg gaat omdat ik verplaats en het wegwaaid, maar dan stopt het echt gewoon en zodra ik dan stop en hem stationar laat draaien begint het weer. Dit merk ik omdat wanneer ik hem dan weer stationair laat draaien hij het de eerste 3 sec. Ofzo niet doet en daarna langzaam aan weer steeds meer begint te roken.

Wanneer ik dan echt wegrijd en een keer goed hard weg heb gereden en hem goed door trek is het weer verdwenen.. Als ik hem daarna stationair laat draaien doet hij het niet meer...

Ik vind het zo vreemd.. En het raarste is dan nog dan zodra het oliepeil ong. Precies tussen min. En max. In staat hij het nooit meer doet.. Ook niet als die warm is..

Iemand ook maar enig idee wat het zou kunnen zijn?
__________________
- '99 Audi S3 1.8 20vt Quattro (Daily)
- '84 Golf mk1 cabrio (sold)
- '77 Golf mk1 1.1(sold)
- '97 Polo Harlekin
- Batavus blackbuster (ex-daily)

'Smile, Listen, Agree and then do whatever the f*ck you wanted to do anyway'
Reply With Quote
  #211  
Old 04-11-2015, 13:04
Polo1w Polo1w is offline
Postwhore
 
Join Date: Nov 2012
Posts: 1,077
Default

Zoiets hadden we laatst ook op de zaak met een oude vw lt, dat bleek de olieafscheider bovenop t kleppendeksel te zijn, dat ronde kunstof ding met de carterontluchting erop.
Vernieuwd, en rookvrij👍🏻
Bij mijn scirocco waren toendertijd de kleprubbers gaar.
__________________
E36 325TDS '96 daily tractor
E30 320i cabrio '90 😎
Twingo 1.2 '01 extra daily
Twingo 1.2 '08 voor de vrouw
Polo 2f steilheck 1.4diesel (1w) is back!
Reply With Quote
  #212  
Old 04-11-2015, 18:35
wessel97's Avatar
wessel97 wessel97 is offline
Forum junkie
 
Join Date: Jun 2013
Posts: 1,588
Default

Quote:
Originally Posted by Polo1w
Zoiets hadden we laatst ook op de zaak met een oude vw lt, dat bleek de olieafscheider bovenop t kleppendeksel te zijn, dat ronde kunstof ding met de carterontluchting erop.
Vernieuwd, en rookvrij👍🏻
Bij mijn scirocco waren toendertijd de kleprubbers gaar.


Ik heb volgens mij geen olieafscheider dus dat kan hem al niet zijn... Gok ik. Ik dacht eerst ook de kleprubbers maar dat lijkt me vrij onwaarschijnlijk aangezien hij het alleen doet bij stationair draaien.. Of kan dat ook gewoon?

Wel moet ik zeggen dat ik bijna nooit langer dan 5min. Op de snelweg zit dus ik weet niet of er iets mee te maken heeft...
__________________
- '99 Audi S3 1.8 20vt Quattro (Daily)
- '84 Golf mk1 cabrio (sold)
- '77 Golf mk1 1.1(sold)
- '97 Polo Harlekin
- Batavus blackbuster (ex-daily)

'Smile, Listen, Agree and then do whatever the f*ck you wanted to do anyway'
Reply With Quote
  #213  
Old 03-12-2015, 22:03
wessel97's Avatar
wessel97 wessel97 is offline
Forum junkie
 
Join Date: Jun 2013
Posts: 1,588
Default

Yes! Winterwielen zitten eronder,





Ik had in eerste instantie uniroyal zomerbanden en wilde daarmee gaan rijden, maar uiteindelijk toch maar een setjes continental winterbanden aangeschaft.. Voor die 35 euro per band is dat dan ook wel te doen.

Foto is niet heel duidelijk maar daar komen morgen nieuwe voor:




De kleur matched niet 100% maar voor een spuitbusje vind ik het helemaal niet slecht.

Morgen ook aan de slag met iets nieuws, heb led verlichting besteld als knipperlichten, even uitproberen en als dit werkt ga ik ook led dimlicht bestellen. Schijnt een veel beter alternatief te zijn dan xenon...

Grtz wessel
__________________
- '99 Audi S3 1.8 20vt Quattro (Daily)
- '84 Golf mk1 cabrio (sold)
- '77 Golf mk1 1.1(sold)
- '97 Polo Harlekin
- Batavus blackbuster (ex-daily)

'Smile, Listen, Agree and then do whatever the f*ck you wanted to do anyway'
Reply With Quote
  #214  
Old 04-12-2015, 21:19
wessel97's Avatar
wessel97 wessel97 is offline
Forum junkie
 
Join Date: Jun 2013
Posts: 1,588
Default

De betere foto's:







Heb de auto ook ondertussen weer goed in de poets gezet voor de winter(glaze-> sealant-> wax) de wax deed zn werk in ieder geval weer goed




Vandaag ook nog wat leuke dingen binnen gehad waaronder nieuwe uitlaatrubbers, originele rubbers en een powersprint uitlaat gaan niet zo goed samen. En led lampen als vervanging voor de knipperlichten







De lampen werken goed, je merkt duidelijk verschil maar ik denk dat ik ze wel allemaal moet doen, want als ik hem linksvoor bevestig gaat hij snel knipperen alsof er een lamp stuk is en met gevaarslichten werkt hij wel, maar als ik er 1 linksvoor en 1 linksachter aansluit krijg ik kortsluiting.. Ofterwijl nog ff uitzoeken



Verder ook nog een storend probleem opgelost, de matten schoven elke keer door heel de auto heen, dus ik heb op het werkt even 4 van die drukkers uit vw matten gehaald en pas gemaakt in mijn vloermatten zodat ze nu niet meer kunnen verschuiven










Grtz wessel
__________________
- '99 Audi S3 1.8 20vt Quattro (Daily)
- '84 Golf mk1 cabrio (sold)
- '77 Golf mk1 1.1(sold)
- '97 Polo Harlekin
- Batavus blackbuster (ex-daily)

'Smile, Listen, Agree and then do whatever the f*ck you wanted to do anyway'
Reply With Quote
  #215  
Old 05-12-2015, 08:16
Cobrakever's Avatar
Cobrakever Cobrakever is offline
Forum Regular
 
Join Date: Feb 2006
Posts: 190
Default

Led heeft haast geen weerstand, dus moet je een extra weerstandje plaatsen. Daarmee moet het snel knipperen verhaal afgelopen zijn.
Reply With Quote
  #216  
Old 05-12-2015, 10:57
Dopue's Avatar
Dopue Dopue is offline
Forum Regular
 
Join Date: Nov 2013
Posts: 191
Default

hey wessel mooie auto man

volgens mij heb ik hem wel eens zien staan in Tilburg?

Reply With Quote
  #217  
Old 05-12-2015, 20:47
wessel97's Avatar
wessel97 wessel97 is offline
Forum junkie
 
Join Date: Jun 2013
Posts: 1,588
Default

@cobrakever, hmm.. Das apart, waar ik het besteld heb zeiden ze dat het gewoon plug 'n play was..

@dopue thanks! haha dat klopt. Zat daar vorig jaar nog op school, dus kan goed zijn dat je hem nog vaker hebt gezien. Toen was ik net naar de RDW geweest voor m'n kenteken heb alleen die van jou raar genoeg nog nooit gezien..

Grtz wessel
__________________
- '99 Audi S3 1.8 20vt Quattro (Daily)
- '84 Golf mk1 cabrio (sold)
- '77 Golf mk1 1.1(sold)
- '97 Polo Harlekin
- Batavus blackbuster (ex-daily)

'Smile, Listen, Agree and then do whatever the f*ck you wanted to do anyway'

Last edited by wessel97 : 05-12-2015 at 20:53.
Reply With Quote
  #218  
Old 07-12-2015, 18:43
Dopue's Avatar
Dopue Dopue is offline
Forum Regular
 
Join Date: Nov 2013
Posts: 191
Default

naja mijn cabrio staat als bijna 3jaar binnen met een 20vt motor ernaast maar ben wel eens met de cabrio op school geweest was alleen voor die 3jaar
maar heb nog zat andere autos en ik kom ook niet uit de buurt dus pakte 99% de trein en bus (Utrecht omgeving)

je moet wat voor luchtvaart opleiding. heb tijdje een mk3 gehad die achterlijk laag lag met haaien tanden meer kans dat je die heb gezien.
Reply With Quote
  #219  
Old 09-12-2015, 14:25
wessel97's Avatar
wessel97 wessel97 is offline
Forum junkie
 
Join Date: Jun 2013
Posts: 1,588
Default

Quote:
Originally Posted by Dopue
naja mijn cabrio staat als bijna 3jaar binnen met een 20vt motor ernaast maar ben wel eens met de cabrio op school geweest was alleen voor die 3jaar
maar heb nog zat andere autos en ik kom ook niet uit de buurt dus pakte 99% de trein en bus (Utrecht omgeving)

je moet wat voor luchtvaart opleiding. heb tijdje een mk3 gehad die achterlijk laag lag met haaien tanden meer kans dat je die heb gezien.



Oh hahah, nouja mocht je van die 20vt motor afwillen ben ik best wel bereid hem van je over te nemen die mk3 heb ik helaas nooit gezien..

Hmm.. Luchtvaart opleiding, dat is toch echt wel de enige serieuze opleiding daar
__________________
- '99 Audi S3 1.8 20vt Quattro (Daily)
- '84 Golf mk1 cabrio (sold)
- '77 Golf mk1 1.1(sold)
- '97 Polo Harlekin
- Batavus blackbuster (ex-daily)

'Smile, Listen, Agree and then do whatever the f*ck you wanted to do anyway'
Reply With Quote
  #220  
Old 20-12-2015, 19:41
wessel97's Avatar
wessel97 wessel97 is offline
Forum junkie
 
Join Date: Jun 2013
Posts: 1,588
Default

Zo ik heb m'n lesje ook weer geleerd heb ze gekocht met de insteek dat het goede waren (kwamen gewoon uit duitsland) maar helaas. Dit maal toch maar gewoon de goede bestellen ondanks dat ze duurder zijn






__________________
- '99 Audi S3 1.8 20vt Quattro (Daily)
- '84 Golf mk1 cabrio (sold)
- '77 Golf mk1 1.1(sold)
- '97 Polo Harlekin
- Batavus blackbuster (ex-daily)

'Smile, Listen, Agree and then do whatever the f*ck you wanted to do anyway'
Reply With Quote
Reply



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump



All times are GMT +1. The time now is 21:02.


Powered by vBulletin
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
All rights reserved, Volksforum