Volksforum.com

Go Back   Volksforum.com > Nederlands > Techniek en Tuning Watergekoeld > Lupo, Fox en Up!
User Name
Password
Home Shop FAQ Register Members List Calendar Today's Posts




Reply
 
Thread Tools Search this Thread
  #1  
Old 24-12-2018, 14:53
Gino89's Avatar
Gino89 Gino89 is offline
Postwhore
 
Join Date: Dec 2008
Posts: 1,072
Default Lupo 1.4 16v Injector problemen

Beste,

Vandaag was het tijd voor de APK keuring, helaas niet gehaald i.v.m. Co2 wat veel te hoog is. Ook de HC veel te hoog. Ik heb van alles schoon gemaakt. EGR klep en de gasklep deze waren behoorlijk vuil. Injector heb ik er ook uitgehaald inc. complete rail om te kijken of het spuitbeeld goed is. Echter kwam er geen benzine uit bij het starten.... Nou je voelt hem wellicht al aankomen. Rail terug er in gezet en auto is gewoon niet meer aan de praat te krijgen.

Als ik hem doe uitlezen komen ook 4x de code van de injectors naar boven. P0201 t/m P0204 ... Ik heb alles inmiddels al 3x nagelopen. Alles zit er goed in, internet doorzocht maar niet echt een antwoord kunnen vinden. Ze hebben het over zekering nummer 3, ik heb ook diverse andere nagekeken, alles zekeringen zijn nog heel. Ze praten op het internet over het meten met een oscilloscoop en meten van spanning. Wat ik me afvraag is de 12 volt constant bij contact aan of alleen als de injector moet inspuiten?

Tevens ook de weerstand op alle 4 gemeten, deze zit tussen de 15 tot 30 ohm.

Ik ben eigenlijk een beetje te einde raad... injector heb ik ook niet uit de rail gehad, complete rail uit het spruit stuk gehaald. En ook geen stekkers los gehad o.i.d.
__________________
GOLF MK II GTI 16V PL
Reply With Quote
  #2  
Old 24-12-2018, 15:00
Johan1982MK1's Avatar
Johan1982MK1 Johan1982MK1 is offline
Volksforum Aandeelhouder
 
Join Date: Mar 2010
Posts: 3,999
Default

Massa controleren, stekkerverbindingen controleren.
12v moet constant op de injectoren staan, de ecu schakelt ze via massa
__________________
Golf2 Diesel 1985 (Daily)
Golf1 Inari silber metallic 1.5Aut 4-deurs --> 2.0 16v Digifant1 project topic
Út Fryslân
Reply With Quote
  #3  
Old 24-12-2018, 15:11
Gino89's Avatar
Gino89 Gino89 is offline
Postwhore
 
Join Date: Dec 2008
Posts: 1,072
Default

Quote:
Originally Posted by Johan1982MK1
Massa controleren, stekkerverbindingen controleren.
12v moet constant op de injectoren staan, de ecu schakelt ze via massa


12 volt constant op de stekker? Deze heb ik dus niet. Bedoel je met massa in de stekker of op de rail?
__________________
GOLF MK II GTI 16V PL
Reply With Quote
  #4  
Old 25-12-2018, 10:57
Gino89's Avatar
Gino89 Gino89 is offline
Postwhore
 
Join Date: Dec 2008
Posts: 1,072
Default

Vandaag toch weer alles nagelopen, uit eindelijk kwam ik toch weer uit bij de zekering ( Nummer 3, vanaf links boven geteld. ). Zekering bleek dus toch stuk te zijn Injectoren spuiten in ieder geval weer benzine bij het starten. Dadelijk weer verder in elkaar zetten en hopen dat hij weer loopt.

Wellicht nog een vraag, heeft het nut om nog te proberen met injector reiniger aangezien de HC waarde hoog was bij de keuring.
__________________
GOLF MK II GTI 16V PL
Reply With Quote
  #5  
Old 25-12-2018, 11:08
Arnaud's Avatar
Arnaud Arnaud is offline
Married to PC
 
Join Date: Feb 2006
Posts: 3,052
Default

Ik denk niet dat je je teveel op die injectors moet blindstaren.
Te hoog CO/HC (geen CO2 dus!) betekent te rijk mengsel of onverbrande koolwaterstoffen, let wel dit kan ook wanneer de motor veel olie verbruikt (olie is ook een koolwaterstof).

Een goed mengsel betekent: juiste verhouding brandstof, lucht en een goede vonk. Deugt 1 van de 3 niet, dan heb je geen goed mengsel. Mengselregeling hangt ook af van je lambdasondes. Klopt alles na controle, dan is waarschijnlijk de katalysator kapot. Deze laatste kan ook weer kapot gaan wanneer de motor veel olie verbruikt!
__________________
-Volkswagen Golf MKII GTI 1984
Reply With Quote
  #6  
Old 25-12-2018, 13:25
Gino89's Avatar
Gino89 Gino89 is offline
Postwhore
 
Join Date: Dec 2008
Posts: 1,072
Default

Inmiddels heeft de motor even gelopen en viel weer uit, er kwam rook uit de motorkap. Uit eindelijk er achter gekomen dat de verwarming wat in de carter ontluchting zit sluiting maakt. Deze was ook gloeiend heet.

Aangezien deze in de zelfde kabel boom zit als de injectors, was de zekering weer kapot. Ik heb deze gisteren alleen er uit gehad om even schoon te spuiten met wat lucht. Aangezien deze behoorlijk onder de drap zat. Hier kan toch niet veel aan stuk gaan of heb ik het mis? Ik heb deze nu afgekoppeld en motor blijft draaien

Injectors heb ik ook even bekeken bij het starten, er was eigenlijk niet zo veel geks aan te zien. Geen druppels en alle 4 spuiten ze mooi strak vooruit. Deze heb ik dus ook weer in elkaar gezet.

Met het starten van de motor kwam ik wel er achter dat een bougie kabel stuk is, deze slaat soms over.

https://youtu.be/aNa2Pgvu29M

Hier moet ik dus na de kerst nieuwe voor bestellen. Ik heb de gasklep en EGR klep schoon gemaakt. Het zagen wat de motor deed tussen 720 - 800 toeren is er nu helemaal uit. ( Glasklep en EGR nieuw ingeleerd )

Quote:
Originally Posted by Arnaud
Ik denk niet dat je je teveel op die injectors moet blindstaren.
Te hoog CO/HC (geen CO2 dus!) betekent te rijk mengsel of onverbrande koolwaterstoffen, let wel dit kan ook wanneer de motor veel olie verbruikt (olie is ook een koolwaterstof).

Een goed mengsel betekent: juiste verhouding brandstof, lucht en een goede vonk. Deugt 1 van de 3 niet, dan heb je geen goed mengsel. Mengselregeling hangt ook af van je lambdasondes. Klopt alles na controle, dan is waarschijnlijk de katalysator kapot. Deze laatste kan ook weer kapot gaan wanneer de motor veel olie verbruikt!


De motor verbruikt idd wat olie. Echter komt er geen zwarte rook uit de uitlaat en de bougies zijn ook mooi bruin. Wat zou ik hier nog meer aan kunnen doen? Auto heeft nu 172.000 gelopen en loopt verder eigenlijk goed.

De enige storing wat er nu nog in staat is van het heat circuit van de lambasonde in het spruitstuk. Bank 1 sensor 1. Voor de kerst heb ik hier nog met een sloop contact over gehad. Als het goed is zou hij a.s. donderdag eentje moeten uitbouwen. Dan kan ik deze testen.
__________________
GOLF MK II GTI 16V PL

Last edited by Gino89 : 25-12-2018 at 13:28.
Reply With Quote
  #7  
Old 28-12-2018, 10:08
Gino89's Avatar
Gino89 Gino89 is offline
Postwhore
 
Join Date: Dec 2008
Posts: 1,072
Default

Bougie kabels vervangen en nieuw bougies.
Tevens andere lambdasonde geplaatst auto geeft nu geen foutmeldingen meer. Voor de zekerheid ook nog injector reiniger er bij gedaan. En auto is nu door de keuring. ( Gelukkig )

Bedankt voor de ondersteuning
__________________
GOLF MK II GTI 16V PL
Reply With Quote
Reply



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump



All times are GMT +1. The time now is 06:00.


Powered by vBulletin
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
All rights reserved, Volksforum