Volksforum.com

Go Back   Volksforum.com > Nederlands > Techniek en Tuning Watergekoeld > Passat
User Name
Password
Home FAQ Register Members List Calendar Today's Posts




Reply
 
Thread Tools Search this Thread
  #1  
Old 12-06-2021, 08:28
The Skinnmeister's Avatar
The Skinnmeister The Skinnmeister is offline
Volksforum Donateur
 
Join Date: Jan 2005
Posts: 2,885
Default Peilsensor storing 3BG

Goedemorgen iedereen,

Onze Passat 3BG uit '03 met een AWT motor heeft een peilsensor in het carter zitten. Deze gaf laatst niet meer thuis zodat mijn oliepeilstok net iets te kort was. Deze sensor is van de week vervangen door een Hella sensor, maar na vervanging krijg ik op het instrumentenpaneel de melding 'oil sensor workshop'.

Na het openen van de motorkap is de melding weg, maar komt na ongeveer 5x starten weer terug. Ik had nl gelezen dat de motorkap schakelaar hier iets mee van doen kan hebben.

Zou het dus nu aan de sensor kunnen liggen dat deze niet oem is? Of moet ik het zoeken in de bekabeling?

Ik hoor graag van jullie.

Grtz Roland
__________________
'88 Golf II VR6
'91 Golf II G60
Reply With Quote
  #2  
Old 12-06-2021, 21:46
VeeDubber's Avatar
VeeDubber VeeDubber is offline
Volksforum Crew - S2 Racer
 
Join Date: Dec 2003
Posts: 6,550
Default

Ik weet niet of zo'n sensor ingeleerd moet worden, maar het lijkt me alsof hij detecteert dat de oliestand te laag is?

Dus;
- Oliestand goed?
- Hoort deze sensor bij deze auto?
- Nakijken of het ingeleerd moet worden
__________________
Reply With Quote
  #3  
Old 15-06-2021, 09:13
The Skinnmeister's Avatar
The Skinnmeister The Skinnmeister is offline
Volksforum Donateur
 
Join Date: Jan 2005
Posts: 2,885
Default

Het oliepeil is correct, de sensor hoort bij de wagen. Heb t nog gecheckt aan de hand van oe nr van Etka/Catcar. Inleren is volgens de garage niet nodig, en ik kan er ook niets van vinden. Als ik de kap open heb gehad blijft de melding even weg zoals ik al meldde, dus dan mag ik er vanuit gaan dat de schakelaar werkt/reageert. Kan denk ik niets meer anders zijn dan de sensor vervangen door een oem
__________________
'88 Golf II VR6
'91 Golf II G60
Reply With Quote
  #4  
Old 15-06-2021, 14:29
VeeDubber's Avatar
VeeDubber VeeDubber is offline
Volksforum Crew - S2 Racer
 
Join Date: Dec 2003
Posts: 6,550
Default

Quote:
Originally Posted by Uit SSP 441, pagina 37
Calculating the oil level The oil level is calculated by two measurement methods, namely dynamic and static measurement.The dynamic measurement is performed while the vehicle is in operation.

Important measurement factors are:
– engine speed,
– longitudinal and transverse acceleration, from ESP control unit,
– bonnet contact (bonnet must be closed),
– engine temperature (engine should be at operating temperature),
– driving cycle after last bonnet contact > 50 km and
– a certain number of measured values must be generated within the driving cycle.

The dynamic measurement provides more accurate results, and therefore is mainly used. However, it cannot be used at all times.

The measurement process is interrupted at:
– rates of acceleration of over 3 m/s2,
– oil temperature > 140 °C and
– bonnet contact switch F266 was actuated.

To obtain data in these situations, the static meas-urement method is applied. The static measurement is performed at:
– ignition "on" (to obtain a measurement result as quickly as possible, the measuring process is started when the driver's door is opened),
– engine oil temperature > 40 °C,
– engine speed < 100 rpm and
– engine at standstill > 60 sec.

Again, the acceleration data from the ESP is taken into account in order to allow for inclination of the vehicle. The signal from the parking brake is also utilised. In the case of fluid levels that can lead to engine damage (measured value below min.), an underfill warning is issued. In the case of fluid levels which can led to engine damage (measured value above max.), an overfill warning is issued


Ik kom dus opnieuw tot de conclusie dat je sensor denkt dat je een laag olieniveau hebt. Nadat jij 50km gereden hebt, gaat hij gewoon weer aan.

Ik zat deze thread te lezen:
https://forums.ross-tech.com/index.php?threads/8727/

Hier hebben 2 users het probleem op kunnen lossen met het vervangen van de motor ECU. Lijkt me wat extreem, maar goed, het kan dus blijkbaar.

Registreert je motorkapschakelaar, motorkap open en dicht? (Melding op dash of via meetwaardeblokken in Vagcom)

En heb je je spanningen en massa al gecontroleerd op de sensor? Zwart-blauw is 12V bij draaiende motor, bruin is massa, 3e draad is signaal naar ECU
__________________
Reply With Quote
  #5  
Old 14-07-2021, 06:51
The Skinnmeister's Avatar
The Skinnmeister The Skinnmeister is offline
Volksforum Donateur
 
Join Date: Jan 2005
Posts: 2,885
Default

Nou we zijn weer iets verder. De kap schakelaar doorgemeten en die is goed. Weinig tijd, garage verbouwen etc , niet altijd een brug ter beschikking.... Maar nu lijkt het erop dat de contra stekker van de sensor het probleem is geweest. 1 kabel was terug geduwd, nu herstelt en het blijft al een week goed. We blijven duimen....

@Hans, dank je wel voor het meedenken, hou je op de hoogte van de vorderingen
__________________
'88 Golf II VR6
'91 Golf II G60
Reply With Quote
  #6  
Old 14-07-2021, 07:27
Van Limburg's Avatar
Van Limburg Van Limburg is offline
Volksforum Donateur
 
Join Date: Apr 2012
Posts: 2,094
Default

Hella is in ieder geval wel het merk dat VW ook gebruikt heeft.
Altijd mooi om te zien dat het VW logo gewoon weg gefreesd is
Reply With Quote
  #7  
Old 14-07-2021, 07:31
The Skinnmeister's Avatar
The Skinnmeister The Skinnmeister is offline
Volksforum Donateur
 
Join Date: Jan 2005
Posts: 2,885
Default

Quote:
Originally Posted by Van Limburg
Hella is in ieder geval wel het merk dat VW ook gebruikt heeft.
Altijd mooi om te zien dat het VW logo gewoon weg gefreesd is


Ja dat klopt idd
__________________
'88 Golf II VR6
'91 Golf II G60
Reply With Quote
Reply



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump



All times are GMT +1. The time now is 08:29.


Powered by vBulletin
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
All rights reserved, Volksforum