Volksforum.com

Go Back   Volksforum.com > Nederlands > Techniek en Tuning Watergekoeld > Golf en Jetta MK I
User Name
Password
Home Shop FAQ Register Members List Calendar Today's Posts




Reply
 
Thread Tools Search this Thread
  #1  
Old 09-05-2020, 18:38
slinecab's Avatar
slinecab slinecab is offline
VW Enthousiast
 
Join Date: Dec 2010
Posts: 73
Default HELP '91 MK1 Cabrio Groot licht (massa?) probleem

Goedenavond allemaal,

Sinds een tijd heb ik het probleem dat wanneer ik groot licht inschakel, rechtsvoor de lamp terug springt naar stadslicht. Ik heb op het chassis en op het kleppendeksel alle massa punten al schoongemaakt. Dit holp niet.
Toen ik echter de tellerbak er uit haalde om daar verder te zoeken en deze weer (incl. alle schakelaars) terug plaatste deed het licht het weer. Dit was echter van korte duur en zit weer met hetzelfde probleem. Ik heb btw niks gedaan toen de tellerbak er uit was behalve beetje slim kijken
Enig idee waar ik het nu in zoeken moet? Ik denk nog steeds massa maar zou even niet weten waar ik kijken moet.

Tevens knalt met grote regelmaat een van mijn remlichten kapot (peertje ploft en word wit). Is dit ook een massa probleem?

Alvast bedankt voor het meedenken!

Last edited by slinecab : 26-05-2020 at 20:47.
Reply With Quote
  #2  
Old 26-05-2020, 20:48
slinecab's Avatar
slinecab slinecab is offline
VW Enthousiast
 
Join Date: Dec 2010
Posts: 73
Default

Help!

Nou ik ben deze avond weer eens verder gegaan met zoeken en naast de zekeringkast heb ik alle massapunten op de 2 kransjes schoongemaakt en weer aangesloten. Ben ook nog eens alle zekeringen nagelopen en zekering 9 (groot licht rechts) zag er vreemd uit, alsof die eens heet was geworden. Die iig vervangen voor een frisse.
Helaas leverde dit niet het beoogde resultaat. Vervolgens ben ik het voltage gaan meten op de 2 plekken waar ik problemen ondervind.

1: Grootlicht rechts vs links: rechts en links meet ik ong. 0,10V als dimlicht aan staat, zodra ik groot licht aanzet gaat links naar 11,33V en rechts naar 0,01V.

2: Achterlichten: links meet ik 11,33V en rechts 8,43V (bovendien klapt die soms zomaar uit en aan!). --> ook hier massa opgefrist, zijn 2 kabels naar zelfde punt.

Na zoeken in deze pdf van Cabby Info ben ik er eindelijk wel achter in welke van de kabelbomen de verlichting zit:
Van de tabellen vanaf pag. 10:
  • Grootlicht: B22, C16 (rechts) & C17 (links); zekering 9 (rechts) & 10 (links)
  • Achterlichten: C04, E09 (links), C14, E18 (rechts), E ; zekering 7 (links) & 8 (rechts)

Maarja heel erg veel wijzer ben ik hier niet van geworden en zit even een beetje met de handen in het haar. Wie kan mij op weg helpen? Moet ik dit in een (andere) massa achter de klokken/dashboard zoeken, een kabelbreuk of nog iets anders? Ik weet het effe niet meer...

Heel erg bedankt voor degene die me weer wat verder kan helpen!
Reply With Quote
  #3  
Old 27-05-2020, 08:00
VeeDubber's Avatar
VeeDubber VeeDubber is offline
Volksforum Crew - S2 Racer
 
Join Date: Dec 2003
Posts: 6,109
Default

Quote:
Originally Posted by slinecab
1: Grootlicht rechts vs links: rechts en links meet ik ong. 0,10V als dimlicht aan staat, zodra ik groot licht aanzet gaat links naar 11,33V en rechts naar 0,01V.


Er komt dus
- of geen spanning aan bij je RV grootlicht
- of je hebt geen massa

Actie:
1) Met je multimeter van de massa-aansluiting op je lamp, naar de massa van de auto (ik pak altijd de accu, zeker goed) doormeten op weerstand. Indien 0 ohm of dicht daarbij; massa ok

2)Je voeding terug volgen naar de bron. Dus met de multimeter spanning meten op opeenvolgend: Stekker op lamp, de uitgang zekering voor grootlicht, de ingang zekering grootlicht, de uitgang grootlicht van je lichtschakelaar en de ingang van je lichtschakelaar (30 en ook 15). Overal waar je meet zou deze rond de 12V (stilstaande motor) of 14V (draaiende motor) moeten liggen.


Quote:
Originally Posted by slinecab
2: Achterlichten: links meet ik 11,33V en rechts 8,43V (bovendien klapt die soms zomaar uit en aan!). --> ook hier massa opgefrist, zijn 2 kabels naar zelfde punt.


De linker is aan de lage kant (duidt op slechte massa, overgangsweerstanden of slechte accu), de rechtse is onacceptabel.

Storing zoeken op dezelfde manier als hierboven. Vaststellen dat massa goed is, indien ja, voeding terugvolgen.
__________________
Reply With Quote
  #4  
Old 27-05-2020, 18:08
slinecab's Avatar
slinecab slinecab is offline
VW Enthousiast
 
Join Date: Dec 2010
Posts: 73
Default

Thanks, dan ga ik hier vanavond even mee aan de slag!

PS Overgangsweerstand zou waarschijnlijk optreden bij verbinding van kabelschoen op de (verzonken) connectorplaat van de achterlampjes?
Reply With Quote
  #5  
Old 27-05-2020, 21:00
slinecab's Avatar
slinecab slinecab is offline
VW Enthousiast
 
Join Date: Dec 2010
Posts: 73
Default

Nou ik heb van alles gemeten vandaag, maar ben nog niet veel wijzer geworden. Het groot licht doet het btw weer! Snap er geen zak van.
Allereerst zakt de boordspanning aardig als de verlichting aan gaat; 0,5-1V bij draaiende motor. Heb het afgelezen op de voltmeter die ik in de console heb zitten. Preciezer heb ik het niet meer gemeten.
Ik heb in ieder geval wel gemeten:
Multimeter massa direct op accu
  • Ingang lichtschakelaar: 30 12V
  • Uitgang grootlicht lichtschakelaar: 56 (?, kon 15 niet vinden) 10,1V (grootlicht) 10,8V (dimlicht)
    56 is de niet zo fris uitziende, half gesmolten hoek van de connector (dit is trouwens niet nieuw, heb er tot nu alleen geen aandacht aan geschonken).

Stekkers achter op zekeringkast:
  • High beam output (white): B22 9,6V
  • High beam right (white): C16 9,06V (lamp 8,70V)
  • High beam left (white/black): C17 9,22V (lamp 9,02V)
  • Tail light left (gray/black): E09 11,11V (11,03V lamp)
  • Tail light right (gray/red): E18 10,6V (10,12V lamp)

Dit is nog een foto van de massapunten die ik allemaal netjes heb gemaakt naast de zekeringkast:



Is er toevallig ook nog iets wat ik met de tellerbak zelf kan of in de kabeboom hiervan (indicatielampje grootlicht brand ook heel zwak)? Op het eerste hoog zie ik niks geks en geen corrosie:



Dat is zover ik gekomen ben vanavond, met inmiddels het dashboard weer volledig uit elkaar.

Iemand een idee hoe nu verder, of waar ik nog meer meten/iets proberen kan? Stomme is natuurlijk dat het licht het nu wel weer doet, maar ergens moet er een probleem zitten...
Reply With Quote
  #6  
Old 28-05-2020, 06:38
VeeDubber's Avatar
VeeDubber VeeDubber is offline
Volksforum Crew - S2 Racer
 
Join Date: Dec 2003
Posts: 6,109
Default

Even wat conclusies;
- 1V voltage val na inschakelen verlichting is teveel (duidt op een kortsluiting)
- 1,2-1,9V voltage val over je lichtschakelaar is veel te veel, duidt op een hoge overgangsweerstand. Dit wordt bevestigd door de gesmolten stekker
- Van 10,1 naar 9,06 is ook een te grote val, ook hier een hoge overgangsweerstand

Je actieplan;
Overgangsweerstanden kunnen we gewoon meten, dus multimeter op R stand en dan checken;
- Weerstand over lichtschakelaar gemeten van 30 naar Grootlicht en een keer gemeten naar dimlicht
- Van de stekker van de lichtschakelaar, uitgang grootlicht, gemeten naar uitgang zekeringkast
- Van uitgang zekeringkast naar grootlicht stekker op lamp

Al deze waarden moeten dicht bij 0 zitten, hoe dichter hoe beter. Waardes die daarvan afwijken kunnen we gaan uitzoeken. Op basis van wat je nu laat zien verwacht ik dat de lichtschakelaar en de zekeringkast hoge overgangsweerstanden laten zien. Dit zou betekenen lichtschakelaar vervangen en aansluitingen in zekeringkast nalopen op corrosie en/of slechte kabels/verbindingen.

Je doel moet zijn om een voltage bij de lamp te krijgen die tussen de 0 en 0,5V lager ligt dan de spanning gemeten op de accu.
__________________
Reply With Quote
  #7  
Old 28-05-2020, 11:51
slinecab's Avatar
slinecab slinecab is offline
VW Enthousiast
 
Join Date: Dec 2010
Posts: 73
Default

Lichtschakelaar is hagelnieuw, die had ik uit voorzorg al vervangen.

Quote:
Originally Posted by VeeDubber
- Weerstand over lichtschakelaar gemeten van 30 naar Grootlicht en een keer gemeten naar dimlicht

Dit is van 30 (schakelaar) naar B22 (grootlicht) en A21 (dimlicht) op zekeringkast?
Quote:
Originally Posted by VeeDubber
- Van de stekker van de lichtschakelaar, uitgang grootlicht, gemeten naar uitgang zekeringkast

Dit is van 56 (schakelaar) naar B22 weer?
Quote:
Originally Posted by VeeDubber
- Van uitgang zekeringkast naar grootlicht stekker op lamp

Dit is van B22 zekeringkast naar stekker op lamp?

Mochten de problemen in de zekeringkast kunnen zitten, kan ik die gewoon open maken of?
Reply With Quote
  #8  
Old 28-05-2020, 12:56
VeeDubber's Avatar
VeeDubber VeeDubber is offline
Volksforum Crew - S2 Racer
 
Join Date: Dec 2003
Posts: 6,109
Default

Quote:
Originally Posted by slinecab
Dit is van 30 (schakelaar) naar B22 (grootlicht) en A21 (dimlicht) op zekeringkast?

Van ingang 30 schakelaar naar uitgang 56a (grootlicht uit) en een keer naar 58 (dimlicht uit)

Quote:
Originally Posted by slinecab
Dit is van 56 (schakelaar) naar B22 weer?

Correct

Quote:
Originally Posted by slinecab
Dit is van B22 zekeringkast naar stekker op lamp?

Correct

Quote:
Originally Posted by slinecab
Mochten de problemen in de zekeringkast kunnen zitten, kan ik die gewoon open maken of?


Het zit meestal eerder in de stekkers en/of de kabels dan in de zekeringkast. ik zou deze voorlopig niet uit elkaar halen.

Feit dat je lichtschakelaar nieuw is en je toch deze voltages hebt is wel wat raar.
__________________
Reply With Quote
  #9  
Old 28-05-2020, 18:36
slinecab's Avatar
slinecab slinecab is offline
VW Enthousiast
 
Join Date: Dec 2010
Posts: 73
Default

Ik heb een aantal zaken doorgemeten, weerstand op de multimeter zelf (relevant?):


Quote:
Originally Posted by VeeDubber
Van ingang 30 schakelaar naar uitgang 56a (grootlicht uit) en een keer naar 58 (dimlicht uit)


30 naar 56 1500+ Ohm en dan niks? --> -1 Geeft die dan aan
30 naar 58 1500+ Ohm en dan niks? --> -1 Geeft die dan aan
Ik heb onderstaande gemeten:
Of moet ik 56a meten op de groot lichtschakelaar achter de richtingaanwijzer?




Quote:
Originally Posted by slinecab
Dit is van 56 (schakelaar) naar B22 weer

56 --> B22 0,7 Ohm

Quote:
Originally Posted by slinecab
Dit is van B22 zekeringkast naar stekker op lamp

B22 stekker LV dimlicht 0.8 Ohm
B22 stekker LV groot licht 0.5 Ohm
B22 stekker RV dimlicht 0.9 Ohm
B22 stekker RV groot licht 0.5 Ohm

Er van uitgaande dat ik juist heb gemeten lijkt het probleem in de bekabeling/stekker vanaf 56 en 58 te zitten? Ik ga nu even de zekeringkast loshalen en kijken of aan de kabels/stekkers/kast iets vreemds tegen ga komen.

Last edited by slinecab : 28-05-2020 at 20:13.
Reply With Quote
  #10  
Old 28-05-2020, 20:12
VeeDubber's Avatar
VeeDubber VeeDubber is offline
Volksforum Crew - S2 Racer
 
Join Date: Dec 2003
Posts: 6,109
Default

Alles onder de 1 ohm is prima
Bij de lichtschakelaar niet de stekker maar de schakelaar meten. Is me niet helemaal duidelijk of je dat gedaan hebt. Zelfde meting ook herhalen op hendel bij stuur.
__________________
Reply With Quote
  #11  
Old 28-05-2020, 20:16
slinecab's Avatar
slinecab slinecab is offline
VW Enthousiast
 
Join Date: Dec 2010
Posts: 73
Default

Quote:
Originally Posted by VeeDubber
Alles onder de 1 ohm is prima
Bij de lichtschakelaar niet de stekker maar de schakelaar meten. Is me niet helemaal duidelijk of je dat gedaan hebt. Zelfde meting ook herhalen op hendel bij stuur.


Ah oke, ik heb de stekker aan de kabelboom gemeten en niet de schakelaar zelf.
Heb ook alles los gehad van de zekeringkast, isolatie tape weggehaald en kabels nagelopen. Ik kan onder het dashboard iig niets geks vinden van (zichtbare) kabebreuken, corrosie o.i.d..
Wat ik wel zag bij nog een keer groot licht testen met alles terug aangesloten was dat als ik aan de groot licht schakelaar zelf ga bewegen zie ik het (controle)lampje wat feller oplichten.

Edit:
Op de lichtschakelaar van 30 naar 58 meet ik 0.6 Ohm
Van 56a naar 30 krijg ik niks maar daar doe ik misschien iets fout
Deze zitten beiden op de grootlicht schakelaar toch? .

Last edited by slinecab : 28-05-2020 at 20:35.
Reply With Quote
  #12  
Old 30-05-2020, 12:47
slinecab's Avatar
slinecab slinecab is offline
VW Enthousiast
 
Join Date: Dec 2010
Posts: 73
Default

Heeft het zin om de MFA hendel (schakelaar) te vervangen of kan dit probleem daar niet in zitten?
Reply With Quote
  #13  
Old 30-05-2020, 17:39
VeeDubber's Avatar
VeeDubber VeeDubber is offline
Volksforum Crew - S2 Racer
 
Join Date: Dec 2003
Posts: 6,109
Default

Om het te testen de aan- en afvoer leiding eens doorverbinden
__________________
Reply With Quote
  #14  
Old 30-05-2020, 19:21
Rinus66's Avatar
Rinus66 Rinus66 is offline
No personal life
 
Join Date: Aug 2004
Posts: 2,070
Send a message via MSN to Rinus66
Default

Wit blokje achter het contactslot al eens vervangen?
__________________
88 cabrio 2.0
83 golf gl 1.5
Reply With Quote
  #15  
Old 02-06-2020, 11:47
slinecab's Avatar
slinecab slinecab is offline
VW Enthousiast
 
Join Date: Dec 2010
Posts: 73
Default

Quote:
Originally Posted by VeeDubber
Om het te testen de aan- en afvoer leiding eens doorverbinden

Dacht ik ook al, ga ik deze week eens proberen.

Quote:
Originally Posted by Rinus66
Wit blokje achter het contactslot al eens vervangen?

Ja die heb ik een paar jaar geleden eens vernieuwd, maar om te testen of daar iets niet lekker zit met een nieuwe zijn de kosten natuurlijk ook niet.
Reply With Quote
  #16  
Old 02-06-2020, 15:03
Rinus66's Avatar
Rinus66 Rinus66 is offline
No personal life
 
Join Date: Aug 2004
Posts: 2,070
Send a message via MSN to Rinus66
Default

Quote:
Originally Posted by slinecab
Dacht ik ook al, ga ik deze week eens proberen.


Ja die heb ik een paar jaar geleden eens vernieuwd, maar om te testen of daar iets niet lekker zit met een nieuwe zijn de kosten natuurlijk ook niet.


Prijzen verschillen nogal.

http://www.golf1onderdelen.nl/contents/nl/p337.html
__________________
88 cabrio 2.0
83 golf gl 1.5
Reply With Quote
  #17  
Old 05-06-2020, 11:39
slinecab's Avatar
slinecab slinecab is offline
VW Enthousiast
 
Join Date: Dec 2010
Posts: 73
Default

Quote:
Originally Posted by Rinus66


Jow, daar bestel ik wel vaker spul

Moet de bovenstaande dingetjes nog even nalopen. Wel kwam ik er nu die met een paar warme dagen in de zon stond er achter als het dash goed warm wordt dat de MFA ineens volledig werkt . Normaal heb ik alleen klok, olietemp en buitentemp. Wilde de hallgever al eens vervangen, maar twijfel nu of daar het probleeem dan zit...
Reply With Quote
Reply



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump



All times are GMT +1. The time now is 11:21.


Powered by vBulletin
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
All rights reserved, Volksforum