Volksforum.com

Go Back   Volksforum.com > Nederlands > Techniek en Tuning Watergekoeld > Golf en Jetta MK II
User Name
Password
Home Shop FAQ Register Members List Calendar Today's Posts




Reply
 
Thread Tools Search this Thread
  #1  
Old 29-09-2020, 21:16
Function Function is offline
Forum Regular
 
Join Date: Sep 2011
Posts: 238
Default Lambdasonde zit muurvast in de katalysator 1.3 NZ

Hallo,

Gaat om een golf 2 1.3 NZ 1989.

Ivm te laag toerental (uitvallen) bij koude motor wilde ik de lambdasonde testen door een andere te monteren.

Zover is het helaas nog gekomen omdat de huidige lambdasonde muurvast zit.
De katalysator waar de sonde in zit is er al onderuitgehaald en zelfs vastgeklemd in de werkbank wil dat pokkeding niet los.
De kop van het bout gedeelte is onderhand redelijk rond geworden.


Iemand hier ervaring mee en wat is meer te proberen?

Zit te denken aan over dwars doorboren en een pin er doorheen.
Of afzagen en uitboren/zagen.

Er is wel een beetje spoed bij ivm dat de auto vrijdag weer moet rijden.
Reply With Quote
  #2  
Old 29-09-2020, 21:43
ar1g3's Avatar
ar1g3 ar1g3 is offline
Volksforum Aandeelhouder
 
Join Date: Nov 2012
Posts: 1,909
Default

Heet stoken! Stook de zone rond de sonde (het stuk schroefdraad) heet tot het rood gloeit, richt daarbij de vlam zo weinig mogelijk op de sonde zelf. Dan krijg je hem er wel uit, desnoods met een pijpentang.
__________________
'88 Golf 2 1.8 GTI 16v PL(project)
'01 Passat B5.5 1.9TDI PD
'95 Passat b4 1.9 TD (RIP)

"Cornering perfectly is like bringing a woman to climax.” - Jackie Stewart
Reply With Quote
  #3  
Old 30-09-2020, 09:16
VeeDubber's Avatar
VeeDubber VeeDubber is offline
Volksforum Crew - S2 Racer
 
Join Date: Dec 2003
Posts: 6,250
Default

Quote:
Originally Posted by ar1g3
Heet stoken! Stook de zone rond de sonde (het stuk schroefdraad) heet tot het rood gloeit, richt daarbij de vlam zo weinig mogelijk op de sonde zelf. Dan krijg je hem er wel uit, desnoods met een pijpentang.


Dat dus.
Ik ga er vanuit dat je de kruipolie er al een nachtje op hebt laten inwerken natuurlijk
__________________
Reply With Quote
  #4  
Old 30-09-2020, 12:14
Function Function is offline
Forum Regular
 
Join Date: Sep 2011
Posts: 238
Default

Bedankt voor de reacties!

Helaas heb ik geen brander : (

Kruipolie is er al veelvuldig op gespoten.
Probleem is nu dat de kanten van de bout afgerond zijn door het inklemmen (op de platte kanten natuurlijk) in de schroefbank en proberen te draaien.
Maar dat materiaal is redelijk zacht, koper of messing of zo.

Iemand nog een katalysator voor een 1.3i over?

Last edited by Function : 30-09-2020 at 12:20.
Reply With Quote
  #5  
Old 30-09-2020, 12:36
Johan1982MK1's Avatar
Johan1982MK1 Johan1982MK1 is offline
Volksforum Aandeelhouder
 
Join Date: Mar 2010
Posts: 4,527
Default

afzagen en uitboren geen optie? of bij het bestaande gat of een nieuw gat een nieuwe moer m18x1,5 er op lassen?
__________________
Golf1 Inari silber metallic --> engineswap --> 2.0 TFSI project topic
Út Fryslân
Reply With Quote
  #6  
Old 30-09-2020, 12:50
Gino89's Avatar
Gino89 Gino89 is offline
Postwhore
 
Join Date: Dec 2008
Posts: 1,091
Default

verfföhn wil ook nog wel eens helpen. Of onder de auto monteren en motor laten lopen als het kan. Dan wordt de hele buis warm en dan proberen los te krijgen. Als je echt geen andere oplossing hebt.
Reply With Quote
  #7  
Old 30-09-2020, 15:27
ar1g3's Avatar
ar1g3 ar1g3 is offline
Volksforum Aandeelhouder
 
Join Date: Nov 2012
Posts: 1,909
Default

Brandertje kopen! Zo duur zijn ze niet, voor 20 a 30 euro heb je al een soldeerbrandertje op camping gas. Is niet zo krachtig als een brander op acetyleen, dus duurt het wel even eer het warm is, maar uiteindelijk kom je er wel. Ik gebruik ook altijd zo een brandertje. Is echt zijn geld waard, je krijgt er dingen mee los die je anders nooit los zou krijgen. En het heet stoken kost veel minder moeite dan uitboren en dergelijke.

Zo een pijpentang is gemaakt voor zachte waterleidingen, vaak in koper enz. Dus die zal geen moeite hebben met het zachte materiaal van de behuizing. Die tang is gemaakt om gigantisch veel grip uit te oefenen. Die vind je in de action ofzo ook wel aan een redelijke prijs. Of in de Gamma ofzo (https://www.gamma.be/nl/assortiment...50-mm/p/B400603)
__________________
'88 Golf 2 1.8 GTI 16v PL(project)
'01 Passat B5.5 1.9TDI PD
'95 Passat b4 1.9 TD (RIP)

"Cornering perfectly is like bringing a woman to climax.” - Jackie Stewart
Reply With Quote
  #8  
Old 01-10-2020, 13:06
Function Function is offline
Forum Regular
 
Join Date: Sep 2011
Posts: 238
Default

De katalysator zit er alweer onder zodat de auto weer te gebruiken is.
Maar het probleem, lage toerental/uitvallen bij koude motor is niet opgelost.
De optie om met een andere lambdasonde te checken of het daaraan ligt lukt dus niet.
Tenzij er een katalysator van iemand is te lenen.

Kan iemand uitleggen hoe je een lambdasonde kan checken met een multimeter?
Aangezien het een 3 polige sonde is ook het voorverwarmen.
Ik ben niet zo'n held met elektronica.
Dus waar, hoe en welke stand de multimeter?


– Afzagen en uitboren is altijd nog mogelijk als het echt niet anders kan.
Maar moet eerst vastgesteld worden dat het lage toerental/uitvallen daadwerkelijk door het lambdasonde komt.

– Nieuw gat maken is een goede optie maar kan geen moer erop lassen.
Zou het passen en om de lambdasonde alleen met een losse moer aan de binnenkant van de katalysator vast te zetten? Eventueel een ring aan de buitenkant.

– Onder de auto monteren en door motor heet stoken kan niet omdat het onder de auto niet lukt om voldoende grip te krijgen.
Op de werkbank is het mogelijk om met een kleine schroefbank de lambdasonde rechtstreeks in te klemmen en met een pijp flink wat kracht te zetten. Dat is onder de auto niet mogelijk.

– Brandertje maar eens gaan aanschaffen.
Denk dat met een schroefbankje meer kracht is te zetten dan met een pijptang, maar komt vast wel een keer van pas.

Last edited by Function : 01-10-2020 at 13:09.
Reply With Quote
  #9  
Old 01-10-2020, 16:08
Johan1982MK1's Avatar
Johan1982MK1 Johan1982MK1 is offline
Volksforum Aandeelhouder
 
Join Date: Mar 2010
Posts: 4,527
Default

In het begin ff overheen gelezen, maar uitvallen bij koude motor moet je niet in de lambdasonde zoeken, lambda doet nl. niks als de motor koud is.
__________________
Golf1 Inari silber metallic --> engineswap --> 2.0 TFSI project topic
Út Fryslân
Reply With Quote
  #10  
Old 02-10-2020, 13:45
Function Function is offline
Forum Regular
 
Join Date: Sep 2011
Posts: 238
Default

Lage toerental/uitvallen van de koude motor opgelost!

Lambdasonde nog steeds muurvast.

Nadat de katalysator (met nog steeds muurvaste lambdasonde) weer was gemonteerd, toch maar wat andere opties nagegaan.

Waaronder het vacuümsysteem met carterventilatie.
En ja hoor, het elleboogslangetje van de carterventilatie naar de luchtinlaatbuis was aan de achterkant lek.
Getest met ducktape erop en de alles werkte weer naar behoren. Zelfs de stationair afstelschroef kon weer in de normale stand!

Nu op zoek naar een passend elleboogstukje slang...

Ben ook nog geïnteresseerd 'hoe, waar en welke stand multimeter' de lambdasonde is te meten.
Reply With Quote
  #11  
Old 02-10-2020, 19:22
vagg freak vagg freak is offline
VW Fanatic
 
Join Date: Jan 2006
Posts: 445
Send a message via MSN to vagg freak
Default

Heb een tester kom van breda
__________________
golf mk1 g40
golf1 cabrio
Golf mk7 variant
Polo 6r
Reply With Quote
  #12  
Old 02-10-2020, 20:18
RobertVoorst's Avatar
RobertVoorst RobertVoorst is offline
Volksforum Donateur - 1,5GB Fotoalbum-eigenaar
 
Join Date: May 2015
Posts: 769
Default

Als je hem wilt doormeten, moet je het voltage over de sonde meten. Als je een driepolige hebt, meet je tussen de draad waar 1 kleur van is en massa op het chassis.

Ik geloof dat er 2 witte en 1 zwarte op zitten, dan dus over de zwarte en massa meten (kan zwart en wit ook omgewissel hebben).

Je zult dan de sensor moeten zien pendelen tussen 0.1 en 0.9 Volt. Indien de sonde dit doet dan werkt deze. Uiteraard wel met de sonde aangesloten meten, anders zorgt de ECU niet voor een wisselende lucht-brandstofverhouding en zul je geen wisseling meten!

Kan zijn dat de sensor net te snel is voor je multimeter als deze een trage meetfrequentie heeft, dan zie je allemaal random getallen op je display, maar weet je wel dat de sensor pendelt. Het allermooiste is een scope aansluiten, dan kun je precies het voltageverloop zien
Reply With Quote
  #13  
Old 03-10-2020, 12:00
Function Function is offline
Forum Regular
 
Join Date: Sep 2011
Posts: 238
Default

@Vagg freak: Breda is iets te ver, maar bedankt voor het aanbod!

@RobertVoorst:
- Het is een 3 polige.
- moet motor lopen bij het doormeten of is 'contact aan' genoeg?
- welke stand moet de multimeter staan?
- is het ook mogelijk om de 'voorverwarming' te meten?
Reply With Quote
  #14  
Old 03-10-2020, 12:34
ar1g3's Avatar
ar1g3 ar1g3 is offline
Volksforum Aandeelhouder
 
Join Date: Nov 2012
Posts: 1,909
Default

Motor moet warm zijn, moet lopen, multimeter in 0-2V DC.
Voor voorverwarming te checken doe je een ohmmeting over de twee draden van de verwarming, Daar moet je iets meten dat kleiner dan 20 ohm is maar meer dan 0. Je meet daarna ook nog de spanning bij koude motor tussen de twee draden en massa. Een draad moet 0V geven, de andere moet de boordspanning geven.
__________________
'88 Golf 2 1.8 GTI 16v PL(project)
'01 Passat B5.5 1.9TDI PD
'95 Passat b4 1.9 TD (RIP)

"Cornering perfectly is like bringing a woman to climax.” - Jackie Stewart
Reply With Quote
  #15  
Old 05-10-2020, 21:44
Carel Ha Carel Ha is offline
Forum Regular
 
Join Date: Sep 2006
Posts: 269
Default

Bij Winparts is nog een boel nieuw te krijgen. En anders staat er hier in de buurt van Leiden nog een golfje 2 1.3 op de sloop
__________________
Golf 2 GL 1.6 carb Rood metallic
Golf 2 Syncro Atlas grijs (For Sale)
Passat C3 2.0 TFSI Vag Chip Blauw grafiet Daily
Golf 2 CL 1.6 60pk TD Tornado rood Scrapped
Golf 2 Madison 1.6D Tornado rood Crashed
Reply With Quote
  #16  
Old 07-10-2020, 19:56
Function Function is offline
Forum Regular
 
Join Date: Sep 2011
Posts: 238
Default

Geprobeerd te meten met een multimeter.

Mijn budget meter heeft geen 0-2V stand wel 20 of 2000mV

De metingen waren niet consistent.

Bij 2000mV pendelde de meting soms tussen 0,2 en 1,2
Bij 20V kwam de meting steeds uit rond de 50

Bij koude motor geen gegevens. Bij warme motor soms gegevens.

Test gedaan met en zonder lambdasonde aangesloten:
- met koude motor gaan rijden dan naar een paar kilometer opeens inhouden en schokkerig reageren op het gas geven.
- Bij warmen motor soms als ik met lage toeren constante snelheid rij (+/- 50 km/u) en gas geef ook inhouden en schokkerig.
- Zonder Lambdasonde aangesloten geen van bovenstaande probleem.

Laatst maar niet least: benzineverbruik opeens van 1:17 naar 1:13
Reply With Quote
  #17  
Old 07-10-2020, 20:40
RobertVoorst's Avatar
RobertVoorst RobertVoorst is offline
Volksforum Donateur - 1,5GB Fotoalbum-eigenaar
 
Join Date: May 2015
Posts: 769
Default

2000mV is 2 volt

Dat ie daartussen pendelde, betekend dat je sonde het gewoon prima doet !
Reply With Quote
  #18  
Old 07-10-2020, 23:00
ar1g3's Avatar
ar1g3 ar1g3 is offline
Volksforum Aandeelhouder
 
Join Date: Nov 2012
Posts: 1,909
Default

Inderdaad, en dat hij op een moment 1.2V aangaf zal gewoon aan de meetfout op je budget meter liggen.

Op basis van wat je daar zegt, en gezien de sonde gewoon werkt, zou ik toch nog verder zoeken of je geen andere vacuum lekken hebt. Dat inhouden en schokken komt wel vaker voor bij een vacuumlek. Kan ook zijn dat er nog ergens een sensor stuk is ofzo, waar het ECU geen rekening mee houdt als hij niet met lambda-regeling loopt. Ken deze motor niet goed genoeg om daar iets over te zeggen.
Reply With Quote
  #19  
Old 10-10-2020, 12:10
Bontje's Avatar
Bontje Bontje is offline
VW Fanatic
 
Join Date: Sep 2010
Posts: 451
Default

Enkele maanden geleden mijn lambda uit m'n 1.3 nz los moeten halen i.v.m. de apk. (kat vervanger) Deze zat ook vast. Heb hem toen op de brug gezet -> netjes ingesprayd -> Stationair laten draaien -> grote sleutel erop en druk uitoefenen. Koste wel wat moeite maar ging wel netjes los. Nu met de 2e keer heel ligt in de kopervet gemonteerd en gaf totaal geen moeite in koude toestand.
__________________
Who Am I: klik

Ik rij niet hard, maar wel voor je!
Reply With Quote
Reply



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump



All times are GMT +1. The time now is 18:46.


Powered by vBulletin
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
All rights reserved, Volksforum