Volksforum.com

Go Back   Volksforum.com > International > Watercooled technical forums > Polo 6N, 6N2, 9N and 6R
User Name
Password
Home Shop FAQ Register Members List Calendar Today's Posts




Reply
 
Thread Tools Search this Thread
  #1  
Old 24-12-2017, 15:52
PeterMur PeterMur is offline
Forum Newbee
 
Join Date: Dec 2017
Posts: 2
Default Problem with Volkswagen Polo

Hello! Something happened with my Volkswagen. The engine began to run unevenly, appeared to vibrate, and the oil consumption increased. Has anyone encountered this problem? What is the reason?
Reply With Quote
  #2  
Old 27-02-2018, 23:54
PeterMur PeterMur is offline
Forum Newbee
 
Join Date: Dec 2017
Posts: 2
Default

Hello! Thanks for the tips! I found a great website with repair kits. I solved the problem cheaply and quickly. There were no problems with the delivery. https://vanos-bmw.com/product/membr...vag-036103464ah
Reply With Quote
  #3  
Old 28-02-2018, 07:50
SciroccomTDI SciroccomTDI is offline
Postwhore
 
Join Date: Aug 2012
Posts: 1,393
Default

Quote:
Originally Posted by PeterMur
Hello! Something happened with my Volkswagen. The engine began to run unevenly, appeared to vibrate, and the oil consumption increased. Has anyone encountered this problem? What is the reason?


The reason is probably it's age. If it is 30 years old - it is just old. If it is 5 years old - it is pretty normal.

__________________
Met vriendelijke roet,

Evgeniy
Reply With Quote
  #4  
Old 28-02-2018, 07:56
yuli's Avatar
yuli yuli is offline
Forum junkie
 
Join Date: Nov 2005
Posts: 1,590
Default

@SciroccomTDI

Je zit te lullen met een robot..
__________________
First owner VW Golf mk1 1983 PG G60
VW T3 1982 with KR/ABF
Reply With Quote
  #5  
Old 28-02-2018, 08:38
SciroccomTDI SciroccomTDI is offline
Postwhore
 
Join Date: Aug 2012
Posts: 1,393
Default

Ik weet het, ik weet het
__________________
Met vriendelijke roet,

Evgeniy
Reply With Quote
  #6  
Old 28-02-2018, 08:53
yuli's Avatar
yuli yuli is offline
Forum junkie
 
Join Date: Nov 2005
Posts: 1,590
Default

Ze worden wel steeds beter moet ik bekennen..
__________________
First owner VW Golf mk1 1983 PG G60
VW T3 1982 with KR/ABF
Reply With Quote
  #7  
Old 28-02-2018, 21:53
EnVeeZee's Avatar
EnVeeZee EnVeeZee is offline
Quattro Donor - NvZes10vG60
 
Join Date: Jul 2012
Posts: 1,641
Default

idd, twee maand geduld tussen posts en dan pas een linkje
__________________
Golf MK2 GTI 16vG60 '90
A3 Sportback 3.2 Quattro DSG S-line '06
Golf MK6 GTI '10
Passat Variant GTE Higline '15
Reply With Quote
Reply



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump



All times are GMT +1. The time now is 17:23.


Powered by vBulletin
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
All rights reserved, Volksforum