Volksforum.com

Go Back   Volksforum.com > Nederlands > Techniek en Tuning Watergekoeld > Golf en Vento MK III
User Name
Password
Home Shop FAQ Register Members List Calendar Today's Posts




Reply
 
Thread Tools Search this Thread
  #1  
Old 16-02-2020, 04:06
isis1111 isis1111 is offline
Forum Newbee
 
Join Date: Feb 2020
Posts: 2
Smile gasklephuis golf 3 1997

Ik heb een golf 3,1.8 1997, motorcode ADZ automaat.
Ik heb problemen met mijn gasklephuis en had een andere gekocht via onderdelenlijn. Alle gegevens doorgegeven, onderdeelnr, dit zou 051133028P moeten zijn. Nu wil ik hem omzetten, blijkt dit toch niet dezelfde te zijn. Deze heeft een 4 pins aansluiting bij de gaskleppotentiometer en die van mij heeft een 7 pins aansluiting.


Verder zijn er ook nog verschillende verschillen. Nu zei die van de sloop, je kan de stekker gewoon omzetten. Maar dit lijkt mij toch echt stug. Hoe is het mogelijk dat ik het juiste onderdeel maar niet kan vinden ondanks alle gegevens van de auto, chassisnr, onderdeelnr.
Nieuw kost zon gasklephuis rond de 1000 euro dus das niet te doen. Dus wou eerst zeker weten of het daar ook echt aan ligt.
Stappenmotor is wel exact hetzelfde, ken ik deze dan op die van mij doen om te proberen of dat het probleem oplost. Loopt alleen slecht als tie koud is. Start wel maar zodra ik hem in de D of R zet en gas wil geven valt tie direct weg. Na iets bijdraaien van schroefje bij nullastschakelaar loopt tie paar dagen goed dan weer hetzelfde probleem. pinnetje van gashendel is wel afgebroken weet niet of dit uitmaakt. Dit is het witte pinnetje hieronder, deze is weg bij mij. Gaskabel is wel al 1 x losgeschoten onder het rijden.


Nu las ik dat je eigenlijk helemaal niet aan deze schroefjes moet draaien.
Gaf eerst deze foutcodes
00516 closed throttle idle position switch F60/3000 open or short to b plus
00515 camshaft position hall sensor G40/ 0300 no signal
Nu zag ik dat de gashendel niet tegen de gaskleplichter aankwam, dit is nu opgelost. Moet gasklephuis ingeleerd worden nu. Sloop zei van niet dat dit alleen bij nieuwere types is. Wel ging er af en toe onverklaarbaar het koelvloeistof motorlampje branden, terwijl er genoeg inzit en de temperatuur op het dashbord ook juist aangeeft. Ken het toch een kapotte koelvloeistofsensor zijn.
Reply With Quote
  #2  
Old 16-02-2020, 07:35
Roy16VG60's Avatar
Roy16VG60 Roy16VG60 is offline
Volksforum Donateur - Mr G60
 
Join Date: Jan 2004
Posts: 1,209
Default

Heb je die 515 code nog steeds? Dan is in ieder geval je nokkenas sensor niet goed. Deze kan ook de oorzaak van het afslaan zijn.

Als je alle codes wist; welke komen er terug?

Er zit ook iets niet goed in de bedrading naar je nullast schakelaar op je gasklephuis. Ik zou dit eerst maken en hem goed schoonmaken. Dan de basisafstelling doen. Helpt dit niet dan kun je altijd nog een andere kopen.

Succes!
__________________
2007 BMW X5 3.0d xDrive
2005 Volkswagen Golf 5 GTI DSG
2005 Volkswagen Touran 2.0 TDI Highline
2003 Volkswagen Touran 1.6 FSI -> R32
Reply With Quote
  #3  
Old 17-02-2020, 14:34
The_Maxx's Avatar
The_Maxx The_Maxx is offline
Forum junkie
 
Join Date: Oct 2007
Posts: 1,911
Send a message via MSN to The_Maxx
Default

Die 7pins stekker is specifiek voor automaat bedoeld en inderdaad lastig aan te komen. De rest van het gasklephuis is in de basis hetzelfde als dat voor niet-automaten.
Even omzetten die module kan in principe, maar dan moet je goed vergelijken of er in het gasklephuis zelf geen andere dingen zitten dan alleen de slepers van de positiesensor.
Daarnaast zit er een stelmogelijkheid op en die kun je dus vernaggelen. Markeren kan enigszins nut hebben. (als je een vast punt op beide huizen markeert en dan overneemt naar de module, schroefjes aftekenen werkt trouwens ook redelijk)

Alleen vraag ik me af of dat nut heeft. Die foutcode 00516 slaat juist op dat onderdeel.

Camshaft sensor is je hallgever in de ontsteking. Maar die geeft wel vaker geen signaal. Als die niet meer werkt valt je motor gewoon uit. (kan het afslaan ook veroorzaken maar ook gewoon een teken zijn dat de motor is afgeslagen)

Maar als je problemen hebt met koud loop. Verwacht ik eerder een probleem met valse lucht of een probleem met je koelvloeistofsensor.
Daar moet je als eerste naar kijken.
Vooral de voetpakking onder het gasklephuis wilt graag gaan lekken.
__________________
Vergeet dat ene boutje niet!
Reply With Quote
  #4  
Old 17-02-2020, 20:00
isis1111 isis1111 is offline
Forum Newbee
 
Join Date: Feb 2020
Posts: 2
Default

Koelvloeistofsensor vervangen, nog hetzelfde. Foutcode 00516 blijft ook na wissen.
Zodra motor war is loopt tie goed.
Maar na starten in d of r zetten gaat goed, maar zodra je beetje gas geeft valt tie uit.
En mij is opgevallen na langer stuk rijden is het stationair toerental in de p opeens naar 2000 omhoog gelopen.
Reply With Quote
Reply



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump



All times are GMT +1. The time now is 00:44.


Powered by vBulletin
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
All rights reserved, Volksforum