Volksforum.com

Go Back   Volksforum.com > Nederlands > Techniek en Tuning Watergekoeld > Audi
User Name
Password
Home Shop FAQ Register Members List Calendar Today's Posts




Reply
 
Thread Tools Search this Thread
  #61  
Old 22-02-2019, 21:39
MelG60 MelG60 is offline
Postwhore
 
Join Date: Dec 2003
Posts: 1,414
Default

Het is een APY motor? Waarom heeft hij een TT ecu/software?
__________________
1991 Golf GTI 20v 4x4 677pk
1989 Golf 20v turbo 4motion
1990 Golf GTI G60
1990 Golf GTI 16vG60
1991 Golf GTI G60
1991 Golf GTI Edition one G60
1983 Golf GTI 16vG60
1983 Golf GTI G60
2000 Audi S3
Reply With Quote
  #62  
Old 22-02-2019, 22:37
wessel97's Avatar
wessel97 wessel97 is offline
Postwhore
 
Join Date: Jun 2013
Posts: 1,479
Default

Ik heb geen idee waarom hij dat aangeeft, bij sommige uitleeskasten komt er gewoon 8L0 te staan en soms 8N0.. ik weet het niet zeker maar misschien dat dat gewoon normaal is? Ik heb ook al een best wel verouderde versie van VCDS moet ik zeggen.
__________________
- '99 Audi S3 1.8 20vt Quattro (Daily)
- '84 Golf mk1 cabrio (sold)
- '77 Golf mk1 1.1(sold)
- '97 Polo Harlekin
- Batavus blackbuster (ex-daily)

'Smile, Listen, Agree and then do whatever the f*ck you wanted to do anyway'
Reply With Quote
  #63  
Old 23-02-2019, 09:07
René's Avatar
René René is offline
10k maniac
 
Join Date: Mar 2004
Posts: 21,007
Default

Vage shit, Wessel. Welke zekering springt er steeds?

Edit: 43?

Last edited by René : 23-02-2019 at 11:48.
Reply With Quote
  #64  
Old 23-02-2019, 16:47
wessel97's Avatar
wessel97 wessel97 is offline
Postwhore
 
Join Date: Jun 2013
Posts: 1,479
Default

Nou... probleem gevonden, connector van de LMM is ook kapot en er zaten twee pinnen tegen elkaar aan

Maandag maar even kijken of ik die toevallig los bij vw kan bestellen, wie weet.

Maar.. het probleem is niet opgelost foutcode P1555 nogsteeds. Deze zou leiden naar een vacuüm lek naar of van de N75 of een defecte N75.

Nu heb ik de volgende dingen gedaan:

- slangen vervangen door siliconen exemplaren
- N75 vervangen
- wastegate actuator vervangen
- wastegate klep gesmeerd en gecontroleerd
- stekkers gecontroleerd en gerepareerd
- wastegate afgesteld

Ik zou niet weten waar ik het nu nog moet zoeken, het enige wat ik me nog kan bedenken is dat de veer verkeerd is die in mijn wastegate actuator zit.

Forge heeft hier een blauwe veer ingezet afgesteld voor 1,4 bar.. misschien dat die dan toch verkeerd is ofzo..
__________________
- '99 Audi S3 1.8 20vt Quattro (Daily)
- '84 Golf mk1 cabrio (sold)
- '77 Golf mk1 1.1(sold)
- '97 Polo Harlekin
- Batavus blackbuster (ex-daily)

'Smile, Listen, Agree and then do whatever the f*ck you wanted to do anyway'
Reply With Quote
  #65  
Old 07-03-2019, 13:37
wessel97's Avatar
wessel97 wessel97 is offline
Postwhore
 
Join Date: Jun 2013
Posts: 1,479
Default

Nou, contact gehad met Forge en wat blijkt er zit waarschijnlijk een te sterke veer in.

Ik heb dat toen uitgezocht en was er vanuit gegaan als ik 1,4 bar druk draai ook die veer nodig heb. Maar schijnbaar gaat de wastegate dan bijna niet meer open (logisch) nu heb ik een andere kleur (lichtere versie, 0.9-1.1 bar) en nu zou het goed moeten zijn. Vandeweek even installeren.


__________________
- '99 Audi S3 1.8 20vt Quattro (Daily)
- '84 Golf mk1 cabrio (sold)
- '77 Golf mk1 1.1(sold)
- '97 Polo Harlekin
- Batavus blackbuster (ex-daily)

'Smile, Listen, Agree and then do whatever the f*ck you wanted to do anyway'
Reply With Quote
  #66  
Old 07-03-2019, 16:31
René's Avatar
René René is offline
10k maniac
 
Join Date: Mar 2004
Posts: 21,007
Default

Ben benieuwd!
Reply With Quote
  #67  
Old 15-03-2019, 19:32
wessel97's Avatar
wessel97 wessel97 is offline
Postwhore
 
Join Date: Jun 2013
Posts: 1,479
Default

Vandaag de nieuwe veer gemonteerd, en ja hoor probleem opgelost powerband lijkt veel groter te zijn en de auto voelt minder explosief wat (denk ik) ook beter is voor de aandrijflijn.







De gele veer is ook echt een heel stuk dunner.

Even gelogd met vagcom en de waardes zien er nu ook allemaal supernetjes uit:










Overigens ook de stekker van de luchtmassameter gefixt met een nieuwe connector van de dealer. Foto van het probleem:


__________________
- '99 Audi S3 1.8 20vt Quattro (Daily)
- '84 Golf mk1 cabrio (sold)
- '77 Golf mk1 1.1(sold)
- '97 Polo Harlekin
- Batavus blackbuster (ex-daily)

'Smile, Listen, Agree and then do whatever the f*ck you wanted to do anyway'
Reply With Quote
  #68  
Old 16-03-2019, 00:45
René's Avatar
René René is offline
10k maniac
 
Join Date: Mar 2004
Posts: 21,007
Default

Super! Eindelijk opgelost dus
Reply With Quote
  #69  
Old 16-03-2019, 05:56
Black Devil's Avatar
Black Devil Black Devil is offline
Triple Action Donor - Niet fantaseren maar construeren
 
Join Date: Dec 2003
Posts: 4,345
Default

Zoooooooooooooooo eindelijk! Man man man die stekker ook, hoe dan 🤦🏻‍♂️
Ik ken wel ‘monteurs’ die draden gaan meten en dan ff een dikke pin of paperclip in de kabelbekjes stoppen....
__________________
Golf 3 VR6 3.0 Compressor
Golf 1 1.3 Carburateurs
Corrado VR6
Dailys:
Passat W8 Station & T4 California
Reply With Quote
  #70  
Old 16-03-2019, 06:26
René's Avatar
René René is offline
10k maniac
 
Join Date: Mar 2004
Posts: 21,007
Default

Maak jij dat logje trouwens met je telefoon? Of gebruik je die puur voor het Excel bestand?
Reply With Quote
  #71  
Old 16-03-2019, 08:38
wessel97's Avatar
wessel97 wessel97 is offline
Postwhore
 
Join Date: Jun 2013
Posts: 1,479
Default

@Black Devil hahaha inderdaad, of even met een meetpen door de isolatie van de draad steken om te meten en vervolgens ervoor zorgen dat de draden naderhand juist kortsluiting maken omdat er geen isolatie meer omheen zit😂 ook zoiets

@ René Nee ik log gewoon met de Laptop alleen daar staat geen Excel op, dus dan maar naar mezelf mailen en openen met de excel die op mn telefoon staat haha

Denk ook niet dat loggen met de telefoon gaat, zou wel ideaal zijn
__________________
- '99 Audi S3 1.8 20vt Quattro (Daily)
- '84 Golf mk1 cabrio (sold)
- '77 Golf mk1 1.1(sold)
- '97 Polo Harlekin
- Batavus blackbuster (ex-daily)

'Smile, Listen, Agree and then do whatever the f*ck you wanted to do anyway'
Reply With Quote
  #72  
Old 16-03-2019, 13:05
René's Avatar
René René is offline
10k maniac
 
Join Date: Mar 2004
Posts: 21,007
Default

Ja dat zou idd zeker handig zijn....haha!
Ik heb wel zo'n ELM bluetooth stekker icm de Torque app...maar dat werkt helaas niet bij de mijne. Maar loggen met je telefoon....hoe cool zou dat zijn..
Reply With Quote
  #73  
Old 24-03-2019, 20:03
wessel97's Avatar
wessel97 wessel97 is offline
Postwhore
 
Join Date: Jun 2013
Posts: 1,479
Default

Oke, nu ben ik echt ten einde raad... ik kan langer volgas rijden op volle boost maar toch schiet de auto na een tijdje elke keer weer in noodloop. Steeds weer die code, P1555 Laadruk overschreden en dat terwijl als ik log in vagcom de auto netjes zn drukken vasthoud en ongeveer rond de gevraagde turbodruk ligt. Ik moet wel zeggen dat de auto nu eigenlijk alleen nog maar in noodloop schiet wanneer ik in de 6e versnelling 130 rijd en vervolgens het pedaal op de grond leg, dan kan ik 5-10sec. Volgas rijden en dan BAM Noodloop max 0,5bar druk

Radeloos wordt ik ervan. Deze code kan volgens gerrit speek in 95% van de gevallen gewezen worden naar een vacuümlek in het N75 Systeem en de andere 5% naar een defecte actuator of N75. Alles is 100% dus je zou zeggen dat het goed moet zijn

Het enige wat ik me nog kan bedenken is een fout in de ECU zelf. JD heeft me destijds ook verteld dat het eventueel nog zo zou kunnen zijn dat de N75 afgesteld moet worden op de nieuwe Wastegate actuator.. om dat te doen moet hij op de bank en ben ik €400 verder om dat even op te lossen

Nu sluit ik dat niet uit aangezien ik even onderzoek heb gedaan en blijkt dat er een ECU van een TT in zit. Recent contact gehad met een oude eigenaar van de auto en die zei tegen mij dat de auto destijds zo snel was dat de tussenbak en haldex kapot gegaan is door het vermogen (lijkt me sterk, denk eerder dat clutchdrop sprintjes zoiets veroorzaken maar vooruit) er zit dus om wat voor reden dan ook wel een andere ECU in.

Ik ga nog maar even het internet afspeuren voor potentiele oplossingen maar begin toch wel mijn twijfels te krijgen nu aan de tune die er op de auto zit.
__________________
- '99 Audi S3 1.8 20vt Quattro (Daily)
- '84 Golf mk1 cabrio (sold)
- '77 Golf mk1 1.1(sold)
- '97 Polo Harlekin
- Batavus blackbuster (ex-daily)

'Smile, Listen, Agree and then do whatever the f*ck you wanted to do anyway'
Reply With Quote
  #74  
Old 25-03-2019, 14:42
René's Avatar
René René is offline
10k maniac
 
Join Date: Mar 2004
Posts: 21,007
Default

Heb je ook een logje van het moment dat hij in noodloop schiet?
Reply With Quote
  #75  
Old 28-03-2019, 09:34
wessel97's Avatar
wessel97 wessel97 is offline
Postwhore
 
Join Date: Jun 2013
Posts: 1,479
Default

Dat zou ik inderdaad nog kunnen proberen, moet ik wel net geluk hebben dat het dan gebeurd, want hij doet het niet altijd
__________________
- '99 Audi S3 1.8 20vt Quattro (Daily)
- '84 Golf mk1 cabrio (sold)
- '77 Golf mk1 1.1(sold)
- '97 Polo Harlekin
- Batavus blackbuster (ex-daily)

'Smile, Listen, Agree and then do whatever the f*ck you wanted to do anyway'
Reply With Quote
  #76  
Old 28-03-2019, 11:20
René's Avatar
René René is offline
10k maniac
 
Join Date: Mar 2004
Posts: 21,007
Default

Wastegate gaat ook soepel? Ik heb de scharnierpunten van de mijne laatst weer flink ingesmeerd met keramisch vet
Reply With Quote
  #77  
Old 29-03-2019, 18:22
wessel97's Avatar
wessel97 wessel97 is offline
Postwhore
 
Join Date: Jun 2013
Posts: 1,479
Default

Dat ga ik ook nog even proberen, hij heeft het nu bijv. Deze hele week maar een keer gedaan. Misschien dat hij af en toe gewoon blijft hangen.
__________________
- '99 Audi S3 1.8 20vt Quattro (Daily)
- '84 Golf mk1 cabrio (sold)
- '77 Golf mk1 1.1(sold)
- '97 Polo Harlekin
- Batavus blackbuster (ex-daily)

'Smile, Listen, Agree and then do whatever the f*ck you wanted to do anyway'
Reply With Quote
  #78  
Old 31-03-2019, 13:28
wessel97's Avatar
wessel97 wessel97 is offline
Postwhore
 
Join Date: Jun 2013
Posts: 1,479
Default

Heb de wastegate ingesmeerd met keramisch vet en de actuator zelf nog 1 á 2 omwentelingen opgeschroefd en de auto lijkt weer compleet anders te rijden, minder explosief wanneer de boost piekt maar veel meer power in het midden van de powerband. Heel raar, is er een manier om uit te vogelen hoe je de wastegate afsteld/zeker weet dat hij juist staat?
__________________
- '99 Audi S3 1.8 20vt Quattro (Daily)
- '84 Golf mk1 cabrio (sold)
- '77 Golf mk1 1.1(sold)
- '97 Polo Harlekin
- Batavus blackbuster (ex-daily)

'Smile, Listen, Agree and then do whatever the f*ck you wanted to do anyway'
Reply With Quote
Reply



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump



All times are GMT +1. The time now is 08:00.


Powered by vBulletin
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
All rights reserved, Volksforum