Volksforum.com

Go Back   Volksforum.com > Nederlands > Techniek overig > Motoren, turbo's, compressors, injectie, carb's, NOS, etc
User Name
Password
Home Shop FAQ Register Members List Calendar Today's Posts




Reply
 
Thread Tools Search this Thread
  #1  
Old 28-04-2019, 19:42
86C's Avatar
86C 86C is offline
VW Fanatic
 
Join Date: Dec 2003
Posts: 450
Send a message via ICQ to 86C
Default K-jetronic injectie

Vraagje. Het volgende doet zich voor bij mijn auto.

Starten, lopen, voor 2 a 3 seconden en dan uitvallen. Elke keer weer. Soms blijft ie lopen, maar dan heel beroerd / sputterend en bij maar een klein beetje gas geven valt ie uit. De auto heeft een k-jetronic injectie, de spinnenkop. Als ik de brandstofslang voor de brandstof verdeler los draai spuit de brandstof eruit. Aanvoer genoeg dus. Maar als ik 1 van de 4 slangen bovenop de spinnenkop naar de injector los draai komt er nauwelijks brandstof uit. Dat lijkt me niet goed. Waar kan dat aan liggen? Ik weet erg weinig over dit injectiesysteem

Ik ga morgen nog de bout uit de brandstof verdeler draaien waar de brandstofleiding op gemonteerd zit. Hier zit nog een klein filtertje in. Kijken of die verstopt zit. Anders weet ik het niet..

Last edited by 86C : 28-04-2019 at 19:54.
Reply With Quote
  #2  
Old 28-04-2019, 20:02
Roy16VG60's Avatar
Roy16VG60 Roy16VG60 is offline
Volksforum Donateur - Mr G60
 
Join Date: Jan 2004
Posts: 867
Default

Aanvoer genoeg wil niet zeggen dat je brandstof toevoer in orde is. Dit moet gemeten worden en moet minimaal 5 en maximaal 7 bar zijn. Hierbij altijd beginnen bij het storingszoeken op dit systeem. Alles werkt op de brandstofdruk.

Succes
__________________
2007 BMW X5 3.0d xDrive
2005 Volkswagen Golf 5 GTI DSG
2005 Volkswagen Touran 2.0 TDI Highline
2003 Volkswagen Touran 1.6 FSI -> R32
Reply With Quote
  #3  
Old 30-04-2019, 08:24
ar1g3's Avatar
ar1g3 ar1g3 is offline
Volksforum Aandeelhouder
 
Join Date: Nov 2012
Posts: 1,793
Default

Inderdaad wat Roy zegt! Je hebt debiet en druk, normaal gezien hangen beiden aan mekaar vast maar als je pomp versleten is kan het dat ze zonder druk (als je de slang los hebt) het juiste debiet verpompt maar eens er wat druk op de leiding staat het niet meer aankan.
Verder, dat filtertje in de banjokoppeling van de toevoer mag je weg halen. Doe dit wel pas na je je ervan vergewist hebt dat de brandstoffilter en beide pompen goed zijn. Het filtertje dient om vuil dat tijdens montage in de leidingen zou zijn gekomen op te vangen. Dus gezien je om de pompen te testen ook leidingen moet losmaken zou ik het laten zitten tot na de tests voor het geval er vuil in de leiding komt. Daarna weghalen, dat doe je door de banjobout te vervangen voor een nieuwe.

Als de pompen ok zijn kan je gaan kijken naar afstelling. Afstelling van de luchtweger is een belangrijke, daarna afstelling van het mengsel (dmv CO schroef).

Normaal gezien zou er inderdaad geen benzine uit je toevoer naar de injectors mogen komen, dan is er iets mis. Er mag pas benzine uit beginnen stromen als je de luchtweger optilt.
__________________
'88 Golf 2 1.8 GTI 16v PL(project)
'01 Passat B5.5 1.9TDI PD
'95 Passat b4 1.9 TD (RIP)

"Cornering perfectly is like bringing a woman to climax.” - Jackie Stewart
Reply With Quote
  #4  
Old 12-05-2019, 20:28
86C's Avatar
86C 86C is offline
VW Fanatic
 
Join Date: Dec 2003
Posts: 450
Send a message via ICQ to 86C
Default

Ik ben hier even mee verder gegaan. Ik ben er zeker van dat er genoeg brandstofdruk is (want gemeten). Vacuumlijnen lijken ook oke. Een heel ander iets kwam bij me op: blauwe temp sensor, als die defect is, kan die dan dit soort klachten veroorzaken?
Reply With Quote
  #5  
Old 12-05-2019, 20:38
Roy16VG60's Avatar
Roy16VG60 Roy16VG60 is offline
Volksforum Donateur - Mr G60
 
Join Date: Jan 2004
Posts: 867
Default

Dat hangt van je motorcode af. Het kan zijn dat je K-Jetronic hebt maar het kan ook zijn dat je KE- Jetronic hebt. Die laatste heeft een elektronische regeling voor de uitstoot. Die is wat storingsgevoeliger. Daarbij is ook de temperatuursensor van belang in tegenstelling tot de eerste variant.
__________________
2007 BMW X5 3.0d xDrive
2005 Volkswagen Golf 5 GTI DSG
2005 Volkswagen Touran 2.0 TDI Highline
2003 Volkswagen Touran 1.6 FSI -> R32
Reply With Quote
  #6  
Old 13-05-2019, 07:57
Johan1982MK1's Avatar
Johan1982MK1 Johan1982MK1 is online now
Volksforum Aandeelhouder
 
Join Date: Mar 2010
Posts: 4,069
Default

warmdraairegelaar geven ook wel problemen, de klep van de luchtweger ook. die gingen vaak krom als hij een backfire gehad heeft en dan wil die ook niet goed (stationair) lopen
__________________
Golf2 Diesel 1985 (Daily)
Golf1 Inari silber metallic 1.5Aut 4-deurs --> 2.0 16v Digifant1 project topic
Út Fryslân
Reply With Quote
  #7  
Old 13-05-2019, 08:22
86C's Avatar
86C 86C is offline
VW Fanatic
 
Join Date: Dec 2003
Posts: 450
Send a message via ICQ to 86C
Default

Quote:
Originally Posted by Roy16VG60
Dat hangt van je motorcode af. Het kan zijn dat je K-Jetronic hebt maar het kan ook zijn dat je KE- Jetronic hebt. Die laatste heeft een elektronische regeling voor de uitstoot. Die is wat storingsgevoeliger. Daarbij is ook de temperatuursensor van belang in tegenstelling tot de eerste variant.


Motorcode JN. Zou een CIS-E zijn. Is dit gelijk aan KE-JETRONIC?
Reply With Quote
  #8  
Old 13-05-2019, 09:24
Roy16VG60's Avatar
Roy16VG60 Roy16VG60 is offline
Volksforum Donateur - Mr G60
 
Join Date: Jan 2004
Posts: 867
Default

Ja, dat is hetzelfde. Aan de andere kant van de oceaan heet het systeem CIS(-E).

Je zal alles moeten controleren dus. Het meeste kun je doen met een standaard multimeter.

Wat was trouwens je brandstofdruk?
__________________
2007 BMW X5 3.0d xDrive
2005 Volkswagen Golf 5 GTI DSG
2005 Volkswagen Touran 2.0 TDI Highline
2003 Volkswagen Touran 1.6 FSI -> R32
Reply With Quote
  #9  
Old 13-05-2019, 16:10
sixpack's Avatar
sixpack sixpack is offline
Volksforum Crew - Polijstpooier
 
Join Date: Dec 2003
Posts: 7,736
Default

Is je opvoerpomp in de tank ook goed ?
Reply With Quote
Reply



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump



All times are GMT +1. The time now is 19:02.


Powered by vBulletin
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
All rights reserved, Volksforum