Volksforum.com

Go Back   Volksforum.com > Nederlands > Techniek en Tuning Watergekoeld > Golf en Jetta MK II
User Name
Password
Home Shop FAQ Register Members List Calendar Today's Posts




Reply
 
Thread Tools Search this Thread
  #1  
Old 25-09-2019, 17:49
Verrek2 Verrek2 is offline
Forum Newbee
 
Join Date: Sep 2019
Posts: 8
Default TIPS CO waarde (0,7) nog steeds te hoog APK

Hallo,

Ik ben bezig mijn golf 2 1.3i met katalysator door de APK te krijgen.
Wat ik al heb gedaan / vervangen:
Olie + filter
Luchtfilter
Bougies
Flesje injector cleaner

Dit alles heeft de CO waarde niet verlaagd.

Voor de keuring goed warm gereden.

Nou dacht ik vervolgens de lambda (3-polig) sensor wellicht de oorzaak is.
Voor dat ik een nieuwe bestel wou ik wat testen en kan daar wat hulp en advies bij gebruiken.
Met de multimeter pingelt ie op de zwarte draad en massa tussen de 0,1-0,7V dat lijkt me dus goed.
Wat ik nog niet heb gedaan is de weerstand meten, ik dacht dat dat moet met de stekker los op de twee witte draden meten.
De waardes weet ik niet maar dacht dat het niet boven de 30 Ohm mag zijn.
De katalysator is 4a5 jaar geleden vervangen.
Voor de lambda is het uitlaatsysteem niet lek naar mijn weten.

Kunnen jullie me wellicht verder helpen?

Gegroet, Verrek2

Last edited by Verrek2 : 27-09-2019 at 10:13.
Reply With Quote
  #2  
Old 25-09-2019, 18:20
Function Function is offline
Forum Regular
 
Join Date: Sep 2011
Posts: 210
Default

Heb hetzelfde gehad met ook een 1.3i NZ

De bedrading van de Lambdasonde bij het begin van de kabelboom, vanaf de stekker op het spruitstuk(?) was een keer gaar. Paarse draad?

En keer was er een slijtstukje op de bedrading daar waar de draden met eem klemmetje op de carrosserie vastzit (onder in het motorruim). Dit getaped.

Daarnaast heb ik wel eens een lambdasonde (met een van de sloop) vervangen waarmee dan opeens wel door apk kwam.
Heb er nog 2 liggen. Mag je eventueel gebruiken om te testen.
Reply With Quote
  #3  
Old 26-09-2019, 09:41
Verrek2 Verrek2 is offline
Forum Newbee
 
Join Date: Sep 2019
Posts: 8
Default

Hey Function,

Bedankt voor je reactie en bevindingen.

Dat geval van de kabel aan de onderkant van de carosserie had ik ook maar alleen de buitenmantel was beschadigd, de draden zelf niet.

Bedankt dat ik ze mag testen, daar heb ik wel belang bij.
Ik stuur je even prive bericht...
Reply With Quote
  #4  
Old 26-09-2019, 11:12
Roy16VG60's Avatar
Roy16VG60 Roy16VG60 is offline
Volksforum Donateur - Mr G60
 
Join Date: Jan 2004
Posts: 1,035
Default

Heb je ook je vacuumleidingen allemaal nagelopen?
__________________
2007 BMW X5 3.0d xDrive
2005 Volkswagen Golf 5 GTI DSG
2005 Volkswagen Touran 2.0 TDI Highline
2003 Volkswagen Touran 1.6 FSI -> R32
Reply With Quote
  #5  
Old 26-09-2019, 20:26
ar1g3's Avatar
ar1g3 ar1g3 is offline
Volksforum Aandeelhouder
 
Join Date: Nov 2012
Posts: 1,824
Default

Meet op de pennen op het ECU waar de bedrading van de lambdasonde toekomt, als je daar ook dat schommelende voltage ziet is de bekabeling goed. Verder zoals Roy zegt, vacuumleidingen checken en misschien ontsteking ook eens nakijken.
Ik ken je motor niet, maar probeer voor je dingen vervangt enz eerst alle sensoren na te meten die invloed kunnen hebben op je CO waarde. Ik weet ook niet wat er allemaal af te regelen valt bij deze motor, maar probeer van de regelschroefjes af te blijven want als je daar aan komt als er ergens anders iets stuk is ga je snel het noorden zoek zijn
__________________
'88 Golf 2 1.8 GTI 16v PL(project)
'01 Passat B5.5 1.9TDI PD
'95 Passat b4 1.9 TD (RIP)

"Cornering perfectly is like bringing a woman to climax.” - Jackie Stewart
Reply With Quote
  #6  
Old 26-09-2019, 20:34
Johan1982MK1's Avatar
Johan1982MK1 Johan1982MK1 is offline
Volksforum Aandeelhouder
 
Join Date: Mar 2010
Posts: 4,231
Default

Katalysator is die goed? En niet leeg of half leeg? Uitlaat goed gasdicht? Deze modellen lekken ook vaak bij het spruitstuk tussen de cilinderkop.
Als dat allemaal goed is en je lambda werkt en alle vacuüm is goed dan kan je bij de luchtmassameter dat imbus boutje nog verdraaien. Zit soms nog een blauw of geel dopje in maar meestal is deze er al uit.
Dan moet hij er toch doorkomen lijkt mij.
__________________
Golf2 Diesel 1985 (Daily)
Golf1 Inari silber metallic --> engineswap --> 2.0 TFSI project topic
Út Fryslân
Reply With Quote
  #7  
Old 26-09-2019, 22:24
tim_j's Avatar
tim_j tim_j is offline
Married to PC
 
Join Date: Mar 2008
Posts: 3,473
Default

Even bij het begin beginenen, goed warm rijden (minuutje of 30) en dan effe goed gas geven en doortrekken. Dat de motor eens goed warm wordt, wil weleens helpen!
__________________
'white' Octavia Combi 1.6tdi 2014 - Daily
'Dark burgundy' Golf 2 1.9 tdi 161pk/366nm 1990 - Sold to Gijs.
'Calypso Green' Golf 2 1.8i GL 1990 - rear ended 😡
Reply With Quote
  #8  
Old 27-09-2019, 10:21
Verrek2 Verrek2 is offline
Forum Newbee
 
Join Date: Sep 2019
Posts: 8
Default

Weerstand gemeten op de witte draden op 200Ohm kwam op 02,80
Omdat de meting op de lambdasensor wel op en neer pingelt (0,1-0,7V) zit het probleem waarschijnlijk daar niet in.


@Roy16VG60:
Vacuüm slangen heb ik zo van bovenaf gezien visueel geïnspecteerd.
Binnenkort ga ik wat verder kijken naar ook de carterontluchtingsslangen en eventueel wat sprayen met bijv. remreiniger om te zien of de motor daar op reageert als er een lek zit.

@ar1g3 :
Goede tip over het meten vanaf de ECU stekker.
Weet iemand daar een schema van of welke draadnummer ik kan testen?
Ik vond alleen iets in het Russisch
Digijet schema
Wat zou ik aan de ontsteking moeten checken dan, rotor en verdelerkap zijn nog niet zo oud.
Verder zitten er niet veel sensoren en elektrische dingen op.

@Johan1982MK1:
Katalysator is 4 a 5 jaar geleden vervangen voor een nieuwe.
Naar mijn bevindingen is het uitlaatsysteem voor de lambda gasdicht maar ook daar zal ik later wat deo of remreiniger sprayen.
Mengregelschroef hebben we bij de APK ook wat aan gedraaid maar gaf geen verschil.

@tim_j:
Voor de keuring goed warm gereden en laten draaien tot dat ik aan de beurt was.

Misschien kom ik zaterdag en anders na het weekend er pas weer aan toe om er mee verder te gaan.
Reply With Quote
  #9  
Old 28-09-2019, 01:15
JohanV JohanV is offline
VW Fanatic
 
Join Date: Aug 2008
Posts: 399
Default

Je moet ook even de weerstandswaarden van de blauwe temperatuurensor (motortemperatuur) en van de temperatuursensor in de luchthoeveelheidsmeter (temperatuur van de aangezogen lucht) meten, hebben grote invloed op de inspuiting. Het zijn dezelfde sensoren (NTC weerstand).

Meten tussen de pennetjes (stekker los) bij koude motor en bij warmgereden motor.
Bij de blauwe sensor tussen de 2 pennetjes, bij de luchthoeveelheidsmeter tussen de pennetjes 1 (zijde van de stelschroef) en 4.
Bij koude motor moet de weerstand tussen de pennetjes in de orde van 2 a 3kOhm zijn, bij warme motor in de orde van 200 a 300 Ohm. Als het niet klopt, blauwe sensor vervangen (die verouderen) of andere luchthoeveelheidsmeter uitproberen.

Ik heb ook eens CO problemen gehad door een haarscheurtje in het uitlaatspruitstuk, onder het hitteschildje. Verduring van carterontluchtingsbuisjes kan ook. Dat is ook een vervelende.
Vacuumlekken door valse lucht zou ook kunnen, maar dan merk je vaak meer (inhouden e.d.). Vacuumslangen checken en buis tussen rembekrachtiger en inlaatspruitstuk.

Aan de Digijet stekker zelf kun je moeilijk meten, want die moet aangesloten zitten, beter meten welke signalen hij binnenkrijgt. Dit zijn er maar 12 (12 ingangen, en 1 uitgang):
pin 1 ontstekingspulssignaal (Hallgever) via de transistorontsteking bovenop de Digijet ECU
pin 2 blauwe tempsensor
pin 4 sensor gasklepstand
pin 5 het pendelende lambdasignaal
pin 6, 14, 15 en 19 stuwklepstand (potentiometer) van de luchthoeveelheidsmeter
pin 7 massa motorblok, bij stekker lambdasonde in de buurt
pin 12 uitgang aansturing injectoren
pin 13 signaal Digijet relais 32 (stroomvoorziening)
pin 20 signaal brandstofpomprelais 67 (brandstofvoorziening)
pin 25 massa accu minpool

Als je nog schema's of storingzoekers nodig hebt, stuur dan een pb. Ik had het vroeger op mijn NZ site, maar heb alle data nog.

gr
Johan
Reply With Quote
  #10  
Old 28-09-2019, 02:27
ar1g3's Avatar
ar1g3 ar1g3 is offline
Volksforum Aandeelhouder
 
Join Date: Nov 2012
Posts: 1,824
Default

Quote:
Originally Posted by JohanV
Aan de Digijet stekker zelf kun je moeilijk meten, want die moet aangesloten zitten

Daar ben ik niet mee eens. Als je een signaal opmeet moet je dat namelijk altijd met aangesloten stekker doen. Gewoon via de achterkant van de stekker meten, voor waterdichte stekkers bestaan hier speciale meetpennen voor of kan je zelf een meetpen maken met iets als een naald of speld.
__________________
'88 Golf 2 1.8 GTI 16v PL(project)
'01 Passat B5.5 1.9TDI PD
'95 Passat b4 1.9 TD (RIP)

"Cornering perfectly is like bringing a woman to climax.” - Jackie Stewart
Reply With Quote
  #11  
Old 28-09-2019, 10:45
Verrek2 Verrek2 is offline
Forum Newbee
 
Join Date: Sep 2019
Posts: 8
Default

Bedankt voor jullie reacties.
De auto staat niet bij huis dus even nog wat testen en meten gaat zo niet.
Als ik meer weet of vragen heb zal ik er hier op terug komen.
Het testen en meten van onderdelen is inderdaad van belang en goed om te kunnen.
Met wat hulp gaat het vast lukken.

@JohanV:
Ik denk dat ik weet welke site je had, veel over de NZ stond er op. Erg handig.
Volgens mij had ik met jouw site ook nog probleem verholpen door de info en doormetingen en hulp van forum.
Bleek uiteindelijk aan de ECU te liggen toen.
Die draad 5 op de ECU stekker kan ik wellicht in prikken met multimeter om te zien of die tot daar oke is.
Met elektrisch doormeten ben ik niet zo heel bekend en handig dus kan zijn dat ik daar nog vragen over krijg aldoende ik er mee bezig ga.
Naar mijn bevinding loopt de motor wel oke, houd ook niet in. Niet anders dan voorheen.

@ar1g3:
Ja met het puntje van de meetpennen in de kabel prikken heb ik ook wel vaker zo gedaan.
Reply With Quote
  #12  
Old 04-10-2019, 11:24
Verrek2 Verrek2 is offline
Forum Newbee
 
Join Date: Sep 2019
Posts: 8
Default

Gister avond weer even met de auto bezig geweest bij een kennis van mij met garagebedrijf.
Geen vacuüm lekken, motor loopt daar ook te mooi voor, loopt perfect.
We gaan de koelvloeistof temperatuursensor vervangen en de katalysator.
Ik ga op zoek naar een gebruikte kat, mocht ik daar geen goede van vinden is er al een nieuwe verkrijgbaar voor €78.
Reply With Quote
  #13  
Old 04-10-2019, 12:27
Function Function is offline
Forum Regular
 
Join Date: Sep 2011
Posts: 210
Default

Je kan eerst nog een test doen om te kijken of de Lambdasonde het doet.
Eerst met de Lambdasonde ingeschakeld.
Daarna met de stekker van Lambdasonde los.
Wel even de motor warm laten lopen.

Als je verschil hoort in hoe de motor loopt en/of er verschil is in co2 waarde dan is de lambdasonde heel.
Reply With Quote
  #14  
Old 04-10-2019, 12:51
vagg freak vagg freak is offline
VW Fanatic
 
Join Date: Jan 2006
Posts: 302
Send a message via MSN to vagg freak
Default

Heb een lambda tester in breda
__________________
golf 2 diesel

golf1 cabrio
Reply With Quote
  #15  
Old 04-10-2019, 13:34
Roy16VG60's Avatar
Roy16VG60 Roy16VG60 is offline
Volksforum Donateur - Mr G60
 
Join Date: Jan 2004
Posts: 1,035
Default

Quote:
Originally Posted by Verrek2
Gister avond weer even met de auto bezig geweest bij een kennis van mij met garagebedrijf.
Geen vacuüm lekken, motor loopt daar ook te mooi voor, loopt perfect.
We gaan de koelvloeistof temperatuursensor vervangen en de katalysator.
Ik ga op zoek naar een gebruikte kat, mocht ik daar geen goede van vinden is er al een nieuwe verkrijgbaar voor €78.


Verspil je geld niet; een katalysator hoeft er helemaal niet onder. Gewoon leeg kloppen dat ding!
__________________
2007 BMW X5 3.0d xDrive
2005 Volkswagen Golf 5 GTI DSG
2005 Volkswagen Touran 2.0 TDI Highline
2003 Volkswagen Touran 1.6 FSI -> R32
Reply With Quote
  #16  
Old 04-10-2019, 18:55
duudt duudt is offline
Forum Regular
 
Join Date: Oct 2009
Posts: 125
Default

Zou er dan wel een katvervanger onder zetten, wanneer kat en lambdasonde aanwezig zijn is max co 0.5% en zonder kat 3.5%.
Denk als je de kat leeg klopt ze zeggen dat de kat wel aanwezig is maar niet naar behoren functioneert.
Heb m bij mijn golf mk2 uit 1991 er ook onder vandaan gehaald, geen enkel probleem bij de apk.
Reply With Quote
  #17  
Old 04-10-2019, 18:59
ar1g3's Avatar
ar1g3 ar1g3 is offline
Volksforum Aandeelhouder
 
Join Date: Nov 2012
Posts: 1,824
Default

Ik zou er mn geld ook niet aan verspillen. Is niet iets wat zomaar stuk kan gaan, en al zeker niet op 4 a 5 jaar. Als dat gebeurd is er iets grondig mis met de motor en zou die zeker niet mooi lopen. Een katalysator is geen component die beweegt, doet niets mechanisch of elektrisch. Het is pure chemie. Er zitten metalen in die als katalysator werken in de chemische reactie tussen verschillende gassen in de uitlaat. Zolang die metalen daar zitten, zal het chemische deel gewoon werken. De enige manier waarop de katalysator kan stuk gaan is als de honingraat binnenin helemaal verbrokkeld, of wanneer hij verstopt. Dat laatste zou je merken aan de motor, dat eerste hoor je als je er mee schudt en soms ook gewoon als de motor draait.
Maar de werking van de kat wordt wel gestuurd door het motormanagement, is trouwens de enige reden dat die lambdasensor daar zit. Die moet het mengsel afwisselend rijk en arm sturen om zo de juiste gassen aan te leveren voor de reactie in de kat. Als die regeling niet mooi gebeurd gaat er tekort zijn aan bepaalde gassen en gaat de reactie niet doorgaan (of toch in mindere mate). Bijvoorbeeld als hij niet arm genoeg gaat ga je te weinig zuurstof hebben om te binden met CO om zo CO2 te vormen, waardoor je een hoger CO gehalte gaat krijgen.

Dus tenzij je kat enorm rammelt of de motor geen vermogen heeft, zou ik die gewoon laten zitten. Ik denk dat je ergens anders moet zoeken, iets zorgt ervoor dat de motor wat te rijk loopt.
__________________
'88 Golf 2 1.8 GTI 16v PL(project)
'01 Passat B5.5 1.9TDI PD
'95 Passat b4 1.9 TD (RIP)

"Cornering perfectly is like bringing a woman to climax.” - Jackie Stewart
Reply With Quote
  #18  
Old 04-10-2019, 19:02
Roy16VG60's Avatar
Roy16VG60 Roy16VG60 is offline
Volksforum Donateur - Mr G60
 
Join Date: Jan 2004
Posts: 1,035
Default

Quote:
Originally Posted by duudt
Zou er dan wel een katvervanger onder zetten, wanneer kat en lambdasonde aanwezig zijn is max co 0.5% en zonder kat 3.5%.
Denk als je de kat leeg klopt ze zeggen dat de kat wel aanwezig is maar niet naar behoren functioneert.
Heb m bij mijn golf mk2 uit 1991 er ook onder vandaan gehaald, geen enkel probleem bij de apk.


De waarde moet bij de NZ altijd 0,5% zijn, die 3,5% geldt voor jaren 70 modellen.

De waarde dient gemeten te worden na de kat bij stationair toerental. 4 gas meting telt nog niet voor deze modellen, daar komen ze nooit doorheen.

Tot 1 januari 1993 hoeft er geen kat onder te zitten. Als hij maar aan de uitstootnorm voldoet. Bij U9 is dat 0,5% co.
__________________
2007 BMW X5 3.0d xDrive
2005 Volkswagen Golf 5 GTI DSG
2005 Volkswagen Touran 2.0 TDI Highline
2003 Volkswagen Touran 1.6 FSI -> R32
Reply With Quote
  #19  
Old 04-10-2019, 20:52
Function Function is offline
Forum Regular
 
Join Date: Sep 2011
Posts: 210
Default

wat is de kilometerstand?
Reply With Quote
  #20  
Old 04-10-2019, 21:59
duudt duudt is offline
Forum Regular
 
Join Date: Oct 2009
Posts: 125
Default

U9 of k6 etc op het kenteken hoeft voor de apk niet naar gekeken te worden, 3,5% geldt tot 31-12-1992 voor alle auto's zonder kat ongeacht wat er op het kenteken staat.
Op deze pagina zie je een handig overzicht: http://www.autoadviezen.nl/Bouwjarenlijst.htm
Reply With Quote
Reply



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump



All times are GMT +1. The time now is 15:53.


Powered by vBulletin
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
All rights reserved, Volksforum