Volksforum.com

Go Back   Volksforum.com > Nederlands > Techniek en Tuning Watergekoeld > Corrado en Scirocco
User Name
Password
Home FAQ Register Members List Calendar Today's Posts




Reply
 
Thread Tools Search this Thread
  #1  
Old 31-12-2008, 12:04
Wim.'s Avatar
Wim. Wim. is offline
VW Fanatic
 
Join Date: Jun 2008
Posts: 452
Default Auto loopt onregelmatig, problemen met luchtweger?

Ik heb een Scirocco GT '90
Met een 1.8 8v injectie motor. Telkens als ik mijn auto start, dan schommelt het toerental en loopt hij wat onregelmatig.
En vooral in deze koude tijd, dan loopt hij even op 3 cilinders voor een paar seconden.

Ik heb wel de rotor, verdeelkap, bougies en bougiekabels vervangen.
Maar dat helpt niet, zou het dan in de luchtweger kunnen zitten?
Valse lucht in de aanzuigbuis naar de luchtweger?

Als de motor warm is loopt hij wel een stuk beter..

MVG Wim
__________________
Oldy: VW Scirocco LS '74
Daily: Audi 80 2.8 Quattro
Project: VW Scirocco GT(i)
Reply With Quote
  #2  
Old 31-12-2008, 13:48
Audilimburg's Avatar
Audilimburg Audilimburg is offline
Postwhore
 
Join Date: Aug 2008
Posts: 1,082
Default

Het onregelmatig lopen kan inderdaad komen door de luchtmassa-meter. Die gaan wel eens vaker kapot. Het kan ook gewoon zijn dat de auto ergens valse lucht aanzuigt zoals je zegt en de computer blijft dan corrigeren, maar krijgt het niet geregeld.
Heb ik ook een tijdje gehad met mijn Audi 80.

Alleen is daarmee volgens mij niet verklaard waarom die op 3 cilinders loopt...dat heeft denk ik ergens anders mee te maken.
Reply With Quote
  #3  
Old 31-12-2008, 20:15
sciroccofiel's Avatar
sciroccofiel sciroccofiel is offline
Forum Regular
 
Join Date: Sep 2008
Posts: 181
Default

Ik heb het bij mijn scirocco ook gehad, maar bij mij was het gewoon een kwestie van afstellen.
Maar het kan ook aan je koudstartinjector of warmdraairegelaar liggen.
Ik zie dat je al een hoop dingen uitgesloten hebt.
Veel suc6 ermee.
Reply With Quote
  #4  
Old 31-12-2008, 20:25
Wim.'s Avatar
Wim. Wim. is offline
VW Fanatic
 
Join Date: Jun 2008
Posts: 452
Default

Ik heb het vermoeden dat afstellen zoeizo geen kwaad kan.
Dus dat laat ik eerst wel ff doen

Ik laat wel ff weten wat het probleem uiteindelijk was..
__________________
Oldy: VW Scirocco LS '74
Daily: Audi 80 2.8 Quattro
Project: VW Scirocco GT(i)
Reply With Quote
  #5  
Old 02-01-2009, 16:48
Wim.'s Avatar
Wim. Wim. is offline
VW Fanatic
 
Join Date: Jun 2008
Posts: 452
Default

Ik heb weer een probleem!
Het zal er waarschijnlijk ook mee te maken hebben..

Ik kwam er net tijdens het rijden achter dat mijn tank leeg was.
En gelukkig zat er genoeg in om naar het tankstation te komen.
Daar pruttelde hij nog een beetje..

Nadat ik getankt had zou ik hem weer starten, maar dat duurde heel lang.
Opzich niet vreemd dacht ik.

Maar sinds toen start hij zeer slecht, het duurt bijna een minuut voordat hij aanslaat. en als hij loopt, dan doet hij het verder prima.
Maar als je hem 5 minuten uitzet, dan start hij weer zo moeilijk!

Zit er dan lucht bij de brandstofpomp ofzo? en waarom doet hij het als hij loopt wel gewoon weer goed?
__________________
Oldy: VW Scirocco LS '74
Daily: Audi 80 2.8 Quattro
Project: VW Scirocco GT(i)
Reply With Quote
  #6  
Old 02-01-2009, 17:42
sciroccoGTII sciroccoGTII is offline
Postwhore
 
Join Date: Dec 2004
Posts: 1,280
Default

Brandstofpomp is nog goed? Kan ook zijn dat hij moeite heeft om het systeem op druk te krijgen dat hij daarom slecht start..je warmloopregelaar werkt nog wel goed? Even de 5de injector controleren. Verder dat schommelen is waarschijnlijk valse lucht, K-jet zo nu en dan even afstellen kan zeker geen kwaad. Controleer of je klep in de luchtweger nog goed gecentreerd is zo nee even doen.

Succes met het zoeken.

Gr. Maurits
Reply With Quote
  #7  
Old 02-01-2009, 17:43
sciroccoGTII sciroccoGTII is offline
Postwhore
 
Join Date: Dec 2004
Posts: 1,280
Default

En misschien door de lege tank je brandstoffilters vervuild.
Reply With Quote
  #8  
Old 02-01-2009, 17:58
Wim.'s Avatar
Wim. Wim. is offline
VW Fanatic
 
Join Date: Jun 2008
Posts: 452
Default

Ik vervang me brandstoffilter morgen wel even, en meteen me luchtfilter.
Dan kan ik meteen even naar mijn luchtweger en aanzuigbuis kijken..

Bedankt voor de info!
__________________
Oldy: VW Scirocco LS '74
Daily: Audi 80 2.8 Quattro
Project: VW Scirocco GT(i)
Reply With Quote
  #9  
Old 03-01-2009, 18:25
Wim.'s Avatar
Wim. Wim. is offline
VW Fanatic
 
Join Date: Jun 2008
Posts: 452
Default

Heb de brandstoffilter bij me luchtweger vervangen, en toen ik me nippel van het brandstoffilter los had gemaakt stroomde de benzine eruit.
Dus er zit geen verstopping in lijkt me..

En klopt het dat de 5de injector alleen inspuit bij een koude motor?
Er staat wel druk op de slang, maar als ik start (met warme motor) spuit hij niet in..

En de aanzuigbuis zag er gewoon netjes uit, en ik kwam geen scheuren tegen.
En de luchtweger was wel erg vet, maar na schoonmaken zag het er gewoon netjes uit..

Hij start nog steeds heel erg slecht bij een warme motor, terwijl ik er gisteravond, en vanmorgen geen last van had..
Dus ik denk dat hij alleen slecht start bij een warme motor.
En hoe langer hij stil staat, hoe slechter hij start..
Als staat hij zeg maar een kwartier/halfuur stil. dan duurt het best lang voordat hij eindelijk aanslaat..

Hij rookt wel best erg, het is witte rook.
Maar als ik de dop van het koelvloeistof reservoir losdraai met warme motor dan loopt de druk niet op, hij blijft gewoon netjes op niveau..
Dus lekke koppakking zou het ook niet kunnen zijn lijkt me?

Het is behoorlijk vervelend dat ik niet weet waarom hij zo raar doet..
__________________
Oldy: VW Scirocco LS '74
Daily: Audi 80 2.8 Quattro
Project: VW Scirocco GT(i)
Reply With Quote
  #10  
Old 03-01-2009, 19:53
sciroccofiel's Avatar
sciroccofiel sciroccofiel is offline
Forum Regular
 
Join Date: Sep 2008
Posts: 181
Default

Als ik jouw was zou ik toch die koudstartinjector even vervangen.
Of het even met een busje ether proberen of hij dan start.
Als hij dan aan slaat krijgt ie toch te weinig peut.
Reply With Quote
  #11  
Old 04-01-2009, 11:53
rudyvw rudyvw is offline
VW Enthousiast
 
Join Date: Oct 2008
Posts: 76
Default

je zou ook direkt je compressie even kunnen meten. want ik heb bijna hetzelfde probleem gehad. en daar bleek dat ik bijna geen zuigerveren meer had en de kleppen lek waren.
Reply With Quote
  #12  
Old 04-01-2009, 20:28
Wim.'s Avatar
Wim. Wim. is offline
VW Fanatic
 
Join Date: Jun 2008
Posts: 452
Default

Ik heb nog een 1.6 GTI blok liggen, neem aan dat ik die koudestart injector wel kan gebruiken.

Compressie meten is opzich ook wel een idee.
Er staat nu iets van 188k op de teller, en hij verbruikt wel een beetje olie..
__________________
Oldy: VW Scirocco LS '74
Daily: Audi 80 2.8 Quattro
Project: VW Scirocco GT(i)
Reply With Quote
  #13  
Old 20-01-2009, 22:36
Wim.'s Avatar
Wim. Wim. is offline
VW Fanatic
 
Join Date: Jun 2008
Posts: 452
Default

Het probleem was dus dat hij slecht starte als de motor warm is.
En als hij langer als bijvoorbeeld 5 minuten stil stond.
Maar na iets van 2 uur , dus als hij afgekoeld was starte hij wel goed.

Compressie kon het probleem eigenlijk niet wezen, omdat hij bij een koude motor juist wel goed starte.
En met de koude start eigenlijk hetzelfde geval.

Voor de rest heb ik eigenlijk alles wel nagekeken of vervangen.
Maar had nog niet aan de bobine gedacht
En aangezien ik nog 5 bobines had liggen, even een andere erin gezet.
Nu is ws het probleem opgelost

En als je erover nadenkt is het ook wel logisch, als de bobine koud is doet hij het goed.
Maar als hij (stuk is en) te warm word, kan hij waarschijnlijk geen sterke vonk produceren om de motor te starten.

Dus ik ga ervanuit dat het probleem opgelost is
__________________
Oldy: VW Scirocco LS '74
Daily: Audi 80 2.8 Quattro
Project: VW Scirocco GT(i)
Reply With Quote
  #14  
Old 21-01-2009, 18:35
sciroccofiel's Avatar
sciroccofiel sciroccofiel is offline
Forum Regular
 
Join Date: Sep 2008
Posts: 181
Default

Reply With Quote
  #15  
Old 22-01-2009, 14:18
loco-vr6's Avatar
loco-vr6 loco-vr6 is offline
Volksforum Donateur
 
Join Date: Mar 2006
Posts: 994
Default

en? opgelost?
__________________
Zwijgen is goud.
Vertel mij wat.
Reply With Quote
  #16  
Old 22-01-2009, 15:06
RubenD's Avatar
RubenD RubenD is offline
Volksforum Aandeelhouder
 
Join Date: Feb 2006
Posts: 6,221
Default

Ik hoor je ook niet over je STK, die moet, als je auto op contact staat, zoemen. Is dit niet het geval dan is die kapot.
Reply With Quote
  #17  
Old 22-01-2009, 15:29
Wim.'s Avatar
Wim. Wim. is offline
VW Fanatic
 
Join Date: Jun 2008
Posts: 452
Default

Wat bedoel je met STK?

Het probleem van het slechte starten is idd nu opgelost
En het schommelen van het toerental bij het starten heb ik ook geen last meer van.
__________________
Oldy: VW Scirocco LS '74
Daily: Audi 80 2.8 Quattro
Project: VW Scirocco GT(i)
Reply With Quote
Reply



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump



All times are GMT +1. The time now is 15:36.


Powered by vBulletin
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
All rights reserved, Volksforum