Volksforum.com

Go Back   Volksforum.com > International > Aircooled technical forums > Type 1 (beetle '49->)
User Name
Password
Home Shop FAQ Register Members List Calendar Today's Posts




Reply
 
Thread Tools Search this Thread
  #1  
Old 08-07-2013, 00:02
amishguy amishguy is offline
Forum Newbee
 
Join Date: Jun 2013
Location / Country: west burlington new york U.S.A.
Posts: 5
Default it runs !!!

just got my 56 running for the first time in 35 years , had it filled up for weeks with marvel mistory oil and auto trans fluid was stuck tight but turned over by hand and was surprised to find 120 ,115,118,115 compression ye haaa, lots of smoke and mouses nests shot out but sounds pretty good after a few minuets. now going to pull it and do some new seals and clutch, paint a few things, not a bad day of work ,im a happy camper today gary

Last edited by amishguy : 09-07-2013 at 01:05.
Reply With Quote
  #2  
Old 08-07-2013, 02:17
Herm Schreurs's Avatar
Herm Schreurs Herm Schreurs is offline
Volksforum Crew - Just Herm
 
Join Date: Jan 2004
Location / Country: Venlo
Posts: 2,042
Default

That's very good news man!
Can you post some pictures of your project? We love to see some images with the stories.. Keep posting, thanks
Reply With Quote
  #3  
Old 08-07-2013, 06:50
evilnyntje's Avatar
evilnyntje evilnyntje is offline
10k maniac
 
Join Date: Dec 2003
Location / Country: Princenhage
Posts: 10,990
Default

__________________
“Things you don’t know . . . fill libraries.”


My Swallowtail

Flake It!
Reply With Quote
  #4  
Old 08-07-2013, 11:07
Dokter D's Avatar
Dokter D Dokter D is offline
Draaideur donateur - MKII=Life
 
Join Date: Sep 2006
Location / Country: ȡᴚϊḙṤټⓂ
Posts: 3,845
Default

Nice!
Reply With Quote
  #5  
Old 09-07-2013, 01:06
amishguy amishguy is offline
Forum Newbee
 
Join Date: Jun 2013
Location / Country: west burlington new york U.S.A.
Posts: 5
Default

i can't seem to get how to add photos to treads ??? is there a help section some place
Reply With Quote
  #6  
Old 09-07-2013, 01:12
Erik Baas's Avatar
Erik Baas Erik Baas is offline
No personal life
 
Join Date: Mar 2012
Location / Country: Hoorn (NH)
Posts: 2,441
Default

Upload photos with http://www.volksforum.com/albums/upload.php ,
then add them to the thread by copying the "BB Image Code" from each photo's page.

Last edited by Erik Baas : 09-07-2013 at 12:26. Reason: Removed "only in Dutch" etc.
Reply With Quote
  #7  
Old 09-07-2013, 06:32
Tjaap's Avatar
Tjaap Tjaap is offline
Volksforum Crew - You WILL comply!!
 
Join Date: Dec 2003
Location / Country: Rotterdam The Netherlands
Posts: 25,156
Default

There's an English explanation too: http://www.volksforum.com/forum/showthread.php?t=63683
__________________
Welcome to the internet:
Where men are men, women are men, and little girls are FBI agents.
Reply With Quote
  #8  
Old 09-07-2013, 12:26
Erik Baas's Avatar
Erik Baas Erik Baas is offline
No personal life
 
Join Date: Mar 2012
Location / Country: Hoorn (NH)
Posts: 2,441
Default

Didn't know that, sorry Tjaap.
Reply With Quote
Reply



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump



All times are GMT +1. The time now is 02:40.


Powered by vBulletin
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
All rights reserved, Volksforum