Volksforum.com

Go Back   Volksforum.com > Nederlands > Techniek overig > Watergekoelde projecten
User Name
Password
Home Shop FAQ Register Members List Calendar Today's Posts




Reply
 
Thread Tools Search this Thread
  #321  
Old 24-04-2019, 09:57
Mk1_ er Mk1_ er is offline
VW Fanatic
 
Join Date: Aug 2014
Posts: 314
Default

Quote:
Originally Posted by RobertVoorst
Je mist even de clue Je meet vanaf de connector in de zekeringenkast naar het uiteinde van de draad de continuïteit , dan weet je welke blauwe draad de draad is welke naar de pin A 16 op de meterkast loopt! Meten aan die draad kan niet echt vanuit de zekeringenkast. Als de sleutel op contact staat moet je 12v op het uiteinde van deze blauwe draad meten.


Ik wil wel nog even meegeven dat er ondertussen al 1 blauwe draad weg is. Was niet meer nodig, want dat was nog de connector van de eg motor.
Dus nu heb ik nog 1 draad die naar die zekering loopt, maar als ik die eruit plug en wil op die pin 16 meten kan ik toch niets meer meten? Want de draad is er toch uit
Volgens mij zijn we hier een beetje de draad aan het kwijt raken
__________________
Mercedes Sprinter mijn daily
Bmw 335i coupe
Golf gti 1600 82'
Reply With Quote
  #322  
Old 24-04-2019, 10:11
Mk1_ er Mk1_ er is offline
VW Fanatic
 
Join Date: Aug 2014
Posts: 314
Default

Eerst fan getest en die werkt.
Ondanks de dikke batterijkabels, duurt het toch even eer hij start.
De motor blijft op hoge toeren draaien.
Viel ook een keer stil.
Dan startte hij weer moeilijk.
Rond 90° wordt de onderste darm aan de radiator inderdaad warm. Maar fan slaagt niet aan...

Ook nog even meegeven(Moesten jullie het ondertussen vergeten zijn) dat er geen STK aangesloten is bij mij, was bij de vorige eigenaar ook niet, omdat hij dan niet mooi liep.
Ik heb hem wel liggen, dus weet niet of het een idee is om het eens een keer aan te sluiten. Maar weet ook niet of dat het DTA daarop is afgesteld.
https://youtu.be/nqkE5yEeO-E
__________________
Mercedes Sprinter mijn daily
Bmw 335i coupe
Golf gti 1600 82'
Reply With Quote
  #323  
Old 24-04-2019, 11:29
RobertVoorst RobertVoorst is offline
Forum Regular
 
Join Date: May 2015
Posts: 246
Default

Quote:
Originally Posted by Mk1_ er
Ik wil wel nog even meegeven dat er ondertussen al 1 blauwe draad weg is. Was niet meer nodig, want dat was nog de connector van de eg motor.
Dus nu heb ik nog 1 draad die naar die zekering loopt, maar als ik die eruit plug en wil op die pin 16 meten kan ik toch niets meer meten? Want de draad is er toch uit
Volgens mij zijn we hier een beetje de draad aan het kwijt raken



Je moet meten vanaf de draad die IN de connector zit! Dus connector A, pin 16, en dan vanaf de draad IN de connector (dus niet op de zekeringenkast) naar het uiteinde van deze blauwe draad! Dus je meet in principe van het ene naar het andere eind van de draad.
Reply With Quote
  #324  
Old 24-04-2019, 17:26
Mk1_ er Mk1_ er is offline
VW Fanatic
 
Join Date: Aug 2014
Posts: 314
Default

Quote:
Originally Posted by RobertVoorst
Je moet meten vanaf de draad die IN de connector zit! Dus connector A, pin 16, en dan vanaf de draad IN de connector (dus niet op de zekeringenkast) naar het uiteinde van deze blauwe draad! Dus je meet in principe van het ene naar het andere eind van de draad.


Dat is nu eens uitgelegd op mijn niveau

Maar ik meet niets.

En volgens mij heb ik andere zekeringkast, heb die stekker er eens uitgenomen en die blauwe kabel zit in pin 4, maar weet niet welke connector deze is. In pin 16 zit een rood/zwarte en die loopt naar de remleiding. En door die te volgen ben ik zelfs onder de remverdeler nog een losse kabel tegen gekomen die volgens mij ook ingeplugd moet worden voor rem verlichting, klopt dat?
Maar je ziet dat hij die omgeplooid heeft. Ik moet de rempedaal toch redelijk induwen voor de remlichten aangaan.




We zijn er nog niet zene
__________________
Mercedes Sprinter mijn daily
Bmw 335i coupe
Golf gti 1600 82'
Reply With Quote
  #325  
Old 28-04-2019, 11:11
blademk1 blademk1 is offline
VW Enthousiast
 
Join Date: Feb 2014
Posts: 59
Default

Hallo, ik ben met hetzelfde avontuur bezig. Auto Gaat binnenkort naar de spuiter dan plaats ik ook een 8vg60 motor erin. Zat een 16v kr/abf compressor onder de kap. Ik gebruik alles van corrado. Kom dan met aansluiting naar origineel paneel te zitten, maar dit lijkt mij wat makkelijker. Ben benieuwd hoe jouw golf straks loopt. Ga het volgen.
__________________
Reply With Quote
  #326  
Old 28-04-2019, 18:12
Mk1_ er Mk1_ er is offline
VW Fanatic
 
Join Date: Aug 2014
Posts: 314
Default

Quote:
Originally Posted by blademk1
Hallo, ik ben met hetzelfde avontuur bezig. Auto Gaat binnenkort naar de spuiter dan plaats ik ook een 8vg60 motor erin. Zat een 16v kr/abf compressor onder de kap. Ik gebruik alles van corrado. Kom dan met aansluiting naar origineel paneel te zitten, maar dit lijkt mij wat makkelijker. Ben benieuwd hoe jouw golf straks loopt. Ga het volgen.


Veel succes...!

Topic openen en foto's laten zien van je einzer
__________________
Mercedes Sprinter mijn daily
Bmw 335i coupe
Golf gti 1600 82'
Reply With Quote
  #327  
Old 28-04-2019, 18:17
Mk1_ er Mk1_ er is offline
VW Fanatic
 
Join Date: Aug 2014
Posts: 314
Default

Quote:
Originally Posted by RobertVoorst
Je moet meten vanaf de draad die IN de connector zit! Dus connector A, pin 16, en dan vanaf de draad IN de connector (dus niet op de zekeringenkast) naar het uiteinde van deze blauwe draad! Dus je meet in principe van het ene naar het andere eind van de draad.


Ik had niets gemeten op die draad, maar eigenlijk kon het bijna niet anders dan die kabel zijn, ik was echt wel zeker.
Dus heb gewoon even de 2 kabels verbonden en het contact gedraaid en het lampje van de batterij brand
__________________
Mercedes Sprinter mijn daily
Bmw 335i coupe
Golf gti 1600 82'
Reply With Quote
  #328  
Old 28-04-2019, 19:06
Mk1_ er Mk1_ er is offline
VW Fanatic
 
Join Date: Aug 2014
Posts: 314
Default

Vandaag nog eens een aantal zaken geprobeerd.
Eerst heb ik van de TSZ module de groene en de zwarte draad van de bobine afgekoppeld omdat ik al even een vermoeden had dat die volgens mij niet meer nodig waren omdat het meeste via het DTA gaat( het waren de laatste twee, rest was al afgekoppeld. Heb hem daarna even gestart en doet alles zoals tevoren.
Of doe ik hier verkeerd mee???

En heb ook het probleem gevonden waarom de motor op hoge toeren draait.
De gas blijft hangen, enkel met het gebruik van de pedaal. Doe ik het aan gashendel zelf, dan schiet die perfect terug.
https://www.youtube.com/watch?v=IK7lFtxOryc&t=4s

Tot hiertoe blijft hij goed draaien nu, zonder problemen.
Enkel de fan die nog niet wil aanslaan.

Dat wit omhulsel aan de gaskabel schuift niet goed in dat groene, volgens mij zit het wat te schuin naar beneden, al steekt het er wel goed in.
Maar daar vind ik wel een oplossing voor, komt wel in orde.




De eerste meters komen in zicht
__________________
Mercedes Sprinter mijn daily
Bmw 335i coupe
Golf gti 1600 82'

Last edited by Mk1_ er : 28-04-2019 at 19:08.
Reply With Quote
  #329  
Old 29-04-2019, 07:18
RobertVoorst RobertVoorst is offline
Forum Regular
 
Join Date: May 2015
Posts: 246
Default

Quote:
Originally Posted by Mk1_ er
Ik had niets gemeten op die draad, maar eigenlijk kon het bijna niet anders dan die kabel zijn, ik was echt wel zeker.
Dus heb gewoon even de 2 kabels verbonden en het contact gedraaid en het lampje van de batterij brand


Kijk das goed nieuws! Had je de multimeter op Volt op of Ohms staan?
Reply With Quote
  #330  
Old 29-04-2019, 07:30
RobertVoorst RobertVoorst is offline
Forum Regular
 
Join Date: May 2015
Posts: 246
Default

Quote:
Originally Posted by Mk1_ er
Dat is nu eens uitgelegd op mijn niveau

Maar ik meet niets.

En volgens mij heb ik andere zekeringkast, heb die stekker er eens uitgenomen en die blauwe kabel zit in pin 4, maar weet niet welke connector deze is. In pin 16 zit een rood/zwarte en die loopt naar de remleiding. En door die te volgen ben ik zelfs onder de remverdeler nog een losse kabel tegen gekomen die volgens mij ook ingeplugd moet worden voor rem verlichting, klopt dat?
Maar je ziet dat hij die omgeplooid heeft. Ik moet de rempedaal toch redelijk induwen voor de remlichten aangaan.



In het schema zie ik dat er ook in Connector D, pin 4 een 'alternator exciter wire' zit, en deze connector in pin 16 zoals jij beschrijft een zwart/rode draad zit. Volgens het schema is deze draad de achteruitrijverlichting schakelaar.

Wat betreft je fan, omzeil de schakelaar eens door 12 V direct op de stekker van de termoschakelaar te zetten! Mocht de fan dan draaien, ligt het aan je schakelaar, zo niet, dan ligt het aan je bedrading!

Check ook even de eerste (groene) zekering in je zekeringenkast, 30 Ampere, is van de Fan. En het relais op plaats 5, die gaat over je Fan! Waar kom je ergens uit de buurt, wil best een keertje met je meekijken mocht je er niet uitkomen

Last edited by RobertVoorst : 29-04-2019 at 07:37.
Reply With Quote
  #331  
Old 29-04-2019, 17:08
Mk1_ er Mk1_ er is offline
VW Fanatic
 
Join Date: Aug 2014
Posts: 314
Default

Quote:
Originally Posted by RobertVoorst
In het schema zie ik dat er ook in Connector D, pin 4 een 'alternator exciter wire' zit, en deze connector in pin 16 zoals jij beschrijft een zwart/rode draad zit. Volgens het schema is deze draad de achteruitrijverlichting schakelaar.

Wat betreft je fan, omzeil de schakelaar eens door 12 V direct op de stekker van de termoschakelaar te zetten! Mocht de fan dan draaien, ligt het aan je schakelaar, zo niet, dan ligt het aan je bedrading!

Check ook even de eerste (groene) zekering in je zekeringenkast, 30 Ampere, is van de Fan. En het relais op plaats 5, die gaat over je Fan! Waar kom je ergens uit de buurt, wil best een keertje met je meekijken mocht je er niet uitkomen


@RobertVoorst

Hier ben je zelf even niet meer mee denk ik.
Had ondertussen al ontdekt dat ik de oude zekeringkast heb, mijn gti is van 4de maand 1982 de nieuwe zekeringkasten beginnen als ik het goed heb vanaf de 8ste maand.
Dus 15 zekeringen( zo van die staafjes nog ) en geen 22 zoals in de nieuwe zekeringkasten.
Heb ook geen aparte relais voor de fan, dus ook geen groene zekering van 30A
De fan is eigenlijk aangesloten aan de fiche, die vertakt is naar de thermoswitch en naar de batterij, dus een gesloten circuit zeg maar.



Heb de thermoswitch er eens uitgehaald en getest in de waterkoker, en hij geeft pas contact als de waterkoker al bijna is afgeslagen, en op de switch staat 85°-95°, dus werkt niet meer goed volgens mij.
Nu ivm mijn kleine ic is het beter denk ik dat ik één bestel van die al vroeger zou opspringen.

Je mag zeker eens komen om de bedrading te bekijken en ermee te helpen, want het is een soep volgens mij.
Maar ik ben wel van Lier in België.

Dus als het niet te ver voor je is graag
__________________
Mercedes Sprinter mijn daily
Bmw 335i coupe
Golf gti 1600 82'
Reply With Quote
  #332  
Old 30-04-2019, 07:27
RobertVoorst RobertVoorst is offline
Forum Regular
 
Join Date: May 2015
Posts: 246
Default

Quote:
Originally Posted by Mk1_ er
@RobertVoorst

Hier ben je zelf even niet meer mee denk ik.
Had ondertussen al ontdekt dat ik de oude zekeringkast heb, mijn gti is van 4de maand 1982 de nieuwe zekeringkasten beginnen als ik het goed heb vanaf de 8ste maand.
Dus 15 zekeringen( zo van die staafjes nog ) en geen 22 zoals in de nieuwe zekeringkasten.
Heb ook geen aparte relais voor de fan, dus ook geen groene zekering van 30A
De fan is eigenlijk aangesloten aan de fiche, die vertakt is naar de thermoswitch en naar de batterij, dus een gesloten circuit zeg maar.

Heb de thermoswitch er eens uitgehaald en getest in de waterkoker, en hij geeft pas contact als de waterkoker al bijna is afgeslagen, en op de switch staat 85°-95°, dus werkt niet meer goed volgens mij.
Nu ivm mijn kleine ic is het beter denk ik dat ik één bestel van die al vroeger zou opspringen.

Je mag zeker eens komen om de bedrading te bekijken en ermee te helpen, want het is een soep volgens mij.
Maar ik ben wel van Lier in België.

Dus als het niet te ver voor je is graag


Ah das de hele oude inderdaad ja! ken ze eigenlijk pas beter vanaf de vroege CE1 kasten van rond '82 dus. Lijkt mij inderdaad een goed plan om een andere thermoswitch te pakken, alhoewel degen die je nu hebt dus bij zo'n 100 graden Celsius wel doet wat ie moet doen. Je zou het hier mee kunnen redden maar ik zou voor de peace of mind toch ook graag hebben dat ie bij 90 graden wel begint met draaien!

Helaas is lier mij nét iets te gek (kom uit oost-Nederland), dus moet ik t helaas bij t forum houden
Reply With Quote
  #333  
Old 30-04-2019, 17:41
Mk1_ er Mk1_ er is offline
VW Fanatic
 
Join Date: Aug 2014
Posts: 314
Default

Quote:
Originally Posted by RobertVoorst
Ah das de hele oude inderdaad ja! ken ze eigenlijk pas beter vanaf de vroege CE1 kasten van rond '82 dus. Lijkt mij inderdaad een goed plan om een andere thermoswitch te pakken, alhoewel degen die je nu hebt dus bij zo'n 100 graden Celsius wel doet wat ie moet doen. Je zou het hier mee kunnen redden maar ik zou voor de peace of mind toch ook graag hebben dat ie bij 90 graden wel begint met draaien!

Helaas is lier mij nét iets te gek (kom uit oost-Nederland), dus moet ik t helaas bij t forum houden


Dat vermoeden had ik al, geen probleem, ben al blij dat ik op jullie hulp hier kan rekenen
Heb al veel opgezocht en bijgeleerd...

En de bedrading is niet zoveel meer.
Volgende winter ga ik wel tijd steken in die bedrading in en rond de zekeringkast, want het is een puinhoop.

Alleen over die oude zekeringkast vind je nergens een duidelijk schema, heb wel het boek voor de golf 1, maar daar kan ik niet aan uit.

Eén van de dagen krijg ik de thermoswitch aan, en als de fan werkt komt en de motor blijft goed draaien wordt het de eerste testrit

Dus nog een vraagje;

Op onderstaand filmpje kan je zien dat het temperatuur metertje in het dashboard niet werkt, pijl blijft staan, hoe gaat dit in zen werk of wat is misschien de oorzaak ervan?
Heb onderaan wel een vdo meter maar die temperatuur klopt volgens mij niet

https://www.youtube.com/watch?v=IK7lFtxOryc&t=4s
__________________
Mercedes Sprinter mijn daily
Bmw 335i coupe
Golf gti 1600 82'
Reply With Quote
  #334  
Old 30-04-2019, 18:43
vagg freak vagg freak is offline
Forum Regular
 
Join Date: Jan 2006
Posts: 256
Send a message via MSN to vagg freak
Default

Kom je uit de buurt van breda
__________________
golf 2 diesel

golf1 cabrio
Reply With Quote
  #335  
Old 01-05-2019, 07:08
RobertVoorst RobertVoorst is offline
Forum Regular
 
Join Date: May 2015
Posts: 246
Default

Quote:
Originally Posted by Mk1_ er
Dus nog een vraagje;

Op onderstaand filmpje kan je zien dat het temperatuur metertje in het dashboard niet werkt, pijl blijft staan, hoe gaat dit in zen werk of wat is misschien de oorzaak ervan?
Heb onderaan wel een vdo meter maar die temperatuur klopt volgens mij niet

https://www.youtube.com/watch?v=IK7lFtxOryc&t=4s


Deze werkt op het principe van een temperatuur afhankelijke weerstand, zogehteen NTC of PTC (negatieve of positieve temperatuurscoefficient. Deze is opgebouwd als een 'spanningsdeler'. Dit betekend dat de NTC in serie staat met een andere weerstand (welke geloof ik op de tellerbak zit de printplaat achterop), en naarmate de weerstand afneemt bij een hogere temperatuur, zal het voltage naar de meter toenemen en moet deze oplopen.

Meet dus eerst eens of je 12 [V] krijgt op de stekker van de koelvloeistofsensor op de motor. Is dit het geval, meet dan de temperatuursensor zelf eens door. Deze moet bij een warme motor (90 graden) tussen de 375 tot 275 ohm zitten. Indien deze ook gewoon werkt én je voedingsspanning is goed, dan is er een probleem met de meter zelf, of het kan zijn dat de printbanen op je tellerbak beschadigt zijn.
Reply With Quote
  #336  
Old 01-05-2019, 12:04
Mk1_ er Mk1_ er is offline
VW Fanatic
 
Join Date: Aug 2014
Posts: 314
Default

Quote:
Originally Posted by vagg freak
Kom je uit de buurt van breda


Lier, nabij Antwerpen.
Toch een uurtje van Breda
__________________
Mercedes Sprinter mijn daily
Bmw 335i coupe
Golf gti 1600 82'
Reply With Quote
  #337  
Old 01-05-2019, 12:08
Mk1_ er Mk1_ er is offline
VW Fanatic
 
Join Date: Aug 2014
Posts: 314
Default

Quote:
Originally Posted by RobertVoorst
Deze werkt op het principe van een temperatuur afhankelijke weerstand, zogehteen NTC of PTC (negatieve of positieve temperatuurscoefficient. Deze is opgebouwd als een 'spanningsdeler'. Dit betekend dat de NTC in serie staat met een andere weerstand (welke geloof ik op de tellerbak zit de printplaat achterop), en naarmate de weerstand afneemt bij een hogere temperatuur, zal het voltage naar de meter toenemen en moet deze oplopen.

Meet dus eerst eens of je 12 [V] krijgt op de stekker van de koelvloeistofsensor op de motor. Is dit het geval, meet dan de temperatuursensor zelf eens door. Deze moet bij een warme motor (90 graden) tussen de 375 tot 275 ohm zitten. Indien deze ook gewoon werkt én je voedingsspanning is goed, dan is er een probleem met de meter zelf, of het kan zijn dat de printbanen op je tellerbak beschadigt zijn.


Zal ik doen, maar zal pas voor in het 't weekend zijn nu.

Normaal heeft deze gewerkt, voor de ombouw.
Ik heb normaal nog ergens een kort filmpje van in 2014 de dag dat ik de golf ben gaan halen. Daarop zou het moeten te zien zijn.
__________________
Mercedes Sprinter mijn daily
Bmw 335i coupe
Golf gti 1600 82'
Reply With Quote
  #338  
Old 05-05-2019, 06:53
Mk1_ er Mk1_ er is offline
VW Fanatic
 
Join Date: Aug 2014
Posts: 314
Default

Heb de stekkers gemeten.
Op de blauwe meet ik 4,95v en op de zwarte niets!
De blauwe stekker komt wel van het Dta.
De zwarte ga ik vandaag eens zien of ik ergens in de zekeringkast niet is aangesloten, er zijn een paar kabels niet aangesloten, maar weet niet of het van die zwarte stekker is.



__________________
Mercedes Sprinter mijn daily
Bmw 335i coupe
Golf gti 1600 82'
Reply With Quote
  #339  
Old 05-05-2019, 10:06
Roy16VG60 Roy16VG60 is offline
Volksforum Donateur - Mr G60
 
Join Date: Jan 2004
Posts: 731
Default

Die zwarte is voor je temperatuurmeter in je teller.

Een van die draden zal dus via je zekeringkast naar je teller gaan, de andere is of een massa of een geschakelde plus. Mijn gok is dat de linkse (lichte) draad naar je teller gaat.
__________________
2007 BMW X5 3.0d xDrive
2005 Volkswagen Golf 5 GTI DSG
2005 Volkswagen Touran 2.0 TDI Highline
2003 Volkswagen Touran 1.6 FSI -> R32
Reply With Quote
  #340  
Old 06-05-2019, 07:05
RobertVoorst RobertVoorst is offline
Forum Regular
 
Join Date: May 2015
Posts: 246
Default

Dat er op de blauwe ongeveer 5 Volt staat is goed, dit is de sensorspanning van de DTA. De zwarte stekker is inderdaad degene welke naar de tellerbak loopt zoals Roy benoemd.

Ben het ook eens dat de lichte draad waarschijnlijk de het sensorsignaal naar de tellerbak geeft, andere is dacht ik de voeding (+12V).

Kijk inderdaad eens na waar deze draden heenlopen en of ze aangesloten zijn!
Reply With Quote
Reply



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump



All times are GMT +1. The time now is 07:19.


Powered by vBulletin
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
All rights reserved, Volksforum