Volksforum.com

Go Back   Volksforum.com > Nederlands > Techniek en Tuning Luchtgekoeld > Type 1 (kever '49->)
User Name
Password
Home Shop FAQ Register Members List Calendar Today's Posts




Reply
 
Thread Tools Search this Thread
  #1  
Old 19-07-2019, 11:59
Gijswijt Gijswijt is offline
Forum Newbee
 
Join Date: Jul 2019
Posts: 1
Default Clignoteur

De clignoteur van onze kever uit 1972 werkt niet meer.
Alarmlichten doen het wel maar als ik de clignoteur aanzet blijft het groene lampje constant branden en de knipperlichten doen niets.
Heb het relais vervangen maar zonder resultaat.
Wat kan de oorzaak zijn?
Reply With Quote
  #2  
Old 22-07-2019, 12:08
BeetleGrandDad's Avatar
BeetleGrandDad BeetleGrandDad is offline
Volksforum Aandeelhouder
 
Join Date: Oct 2005
Posts: 408
Default

Misschien te veel weerstand in je schakelaar?
__________________
Eindelijk weer aan de KEVER http://www.keversite.nl/forum/viewtopic.php?f=19&t=32066
Reply With Quote
  #3  
Old 22-07-2019, 14:35
René's Avatar
René René is offline
10k maniac
 
Join Date: Mar 2004
Posts: 21,060
Default

Bij mijn golfje 1 lag dat aan de alarmlichtschakelaar
Reply With Quote
Reply



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump



All times are GMT +1. The time now is 01:27.


Powered by vBulletin
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
All rights reserved, Volksforum