Volksforum.com

Go Back   Volksforum.com > Nederlands > Techniek en Tuning Watergekoeld > Golf en Jetta MK II
User Name
Password
Home Shop FAQ Register Members List Calendar Today's Posts




Reply
 
Thread Tools Search this Thread
  #1  
Old 06-11-2019, 10:04
nanneborn's Avatar
nanneborn nanneborn is offline
VW Fanatic
 
Join Date: May 2005
Posts: 348
Default Co te hoog vr6

Hallo,

Zojuist is mijn vr6 afgekeurd op een te hoog co. :-(
Wat zou dit kunnen zijn?
Watertemperatuur sensor, lamba sensor?
Of vacuum slangetje?
Hoe kan ik dit het beste aanpakken?

Gr Nanne
Reply With Quote
  #2  
Old 06-11-2019, 10:21
RobertVoorst's Avatar
RobertVoorst RobertVoorst is offline
VW Fanatic
 
Join Date: May 2015
Posts: 366
Default

Kan een hoop zijn. Heb je een katalysator? En zo ja hebben ze deze voor de keuring even goed warm gestookt? Die oude meuk werkt pas voldoende als het goed warm is.

Als dit wel het geval is dan is het CO teveel te vinden in een slechte verbranding cq. slecht mengsel. Dit kan inderdaad liggen aan de watertemp. sensor of lambdasonde. Maar het kan ook zijn dat simpelweg het onderdrukslangetje van je brandstofdrukpotje los of lek is. Controleer dat eerst maar voor je onnodig sensoren gaat vervangen.
Reply With Quote
  #3  
Old 06-11-2019, 10:42
Johan1982MK1's Avatar
Johan1982MK1 Johan1982MK1 is offline
Volksforum Aandeelhouder
 
Join Date: Mar 2010
Posts: 4,130
Default

Weet niet hoe oud de auto is? Als hij een 4 gasmeting moet dan goed warm laten worden inderdaad, uitlaat moet goed gasdicht zijn van voor naar achter, lambda moet goed werken.
__________________
Golf2 Diesel 1985 (Daily)
Golf1 Inari silber metallic 1.5Aut 4-deurs --> 2.0 16v Digifant1 project topic
Út Fryslân
Reply With Quote
  #4  
Old 06-11-2019, 12:04
RobertVoorst's Avatar
RobertVoorst RobertVoorst is offline
VW Fanatic
 
Join Date: May 2015
Posts: 366
Default

Vriendelijke spam zeg, wel veel moeite een account aanmaken voor een link waar toch niemand op klikt...

Anyway, Zoals Johan zegt inderdaad ook even controleren op valse lucht in je uitlaat traject. Met name het traject vóór de lambda sensor. Als deze een luchtovermaat meet gaat ie fijn extra brandstof in spuiten = nog meer CO.
Reply With Quote
  #5  
Old 06-11-2019, 12:35
EnVeeZee's Avatar
EnVeeZee EnVeeZee is offline
Quattro Donor - NvZes10vG60
 
Join Date: Jul 2012
Posts: 1,718
Default

Quote:
Originally Posted by RobertVoorst
Vriendelijke spam zeg, wel veel moeite een account aanmaken voor een link waar toch niemand op klikt...


Volksforum wordt door veel "linkbuilders" misbruikt. Het doel is niet om geklikt te worden.
__________________
Golf MK2 GTI 16vG60 '90
Golf MK6 GTI '10
Passat Variant GTE Higline '15
Reply With Quote
  #6  
Old 06-11-2019, 12:55
nanneborn's Avatar
nanneborn nanneborn is offline
VW Fanatic
 
Join Date: May 2005
Posts: 348
Default

Quote:
Originally Posted by RobertVoorst
Kan een hoop zijn. Heb je een katalysator? En zo ja hebben ze deze voor de keuring even goed warm gestookt? Die oude meuk werkt pas voldoende als het goed warm is.

Als dit wel het geval is dan is het CO teveel te vinden in een slechte verbranding cq. slecht mengsel. Dit kan inderdaad liggen aan de watertemp. sensor of lambdasonde. Maar het kan ook zijn dat simpelweg het onderdrukslangetje van je brandstofdrukpotje los of lek is. Controleer dat eerst maar voor je onnodig sensoren gaat vervangen.

Bedankt voor je reactie, er zit een handgemaakte rvs uitlaat onder, geen kat. Vorig jaar is hij zonder probleem door de rdw keuring gegaan. Ik heb wel de uitlaat er onder uitgehad ivm mijn cutout klep. Alles is luchtdicht dit heb ik nagelopen. Ik heb ook de lamba sensor los gehad. Misschien deze eens nakijken.
Wat bedoel jij met een brandstofdrukpotje ?
Reply With Quote
  #7  
Old 06-11-2019, 12:58
nanneborn's Avatar
nanneborn nanneborn is offline
VW Fanatic
 
Join Date: May 2005
Posts: 348
Default

Quote:
Originally Posted by Johan1982MK1
Weet niet hoe oud de auto is? Als hij een 4 gasmeting moet dan goed warm laten worden inderdaad, uitlaat moet goed gasdicht zijn van voor naar achter, lambda moet goed werken.


De vr6 is opnieuw opgebouwd. Blok is van 1996. De auto is van 1990. Ik ga de uitlaat eerst controleren, deze heb ik er onder uitgehaald. Misschien zit hij bij het spruitstuk niet goed.
Reply With Quote
  #8  
Old 06-11-2019, 13:22
VeeDubber's Avatar
VeeDubber VeeDubber is offline
Volksforum Crew - S2 Racer
 
Join Date: Dec 2003
Posts: 5,961
Default

Quote:
Originally Posted by EnVeeZee
Volksforum wordt door veel "linkbuilders" misbruikt. Het doel is niet om geklikt te worden.


Blijf ze vooral melden (rode driehoekje rechtsboven elke post), zodat wij ze kunnen verwijderen!
__________________
Reply With Quote
  #9  
Old 06-11-2019, 13:29
RobertVoorst's Avatar
RobertVoorst RobertVoorst is offline
VW Fanatic
 
Join Date: May 2015
Posts: 366
Default

Quote:
Originally Posted by EnVeeZee
Volksforum wordt door veel "linkbuilders" misbruikt. Het doel is niet om geklikt te worden.


Ah juistem, alles voor de zoekresultaten in Google dus
Reply With Quote
  #10  
Old 06-11-2019, 13:35
Johan1982MK1's Avatar
Johan1982MK1 Johan1982MK1 is offline
Volksforum Aandeelhouder
 
Join Date: Mar 2010
Posts: 4,130
Default

Quote:
Originally Posted by VeeDubber
Blijf ze vooral melden (rode driehoekje rechtsboven elke post), zodat wij ze kunnen verwijderen!


Doe ik dagelijks haha
__________________
Golf2 Diesel 1985 (Daily)
Golf1 Inari silber metallic 1.5Aut 4-deurs --> 2.0 16v Digifant1 project topic
Út Fryslân
Reply With Quote
  #11  
Old 06-11-2019, 13:56
RobertVoorst's Avatar
RobertVoorst RobertVoorst is offline
VW Fanatic
 
Join Date: May 2015
Posts: 366
Default

Quote:
Originally Posted by nanneborn
Bedankt voor je reactie, er zit een handgemaakte rvs uitlaat onder, geen kat. Vorig jaar is hij zonder probleem door de rdw keuring gegaan. Ik heb wel de uitlaat er onder uitgehad ivm mijn cutout klep. Alles is luchtdicht dit heb ik nagelopen. Ik heb ook de lamba sensor los gehad. Misschien deze eens nakijken.
Wat bedoel jij met een brandstofdrukpotje ?



Dat is het potje met tuutje op de brandstofrail waar vanaf het inlaatspruitstuk een vacuumslang naartoe hoort te lopen. Deze past a.d.h.v. de onderdruk de brandstofdruk iets aan.

Dan inderdaad even checken op valse lucht! Ben alleen wel benieuwd of de VR zonder kat aan de 0,5% komt. Zal die i.v.m. de lambda-regeling wel aan moeten voldoen.

Maar.. Zoals gewoonlijk is het een kwestie van de interpretatie van de regels, lees hier:

Artikel 41

Koolmonoxidegehalte bij stationair toerental
De uitlaatgassen van personenauto’s, bedrijfsauto’s en bussen met een verbrandingsmotor met elektrische ontsteking mogen bij stationair toerental en op bedrijfstemperatuur zijnde motor, niet meer koolmonoxide bevatten dan:

4.5 % vol. koolmonoxide, indien het voertuig in gebruik is genomen na 31 december 1973, maar voor 1 oktober 1986;

3.5 % vol. koolmonoxide, indien het voertuig in gebruik is genomen na 30 september 1986, maar voor 1 juli 2002;

0.5 % vol. koolmonoxide, indien het voertuig in gebruik is genomen na 31 december 1985 maar voor 1 juli 2002 en het voertuig is uitgerust met een emissiebestrijdingssysteem, dat bestaat uit een katalysator en een lambdasonde;

0.3 % vol. koolmonoxide, indien het voertuig in gebruik is genomen na 30 juni 2002;

1.5 % vol. koolmonoxide, indien het voertuig in gebruik is genomen na 31 december 1973 maar voor 1 juli 2002 en het voertuig volgens een aantekening in het kentekenregister voor dat voertuig, wordt gevoed door een al dan niet tot vloeistof verdicht gas;

0.5 % vol. koolmonoxide, indien het voertuig in gebruik is genomen na 30 juni 2002 en blijkens een aantekening in het kentekenregister voor dat voertuig, wordt gevoed door een al dan niet tot vloeistof verdicht gas.

-------------------------------------------------------------------------------------

Uit de eis voor 0,5% maak ik duidelijk op dat het voertuig een lambdasonde ÉN een katalysator moet hebben. Echter als jij op het kenteken pasje een U9 markering hebt staan, moet je ongeacht de aanwezigheid van deze systemen stationair een CO van maximaal 0,5% hebben.

Last edited by RobertVoorst : 06-11-2019 at 14:07.
Reply With Quote
  #12  
Old 06-11-2019, 13:57
RobertVoorst's Avatar
RobertVoorst RobertVoorst is offline
VW Fanatic
 
Join Date: May 2015
Posts: 366
Default

Quote:
Originally Posted by VeeDubber
Blijf ze vooral melden (rode driehoekje rechtsboven elke post), zodat wij ze kunnen verwijderen!


Heel wat bordjes weggeklikt al inderdaad
Reply With Quote
  #13  
Old 06-11-2019, 14:09
Ottie1976 Ottie1976 is offline
VW Fanatic
 
Join Date: Nov 2017
Posts: 421
Default

Als ie er vorig jaar zo doorheen gerold is wellicht terugbrengen naar die spec?
Reply With Quote
  #14  
Old 06-11-2019, 14:34
jorgvr6 jorgvr6 is offline
Forum Newbee
 
Join Date: Aug 2005
Posts: 1
Default

het is vrij simpel, rechts aan je brandstofrail zit de brandstofdruk regelaar.
Daar zit een vacuum slangetje op richting je inlaat. Als je deze los trekt zakt je CO naar de juiste waarde.
Ik heb zo al meerdere VR6'en laten keuren zonder katalysator, ook bij het RDW met een 63mm open uitlaat.
Ik deed er meestal wel even 2 langere slangetjes op en stak die onder de bobine zodat je niet ziet dat ze los liggen.

Succes.
Reply With Quote
  #15  
Old 06-11-2019, 15:17
nanneborn's Avatar
nanneborn nanneborn is offline
VW Fanatic
 
Join Date: May 2005
Posts: 348
Default

Quote:
Originally Posted by RobertVoorst
Dat is het potje met tuutje op de brandstofrail waar vanaf het inlaatspruitstuk een vacuumslang naartoe hoort te lopen. Deze past a.d.h.v. de onderdruk de brandstofdruk iets aan.

Dan inderdaad even checken op valse lucht! Ben alleen wel benieuwd of de VR zonder kat aan de 0,5% komt. Zal die i.v.m. de lambda-regeling wel aan moeten voldoen.

Maar.. Zoals gewoonlijk is het een kwestie van de interpretatie van de regels, lees hier:

Artikel 41

Koolmonoxidegehalte bij stationair toerental
De uitlaatgassen van personenauto’s, bedrijfsauto’s en bussen met een verbrandingsmotor met elektrische ontsteking mogen bij stationair toerental en op bedrijfstemperatuur zijnde motor, niet meer koolmonoxide bevatten dan:

4.5 % vol. koolmonoxide, indien het voertuig in gebruik is genomen na 31 december 1973, maar voor 1 oktober 1986;

3.5 % vol. koolmonoxide, indien het voertuig in gebruik is genomen na 30 september 1986, maar voor 1 juli 2002;

0.5 % vol. koolmonoxide, indien het voertuig in gebruik is genomen na 31 december 1985 maar voor 1 juli 2002 en het voertuig is uitgerust met een emissiebestrijdingssysteem, dat bestaat uit een katalysator en een lambdasonde;

0.3 % vol. koolmonoxide, indien het voertuig in gebruik is genomen na 30 juni 2002;

1.5 % vol. koolmonoxide, indien het voertuig in gebruik is genomen na 31 december 1973 maar voor 1 juli 2002 en het voertuig volgens een aantekening in het kentekenregister voor dat voertuig, wordt gevoed door een al dan niet tot vloeistof verdicht gas;

0.5 % vol. koolmonoxide, indien het voertuig in gebruik is genomen na 30 juni 2002 en blijkens een aantekening in het kentekenregister voor dat voertuig, wordt gevoed door een al dan niet tot vloeistof verdicht gas.

-------------------------------------------------------------------------------------

Uit de eis voor 0,5% maak ik duidelijk op dat het voertuig een lambdasonde ÉN een katalysator moet hebben. Echter als jij op het kenteken pasje een U9 markering hebt staan, moet je ongeacht de aanwezigheid van deze systemen stationair een CO van maximaal 0,5% hebben.


Dat zijn inderdaad behoorlijk wat eisen :-)
Ik zal eens kijken of ik wat vind daar. De vr6 is er vorige jaar zonder probleem door gekomen. Co was zelfs perfect! En dit alles met de rvs uitlaat en zonder de kat.
Ik heb wel nog in de buurt van dat brandstofpotje de rubberen slangen los gehad ivm een kleine lekkage. Misschien zit er iets niet goed?
Ik zal ook eens een koudstart doen en dan met remmenreiniger spuiten. Als hij dan hoger in toeren gaat lopen dan weet ik dat hij valse lucht trekt.
Reply With Quote
  #16  
Old 06-11-2019, 15:19
nanneborn's Avatar
nanneborn nanneborn is offline
VW Fanatic
 
Join Date: May 2005
Posts: 348
Default

Quote:
Originally Posted by Ottie1976
Als ie er vorig jaar zo doorheen gerold is wellicht terugbrengen naar die spec?


Ik heb eigenlijk niks veranderd. Alleen los gehad en weer vast gezet. Misschien iets vergeten ?
Reply With Quote
  #17  
Old 06-11-2019, 15:23
nanneborn's Avatar
nanneborn nanneborn is offline
VW Fanatic
 
Join Date: May 2005
Posts: 348
Default

Quote:
Originally Posted by jorgvr6
het is vrij simpel, rechts aan je brandstofrail zit de brandstofdruk regelaar.
Daar zit een vacuum slangetje op richting je inlaat. Als je deze los trekt zakt je CO naar de juiste waarde.
Ik heb zo al meerdere VR6'en laten keuren zonder katalysator, ook bij het RDW met een 63mm open uitlaat.
Ik deed er meestal wel even 2 langere slangetjes op en stak die onder de bobine zodat je niet ziet dat ze los liggen.

Succes.


Dat zou ik als eind oplossing kunnen proberen. Maar heeft dat verder geen invloed op het goed lopen van de motor?
Reply With Quote
  #18  
Old 07-11-2019, 10:15
nanneborn's Avatar
nanneborn nanneborn is offline
VW Fanatic
 
Join Date: May 2005
Posts: 348
Default

Ik heb even snel gekeken had niet heel veel tijd.

Op het internet had ik gelezen dat je een Lambda sensor zou kunnen doormeten.
De bedoeling is dan dat je de motor warm laat draaien en dan de weerstand zou moeten meten. Ook zou je een spanning moeten kunnen meten. Precies de waardes had ik niet bij de hand. Ik was benieuwd of hij iets aangaf.
Eerst met koude motor gemeten zowel weerstand als voltage, waardes 0.
Daarna de motor op temperatuur laten komen en wederom waardes nul.
Hieronder de stekker van de sensor.

Wat ik ook gedaan heb is met koude motor de stekkers er uit gehaald van de watertemperatuur sensor. Als ik het goed begrepen heb zou je dan iets moeten merken in toeren. Ik heb 3 stekkers losgetrokken. Bij 1 stekker begon inderdaad de motor toeren te maken. Bij die andere twee niet. ( ik weet even niet zeker hoeveel sensor dit zijn voor het water )
Ik ga er even vanuit dat deze niet het probleem zijn. Hier heb ik tenslotte niks los gehad.

Ik heb ook gekeken of alle slangen goed zaten. Dit zag er netjes uit.
Met lopende motor heb ik remmen reiniger gespoten op de slangen/verbindingen. Hier gebeurd niks. Dit het ik ook gedaan bij het spruitstuk. Dus ga ik er van uit dat dit ook goed is.
Conclusie wat ik denk is dat de lambda sensor kapot is. Deze ziet er ook niet echt goed meer uit.

Wat denken jullie van deze theorie ??











Reply With Quote
  #19  
Old 07-11-2019, 10:23
RobertVoorst's Avatar
RobertVoorst RobertVoorst is offline
VW Fanatic
 
Join Date: May 2015
Posts: 366
Default

Quote:
Originally Posted by nanneborn
Ik heb even snel gekeken had niet heel veel tijd.

Op het internet had ik gelezen dat je een Lambda sensor zou kunnen doormeten.
De bedoeling is dan dat je de motor warm laat draaien en dan de weerstand zou moeten meten. Ook zou je een spanning moeten kunnen meten. Precies de waardes had ik niet bij de hand. Ik was benieuwd of hij iets aangaf.
Eerst met koude motor gemeten zowel weerstand als voltage, waardes 0.
Daarna de motor op temperatuur laten komen en wederom waardes nul.
Hieronder de stekker van de sensor.


Lambda heeft 4 draden:

1. +12V voeding voor verwarmingselement
2. Massa voor deze voedingsspanning, gekoppeld naar chassis/motor.
3. Sensor draad, hier hoort een spanning tussen 0,1 en 0,9 Volt op te fluctueren als de motor warm is,
4. Massa van de afscherming van de sensordraad, aard geloof ik in de ECU.

Weer er zeker van dat je de sensor draad te pakken hebt. Deze hoort in koude stand ca. 0,45 Volt te geven (check het bereik van de multimeter), en eenmaal opgewarmd te pendelen tussen 0,1 en 0,9 Volt. Het wil nog wel eens voorkomen dat de multimeter niet in staat is om het pendelende signaal te lezen, vaak laagohmige meters hebben hier last van.

Als je koud al geen 0,45 Volt meet dan bestaat de kans dat de lambda kapot is, maar het kan ook zijn dat de aansluiting binnenin gewoon volgeroet is. Dan kan deze niet goed het zuurstof verschil tussen de uitlaatgassen en buitenlucht meten!

Last edited by RobertVoorst : 07-11-2019 at 10:32.
Reply With Quote
  #20  
Old 07-11-2019, 19:05
nanneborn's Avatar
nanneborn nanneborn is offline
VW Fanatic
 
Join Date: May 2005
Posts: 348
Default

[QUOTE=RobertVoorst]Lambda heeft 4 draden:

1. +12V voeding voor verwarmingselement
2. Massa voor deze voedingsspanning, gekoppeld naar chassis/motor.
3. Sensor draad, hier hoort een spanning tussen 0,1 en 0,9 Volt op te fluctueren als de motor warm is,
4. Massa van de afscherming van de sensordraad, aard geloof ik in de ECU.

Weer er zeker van dat je de sensor draad te pakken hebt. Deze hoort in koude stand ca. 0,45 Volt te geven (check het bereik van de multimeter), en eenmaal opgewarmd te pendelen tussen 0,1 en 0,9 Volt. Het wil nog wel eens voorkomen dat de multimeter niet in staat is om het pendelende signaal te lezen, vaak laagohmige meters hebben hier last van.

Als je koud al geen 0,45 Volt meet dan bestaat de kans dat de lambda kapot is, maar het kan ook zijn dat de aansluiting binnenin gewoon volgeroet is. Dan kan deze niet goed het zuurstof verschil tussen de uitlaatgassen en buitenlucht.

Bedankt, ik ga eens kijken waar ik op uit kom.
Misschien stomme vraag maar de kabel moet aangesloten zijn om spanning te meten. Moet ik dan de aders blood leggen?
Reply With Quote
Reply



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump



All times are GMT +1. The time now is 22:20.


Powered by vBulletin
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
All rights reserved, Volksforum