Volksforum.com

Go Back   Volksforum.com > Nederlands > Techniek en Tuning Watergekoeld > Golf en Jetta MK II
User Name
Password
Home Shop FAQ Register Members List Calendar Today's Posts




Reply
 
Thread Tools Search this Thread
  #1  
Old 11-05-2019, 13:36
StefTurboDiesel StefTurboDiesel is offline
VW Fanatic
 
Join Date: Aug 2013
Posts: 333
Default Accu lampje blijft branden met nieuwe alternator?

Hoi.

Zoals de titel vermeld, heb ik een nieuwe alternator gestoken die ik via Autodoc besteld had voor 13 tientjes. Geïnstalleerd. Multimeter op de accupolen gezet, en accu staat op draaiende motor netjes tussen 14,20 tot 14,28. zowel stationair als gas geven, getal gaat niet omhoog.

Betreft een Golfje 2 met een AAZ motorblok. turbodiesel. met multiriem dus.
De vorige alternator is beginnen te roken en kapot gegaan.

Geen abnormale geurtjes ivm verkeerde installatie. Maar zodra ik de blauwe kabel op de W aansluiting zet, brand mijn acculampje binnen. Toerenteller gaat niet, zowel met kabel geplugd, als zonder?
Als ik de kabel er uit haal gaat het acculampje uit, maar toerenteller werkt nog steeds niet.

Iemand een idee?
Reply With Quote
  #2  
Old 11-05-2019, 14:27
Roy16VG60 Roy16VG60 is offline
Volksforum Donateur - Mr G60
 
Join Date: Jan 2004
Posts: 678
Default

De W aansluiting is ook niet voor de blauwe draad maar voor de toerenteller!
__________________
2007 BMW X5 3.0d xDrive
2005 Volkswagen Golf 5 GTI DSG
2005 Volkswagen Touran 2.0 TDI Highline
2003 Volkswagen Touran 1.6 FSI -> R32
Reply With Quote
  #3  
Old 11-05-2019, 15:16
StefTurboDiesel StefTurboDiesel is offline
VW Fanatic
 
Join Date: Aug 2013
Posts: 333
Default

Quote:
Originally Posted by Roy16VG60
De W aansluiting is ook niet voor de blauwe draad maar voor de toerenteller!

De blauwe draad bediend de toerenteller
Reply With Quote
  #4  
Old 11-05-2019, 15:21
Roy16VG60 Roy16VG60 is offline
Volksforum Donateur - Mr G60
 
Join Date: Jan 2004
Posts: 678
Default

Bij een Golf 2 gaat de blauwe naar het circuit voor het accu lampje en een aparte draad naar de toerenteller. Zwart/rood uit het hoofd, maar dan kan ook anders zijn. Een diesel Golf 2 met toerenteller (was bij de 1.6d een optie, bij de gtd standaard) heeft 3 draden op de dynamo.
__________________
2007 BMW X5 3.0d xDrive
2005 Volkswagen Golf 5 GTI DSG
2005 Volkswagen Touran 2.0 TDI Highline
2003 Volkswagen Touran 1.6 FSI -> R32
Reply With Quote
  #5  
Old 12-05-2019, 17:47
Roy16VG60 Roy16VG60 is offline
Volksforum Donateur - Mr G60
 
Join Date: Jan 2004
Posts: 678
Default

Gelukt?
__________________
2007 BMW X5 3.0d xDrive
2005 Volkswagen Golf 5 GTI DSG
2005 Volkswagen Touran 2.0 TDI Highline
2003 Volkswagen Touran 1.6 FSI -> R32
Reply With Quote
  #6  
Old 12-05-2019, 21:48
StefTurboDiesel StefTurboDiesel is offline
VW Fanatic
 
Join Date: Aug 2013
Posts: 333
Default

Quote:
Originally Posted by Roy16VG60
Gelukt?


Nee, batterij lampje brand nog steeds, accu word wel opgeladen maar mijn toerenteller werkt ook niet.
Ik denk dat je mijn vraag niet snapt.
Is een 1.9 TURBODEISEL met multiriem met de bedrading van de mk2. is geen mk2 motorblok.
Reply With Quote
  #7  
Old 13-05-2019, 13:56
RobertVoorst RobertVoorst is offline
Forum Regular
 
Join Date: May 2015
Posts: 201
Default

Je zegt dat deze vorige Dynamo is gaan roken en kapot is gedraaid. Check dan eerst even je bedrading terug naar de tellerbak/zekeringenkast op continuiteit want kans zit er in dat deze ergens doorgesmolten zijn. Daarnaast is zoals Roy zegt de volledig blauwe draad altijd de exciter wire voor op de D+. Toerentellerdraad hoor blauw/zwart te zijn.
Reply With Quote
  #8  
Old 13-05-2019, 14:47
Roy16VG60 Roy16VG60 is offline
Volksforum Donateur - Mr G60
 
Join Date: Jan 2004
Posts: 678
Default

Nee, rood/zwart. Heb het nog opgezocht. Die moet op de W klem.
__________________
2007 BMW X5 3.0d xDrive
2005 Volkswagen Golf 5 GTI DSG
2005 Volkswagen Touran 2.0 TDI Highline
2003 Volkswagen Touran 1.6 FSI -> R32
Reply With Quote
  #9  
Old 13-05-2019, 15:09
RobertVoorst RobertVoorst is offline
Forum Regular
 
Join Date: May 2015
Posts: 201
Default

Correct, moet rood/zwart zijn inderdaad! Iets te snel met typen en iets te traag met denken

Last edited by RobertVoorst : 13-05-2019 at 15:14.
Reply With Quote
  #10  
Old 13-05-2019, 16:05
Johan1982MK1's Avatar
Johan1982MK1 Johan1982MK1 is offline
Volksforum Aandeelhouder
 
Join Date: Mar 2010
Posts: 3,970
Default

als je de blauwe draad dus op de w aansluiting zet dan gaat t accu lampje branden en als je m loshaalt gaat ie uit? dat is apart..
draadkleuren wel origineel?
__________________
Golf2 Diesel 1985 (Daily)
Golf1 Inari silber metallic 1.5Aut 4-deurs --> 2.0 16v Digifant1 project topic
Reply With Quote
  #11  
Old 13-05-2019, 16:08
Roy16VG60 Roy16VG60 is offline
Volksforum Donateur - Mr G60
 
Join Date: Jan 2004
Posts: 678
Default

Nee dat is niet apart want de blauwe hoort niet op de W maar op de D.
__________________
2007 BMW X5 3.0d xDrive
2005 Volkswagen Golf 5 GTI DSG
2005 Volkswagen Touran 2.0 TDI Highline
2003 Volkswagen Touran 1.6 FSI -> R32
Reply With Quote
  #12  
Old 13-05-2019, 17:47
Johan1982MK1's Avatar
Johan1982MK1 Johan1982MK1 is offline
Volksforum Aandeelhouder
 
Join Date: Mar 2010
Posts: 3,970
Default

Quote:
Originally Posted by Roy16VG60
Nee dat is niet apart want de blauwe hoort niet op de W maar op de D.


Denkje dat ik dat niet weet?🤣🤣
Hij zegt letterlijk dat als die de kabel los laat liggen dat het acculampje dan uit gaat..
__________________
Golf2 Diesel 1985 (Daily)
Golf1 Inari silber metallic 1.5Aut 4-deurs --> 2.0 16v Digifant1 project topic
Reply With Quote
  #13  
Old 14-05-2019, 12:19
StefTurboDiesel StefTurboDiesel is offline
VW Fanatic
 
Join Date: Aug 2013
Posts: 333
Default

Oorzaak is gevonden . Diegene die zeiden dat de blauwe kabel niet de op W hoort, hebben gelijk
Ik heb de kabels geswitcht. De rode/zwarte. op de w gezet. en de blauwe op de D. daarna auto gestart, en toen sprong mijn toerenteller opeens mee!

Heel erg bedankt!
Reply With Quote
  #14  
Old 18-05-2019, 11:54
fcapri's Avatar
fcapri fcapri is offline
Postwhore
 
Join Date: Nov 2010
Posts: 1,023
Default

dat acculampje werkt een beetje speciaal. aan de ene kant hangt het aan de +12V van de accu, aan de andere kant aan de dynamo.
als de dynamo NIET draait, dan heb je daar 0V aan de 2de kant en gaat het lampje branden.
als de dynamo het wel doet, krijg je daar ook 12V, en dan brand de lamp niet (ze hangt immers tussen 12V en 12V).

als je de kabel los trekt, dan kan de lamp ook niet branden, want dan is er geen gesloten circuit.
dat lampje heeft ook de functie dat het de dynamo een veldstroom geeft zodat die begint te laden. zonder die draad doet de dynamo het niet, tenzij je eens boven de 2000rpm gaat.
als je dynamo dus pas aanspringt als je éénmaal boven de 2000rpm gaat, en het lampje brand niet op je dashboard, is waarschijnlijk het lampje stuk


de toerentellerdraad hangt aan de wisselspanning van de dynamo. dat wisselt dus continue van 12V naar 0V naar 12V, naar 0V. hoe sneller dat wisselen gaat, hoe meer toeren je draait, en daar werkt de toerenteller dus op.
als je de draad van het lampje op de dynamo zet, dan zal het lampje branden als de wisselspanning 0V geeft, en uitgaan als de spanning 12V, geeft. omdat dit zo snel gebeurt, en met de traagheid van het lampje, lijkt het alsof die gewoon brand ipv heel snel knipperen
__________________
Golf2 1.6D - Ford Capri 2.0V6 '79, 2.3V6 '81, 3.0V6 '79 - Escort 1.3GT '78 - Sierra XR4i 2.8iV6 '83 - Mercedes W203 2.2CDI
http://www.fordcapri.be http://www.dodgew200.net
Reply With Quote
Reply



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump



All times are GMT +1. The time now is 03:51.


Powered by vBulletin
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
All rights reserved, Volksforum