Volksforum.com

Go Back   Volksforum.com > Nederlands > Techniek en Tuning Watergekoeld > Passat
User Name
Password
Home Shop FAQ Register Members List Calendar Today's Posts




Reply
 
Thread Tools Search this Thread
  #21  
Old 19-10-2019, 20:37
Tweedehands Tweedehands is offline
Forum Newbee
 
Join Date: Aug 2019
Posts: 11
Default Opgelost!!

Bedankt Roy en Ar1g3 !!

Het was inderdaad de dynamo, of de spanningsregelaar, dat weet ik niet want ik heb het hele spul ineens vervangen. In elk geval zijn de storingen vooralsnog verdwenen.
Was nog een flinke zoektocht overigens om de goede dynamo te vinden , alhoewel er volgens mij een hele reeks is die er wel in zal passen. VW dealer was niet happig om het OEM nummer te geven. Uiteindelijk toch op het grote interweb gevonden op:
http://www.catcar.info/en/
Dat was een tip van PaulusB op het collega-Volkswagen forum; dank PaulusB Dit was de enige site waar ik echt naar de goede info kwam.

Blij dat ik niet de oude heb laten reviseren want die Hella (ook al een gereviseerde) die er ingezet was bleek mooi een 90 A te zijn terwijl ik volgens mijn meeruitvoeringen lijst toch een 120A versie zou moeten hebben. Nu meteen ook weer een met vrijloopkoppeling erin gezet, die zat op de oude niet.
Overigens was het vervangen van die dynamo nog geen kattepis; de hele voorkant moest los omdat de koelfan eraf moest voor die lange bout onderaan. Had ik me vooraf niet gerealiseerd. Maar daarna ging het, los van wat idioot vastzittende bouten, prima.

Zoals je al voorspelde Roy; ook die melding van de Lambdasonde is verdwenen, dus dat hing zeker samen met die spanningsschommelingen.

Toch nog een vraag, want ik werd daardoor wel op verkeerde been gezet; de hele electronica boel wordt dus blijkbaar niet door de accu, maar direct door de dynamo van spanning voorzien? Ik ging ervan uit dat de voeding uit de accu zou komen en dat de dynamo de accu dan steeds bijlaadt. Maar dan zou je deze spanningsvariaties niet zo zien lijkt me.
En verder: hoe kan het nou dat de motor wel gewoon bleef lopen ondanks de over- en onderspanning die voor het hele dashboard toch te gortig was? Daar zou de ECU toch ook last van moeten hebben?
Nogmaals bedankt , en graag nog een antwoord om die laatste vragen.
__________________
Passat 3B6 2.0 20V
Reply With Quote
  #22  
Old 19-10-2019, 21:09
Roy16VG60's Avatar
Roy16VG60 Roy16VG60 is offline
Volksforum Donateur - Mr G60
 
Join Date: Jan 2004
Posts: 908
Default

Top dat het opgelost is!

De dynamo staat parallel over de accu en dat is de reden dat deze tijdens het draaien van de motor de boordspanning bepaalt. Zodra de accu geladen is word alles direct gevoed vanuit de dynamo. Daarom is deze zwaarder uitgevoerd naar gelang er meer opties aanwezig zijn in de auto.

Voor de veiligheid is het belangrijk dat de ecu zo lang mogelijk blijft werken. Vandaar dat deze een ruimere tolerantie heeft wat betreft voedingsspanning. Deze zal een melding van over- of onderspanning geven maar blijven werken van bijvoorbeeld 8 tot 20 volt.
__________________
2007 BMW X5 3.0d xDrive
2005 Volkswagen Golf 5 GTI DSG
2005 Volkswagen Touran 2.0 TDI Highline
2003 Volkswagen Touran 1.6 FSI -> R32
Reply With Quote
Reply



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump



All times are GMT +1. The time now is 18:10.


Powered by vBulletin
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
All rights reserved, Volksforum