Volksforum.com

Go Back   Volksforum.com > Nederlands > Techniek overig > Motoren, turbo's, compressors, injectie, carb's, NOS, etc
User Name
Password
Home Shop FAQ Register Members List Calendar Today's Posts




Reply
 
Thread Tools Search this Thread
  #1  
Old 04-12-2020, 16:01
ChrisT3 ChrisT3 is offline
Forum Newbee
 
Join Date: Dec 2020
Posts: 1
Default JX --> AAZ in T3. Turbo lekt en smeerproblemen

Ik heb een AAZ-motor uit een 97 Vento in mijn 87 T3 geplaatst in plaats van de originele JX-motor, met behulp van het JX-carter, oliezuigleiding, inlaataansluiting, uitlaatspruitstuk en turbo met de Brick-Werks turbo-spacer.

De motor was gevuld met 4,5 liter olie.

Toen ik voor het eerst startte, lekte de motorolie uit de turbine-uitlaat en uit de compressoruitlaat.

Er komt ook veel witte rook uit de uitlaat.

Ik heb de pompdruk gemeten aan de uitgang van de pomp op de plaats van de druksensor in de oliefilterbehuizing. Bij koude motor is dat 5 bar bij stationair toerental en de druk daalt bij opwarmen van de motor. Lijkt mij OK.

Als de olieterugvoer van de turbo enkele seconden wordt losgekoppeld van het carter terwijl de motor loopt, loopt de olie goed uit de leiding.

Ik controleerde de carterventilatie door de olievuldop op het kleppendeksel te verwijderen en de carterdruk met mijn hand te voelen. De druk was normaal, maar de onderkant van de vuldop leek mij abnormaal droog.

Dan heb ik de turbokern vernieuwd zonder positief resultaat.

Vanwege de abnormaal droge vuldop heb ik daarop het kleppendeksel verwijderd. Rondom de nokkenas was er bijna geen olie te zien. Als de motor draait zonder het kleppendeksel, spat er geen olie in het rond. Er is duidelijk te weinig smering. Maar de druksensor van 0,3 bar in de kop heeft wel geschakeld, want het olielampje gaat uit als de motor draait.

Nu heb ik het carter, de oliepomp, de oliefilterbehuizing en de cilinderkop verwijderd om alle oliekanalen en -doorgangen grondig te controleren.

Er zijn geen blokkades gevonden en alles lijkt in orde.

Zonder het oliecarter heb ik ook gezien dat de krukas en drijfstangen goed van olie waren voorzien.

Voordat ik alles weer in elkaar zet had ik graag willen weten of iemand de reden van het turbolek en de smeerproblemen in de cilinderkop kent.
Reply With Quote
  #2  
Old 04-12-2020, 18:22
vagg freak vagg freak is offline
VW Fanatic
 
Join Date: Jan 2006
Posts: 464
Send a message via MSN to vagg freak
Default

In de cilinderkop heb je veel minder oliedruk 0.8/1.2 bar
Denk eerder dat je olie retour van de turbo teveel restrictie heeft
Denk aan een bocht of onder het olie pijl bij minste weerstand gaat je turbo lekken
__________________
golf mk1 g40
golf1 cabrio
Golf mk7 variant
Polo 6r
Reply With Quote
  #3  
Old 04-12-2020, 18:24
vagg freak vagg freak is offline
VW Fanatic
 
Join Date: Jan 2006
Posts: 464
Send a message via MSN to vagg freak
Default

Heb je klepstel plaatjes of hydro stoters
__________________
golf mk1 g40
golf1 cabrio
Golf mk7 variant
Polo 6r
Reply With Quote
  #4  
Old 10-12-2020, 15:03
Bontje's Avatar
Bontje Bontje is offline
VW Fanatic
 
Join Date: Sep 2010
Posts: 454
Default

je blok ligt ook onder een hoek van 50° neem ik aan?
bij mij had ik de retourslang van de turbo te laag liggen waardoor de olie in de turbo bleef staan.
__________________
Who Am I: klik

Ik rij niet hard, maar wel voor je!
Reply With Quote
Reply



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump



All times are GMT +1. The time now is 08:32.


Powered by vBulletin
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
All rights reserved, Volksforum