Volksforum.com

Go Back   Volksforum.com > Nederlands > Techniek en Tuning Watergekoeld > Golf en Jetta MK II
User Name
Password
Home Shop FAQ Register Members List Calendar Today's Posts




Reply
 
Thread Tools Search this Thread
  #1  
Old 24-11-2020, 16:20
luiwammes luiwammes is offline
Forum Newbee
 
Join Date: May 2020
Posts: 35
Default LED lampje temperatuurmeter blijft branden

Hoi,

Betreft een Golf 2 1600 platte diesel (code JP).

Sinds een goede maand gebeurde het al wel eens dat het rode led-lampje in de temperatuurmeter op het dashboard bleef pinken.
Daarmee bedoel ik gewoon na een koudstart bij koude motor, bleef het lampje gewoon rood flashen alsof het u wil vertellen dat de koelvloeistoftemperatuur te hoog zou zijn. En dat gewoon terwijl de motor koud is en de naald van de temperatuurmeter gewoon helemaal links staat.




Indien ik dan na een paar kilometer even de motor afzet en weer opstartte; ging het lampje ook uit en bleef het ook uit, zoals het hoort dus.

Echter sinds een goede week blijft het lampje constant rood pinken.
- zowel bij opzetten contact
- bij koudstart (bv. 6u 's ochtends)
- zelfs na 100km lange rit blijft het branden
Als ik nu de motor stilzet en weer opstart is het probleem er nog steeds. Het lampje begint gewoon weer te pinken.

En dat alles terwijl de naald van de temperatuurmeter bij warme motor (bedrijfstemperatuur) gewoon mooi in het midden staat.


Heeft er iemand een idee wat dit kan zijn ?
Kapotte sensor ?
of ergens een slecht contact ?
Reply With Quote
  #2  
Old 24-11-2020, 16:43
VeeDubber's Avatar
VeeDubber VeeDubber is offline
Volksforum Crew - S2 Racer
 
Join Date: Dec 2003
Posts: 6,357
Default

Het betreft in dit geval meestal de sensor in het expansievat. Ik zou de volgende zaken controleren;
- Koelvloeistofniveau
- kabelbreuk stekker sensor expansievat
- Sensor expansievat
__________________
Reply With Quote
  #3  
Old 25-11-2020, 19:50
Carel Ha Carel Ha is offline
VW Fanatic
 
Join Date: Sep 2006
Posts: 312
Default

Word je kachel warm? Zo niet is sowieso je kvs niveau te laag.
__________________
Golf 2 GL 1.6 carb Rood metallic
Golf 2 Syncro Atlas grijs (project)
Passat C3 2.0 TFSI Vag Chip Blauw grafiet Daily
Golf 2 CL 1.6 60pk TD Tornado rood Scrapped
Golf 2 Madison 1.6D Tornado rood Crashed
Reply With Quote
  #4  
Old 26-11-2020, 08:32
luiwammes luiwammes is offline
Forum Newbee
 
Join Date: May 2020
Posts: 35
Default

Hallo,

Ja de auto wordt perfect warm.
In het begin van dit jaar (slechts 4.000 km geleden dankzij Corona) was dat niet het geval. Door een probleem met de terugslagkleppen op de chauffageunit.
Ik heb die er toen vantussen gegooid en een nieuwe kachelunit gestoken, inclusief de koelvloeistof G11.

Het expansievat zelf is niet vervangen, enkel de blauwe dop die er op zit heb ik wel nieuw gestoken.

Het peil van de koelvloeistof staat steeds mooi in het midden van het expansievat.

Maar die sensor die op het expansievat staat meet die niet gewoon de hoogte van het koelvloeistofpeil?
En dus niet de temperatuur.
Die wordt toch gemeten op die sensor met dat koperen peilbuisje dat in het alu thermostaathuis geschroefd wordt. Daar wordt normaal toch de temperatuur gemeten.

Ik vind het zo raar dat hij al begint te blinken bij een volledig koude motor en ook blijft blinken als deze op bedrijfstemperatuur is en de naald mooi in het midden staat.

Vanochtend was het de dag van de uitzondering.
Vanochtend heeft het rode lampje in de temperatuurmeter in het dashboard geen enkele kik gegeven. En heeft het de hele rit van 100km lang geen enkele keer gebrand.
Reply With Quote
  #5  
Old 26-11-2020, 11:21
VeeDubber's Avatar
VeeDubber VeeDubber is offline
Volksforum Crew - S2 Racer
 
Join Date: Dec 2003
Posts: 6,357
Default

De sensor op het expansievat geeft inderdaad peil. Staat het koelvloeistof niveau in het midden van het vat of midden tussen min en max?
__________________
Reply With Quote
  #6  
Old 29-11-2020, 08:36
luiwammes luiwammes is offline
Forum Newbee
 
Join Date: May 2020
Posts: 35
Default

Het peil staat circa midden tussen de peilpunten Min en Max op het reservoir.
Ik zeg circa omdat het plastik reservoir vrij vuil (bruin onranje) en ondoorzichtig is geworden.
8 maand geleden heb ik de Kachel vervangen en hierbij is heel het systeem goed gespoeld geweest (met soda).
Daarna is alles opnieuw gevuld met koelvloeistof G11.

Maar het plastik reservoir is wel wat vuil gebleven.
Misschien zit daar gewoon het probleem.
Vuil op de sensor.
Reply With Quote
  #7  
Old 29-11-2020, 09:47
Roy16VG60's Avatar
Roy16VG60 Roy16VG60 is offline
Volksforum Donateur - Mr G60
 
Join Date: Jan 2004
Posts: 1,283
Default

Dat kan inderdaad. Je had het na het spoelen ook kunnen vullen met G12+. Mag er gewoon in als je alles leeg en schoon hebt.

Een nieuw reservoir kost niet veel en je motorruimte knapt er gelijk enorm van op.
__________________
2007 BMW X5 3.0d xDrive
2005 Volkswagen Golf 5 GTI DSG
2003 Volkswagen Touran R32
Reply With Quote
  #8  
Old 02-12-2020, 08:33
The Skinnmeister's Avatar
The Skinnmeister The Skinnmeister is offline
Volksforum Donateur
 
Join Date: Jan 2005
Posts: 2,810
Default

Is het nog een ovaal vat, die sensor in het midden is los vervangbaar, komt vaker voor dat deze stuk gaat. 15606 van Febi is het nr
__________________
'88 Golf II VR6
'91 Golf II G60
Reply With Quote
  #9  
Old 14-12-2020, 18:21
besttraderman besttraderman is offline
Forum Newbee
 
Join Date: May 2020
Posts: 36
Default

Draai de sensor eens uit het vat en haal even het rubber van de sensor af. Daar achter kan de sensor gescheurd zijn doe trillingen en dan heb je zo'n dingen voor. Ik heb dit probleem gehad met mijn golf 1 cabrio, de sensor zelf kost tussen de 3 en 7 euro dacht ik.
Reply With Quote
Reply



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump



All times are GMT +1. The time now is 16:27.


Powered by vBulletin
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
All rights reserved, Volksforum