Volksforum.com

Go Back   Volksforum.com > Nederlands > Techniek en Tuning Watergekoeld > Golf en Vento MK III
User Name
Password
Home Shop FAQ Register Members List Calendar Today's Posts




Reply
 
Thread Tools Search this Thread
  #1  
Old 16-06-2020, 09:04
blamo blamo is offline
Forum Regular
 
Join Date: Jan 2010
Posts: 186
Default ABF loopt slecht stationair.

hoi, ik ben momenteel een ABF swap aan het ondergaan, projectje staat beschreven in het MK2 deel->
http://www.volksforum.com/forum/sho...857#post1666857

omdat het om een ABF blok gaat stel ik mijn vragen toch ook maar even hier.

stationair loopt het maar ruk.
als ik het EVAP los koppel en afdop op de inlaat word het helemaal een drama,
hoogtes een keer aanslaan en dan dood.

dingen die nagelopen zijn:

-stappenmotor gecontroleerd op werking en deze doet het goed.
-tot dusver denk ik dat er geen valse lucht word aangezogen
-ECU voor zien van chip met sleutelvrije werking-> geen verschil met de originele chip.
-vacuum slangen nagelopen/vernieuwd.
-distributie is goed en op tijd.
-motor loopt niet in noodloop
-als de gasklep een beetje openstaat blijft hij lopen en met het EVAB er aan ook maar dan moet je niet even snel de gasklep open trekken want dan valt de motor dood in het terug zakken naar stationair.

waar kan ik nog verder gaan zoeken?

Zonder EVAP systeem moet toch kunnen zonder problemen?

zou het verwijderde airbag systeem/stekkers enz evt voor problemen kunnen zorgen?
Reply With Quote
  #2  
Old 16-06-2020, 09:27
blamo blamo is offline
Forum Regular
 
Join Date: Jan 2010
Posts: 186
Default

heb net even snel de vacuüm leidingen nog eens nagelopen en met remreiniger benevelt. tot dus ver geen succes, met pijn en moeite loop hij stationair.. zucht

test: EVAP aangesloten (zonder valt hij meteen dood)
stappen moter aangesloten of afgekoppelt noulijks effect
remreiniger op alle punten gespoten -> geen effect
Reply With Quote
  #3  
Old 16-06-2020, 15:33
Roy16VG60's Avatar
Roy16VG60 Roy16VG60 is offline
Volksforum Donateur - Mr G60
 
Join Date: Jan 2004
Posts: 1,225
Default

Evap gewoon volledig afgedopt dan?

Brandstof toevoer in orde?
__________________
2007 BMW X5 3.0d xDrive
2005 Volkswagen Golf 5 GTI DSG
2005 Volkswagen Touran 2.0 TDI Highline
2003 Volkswagen Touran 1.6 FSI -> R32
Reply With Quote
  #4  
Old 16-06-2020, 18:42
blamo blamo is offline
Forum Regular
 
Join Date: Jan 2010
Posts: 186
Default

Quote:
Originally Posted by Roy16VG60
Evap gewoon volledig afgedopt dan?

Brandstof toevoer in orde?

Ja en ja😊


Ergens verdenk ik toch de stappen motor, misschien na het weken met wasbenzine en na spoelen met dasty en water is er toch iets vast te komen zitten. Ik merkte dat de stappenmotor een vibrerende resonantie geeft tijdens een lopende motor op stationair toerental.
Reply With Quote
  #5  
Old 16-06-2020, 18:56
Roy16VG60's Avatar
Roy16VG60 Roy16VG60 is offline
Volksforum Donateur - Mr G60
 
Join Date: Jan 2004
Posts: 1,225
Default

Je hebt ook niet de aanvoer en retour verkeerd om op de rail aangesloten?

De stationair regelaar hoort wat te trillen/zoemen. Dit komt omdat hij met een pwm signaal word aangestuurd. Bij twijfel kun je hem proberen te vervangen.

Ook al uitgelezen?
__________________
2007 BMW X5 3.0d xDrive
2005 Volkswagen Golf 5 GTI DSG
2005 Volkswagen Touran 2.0 TDI Highline
2003 Volkswagen Touran 1.6 FSI -> R32
Reply With Quote
  #6  
Old 16-06-2020, 19:16
vagg freak vagg freak is offline
VW Fanatic
 
Join Date: Jan 2006
Posts: 391
Send a message via MSN to vagg freak
Default

Welke dia brandstof leiding zit er onder de auto en welke brandstofpomp gebruik je
__________________
golf 2 diesel

golf1 cabrio
Reply With Quote
  #7  
Old 16-06-2020, 20:52
blamo blamo is offline
Forum Regular
 
Join Date: Jan 2010
Posts: 186
Default

De brandstof leiding is van de ABF (an6) dacht ik.
De pomp zit in de brandstof tank die uit de vorige swap(AGG) komt->2.0 8v gti.

Dit zou goed genoeg moeten zijn Qua opbrengst er druk..
Reply With Quote
  #8  
Old 16-06-2020, 20:56
blamo blamo is offline
Forum Regular
 
Join Date: Jan 2010
Posts: 186
Default

Quote:
Originally Posted by Roy16VG60
Je hebt ook niet de aanvoer en retour verkeerd om op de rail aangesloten?

De stationair regelaar hoort wat te trillen/zoemen. Dit komt omdat hij met een pwm signaal word aangestuurd. Bij twijfel kun je hem proberen te vervangen.

Ook al uitgelezen?



De blauwe retour, zwart supply.
Uitlezen lukt even niet.. de vscd krijg ik niet aan de praat.. maar volgende weetK autocom proberen. Dat werk altijd

Last edited by blamo : 20-06-2020 at 07:13.
Reply With Quote
  #9  
Old 22-06-2020, 19:02
blamo blamo is offline
Forum Regular
 
Join Date: Jan 2010
Posts: 186
Default

Probleem is nog niet opgelost.. ik vraag me af of de brandstof druk van de huidige pomp hoog genoeg is.. die pomp die ik gebruik kwam uit een 2.0l 8v gti AGG.. dit moet toch genoeg druk leveren of zit ik er naast?
Reply With Quote
  #10  
Old 22-06-2020, 19:25
Roy16VG60's Avatar
Roy16VG60 Roy16VG60 is offline
Volksforum Donateur - Mr G60
 
Join Date: Jan 2004
Posts: 1,225
Default

Als het een pomp is voor een multipoint dan moet hij goed zijn. Die leveren meestal 4 bar en het juiste debiet. Maar meten is weten...

Ik dacht bij jouw klachten ook direct in deze richting...
__________________
2007 BMW X5 3.0d xDrive
2005 Volkswagen Golf 5 GTI DSG
2005 Volkswagen Touran 2.0 TDI Highline
2003 Volkswagen Touran 1.6 FSI -> R32
Reply With Quote
  #11  
Old 22-06-2020, 19:59
blamo blamo is offline
Forum Regular
 
Join Date: Jan 2010
Posts: 186
Default

Quote:
Originally Posted by Roy16VG60
Als het een pomp is voor een multipoint dan moet hij goed zijn. Die leveren meestal 4 bar en het juiste debiet. Maar meten is weten...

Ik dacht bij jouw klachten ook direct in deze richting...


Ik zal eens gaan meten😊

voor zover ik nu kan vinden leveren bijde pompen 3Bar. volgens mij is er geen verschil tussen de 8V en 16V pomp.

Last edited by blamo : 23-06-2020 at 07:48.
Reply With Quote
  #12  
Old 22-06-2020, 21:46
vagg freak vagg freak is offline
VW Fanatic
 
Join Date: Jan 2006
Posts: 391
Send a message via MSN to vagg freak
Default

Hoe ziet draad van het pdp sensor eruit al vaker gezien dat die uiteen vallen
__________________
golf 2 diesel

golf1 cabrio
Reply With Quote
  #13  
Old 23-06-2020, 04:20
blamo blamo is offline
Forum Regular
 
Join Date: Jan 2010
Posts: 186
Default

Quote:
Originally Posted by vagg freak
Hoe ziet draad van het pdp sensor eruit al vaker gezien dat die uiteen vallen

Je bedoeld die op het vliegwiel gericht staat?
Die is nog goed en als ik me niet vergis zou deze de motor uitgooien bij 80’c. Heb nog een nieuwe van Hella die zou ik er in kunnen steken kijken of dit verschil maakt.


is het niet gewoon de gasklep die opnieuw ingeleerd moet worden ? aangezien alles los is geweest voor reiniging en evt vervangingen.
of hoeft bij een ABF de gasklep niet ingeleerd te worden…..

Last edited by blamo : 23-06-2020 at 08:59.
Reply With Quote
  #14  
Old 23-06-2020, 16:39
blamo blamo is offline
Forum Regular
 
Join Date: Jan 2010
Posts: 186
Default

Gvdmme... geen idee waarom de stappen motor is overleden na het reinigen(nog nooit eerder me gemaakt) maar na het monteren van een andere en het motortje loopt als een speer!!!!!

Dank voor jullie input, nu afbouwen en gas dr op naar vakantie!
Reply With Quote
  #15  
Old 23-06-2020, 17:47
Roy16VG60's Avatar
Roy16VG60 Roy16VG60 is offline
Volksforum Donateur - Mr G60
 
Join Date: Jan 2004
Posts: 1,225
Default

Heb je hem na het reinigen (denk met remmenreiniger of een andere ontvetter) wel weer gesmeerd? Anders gaat hij vast zitten.
__________________
2007 BMW X5 3.0d xDrive
2005 Volkswagen Golf 5 GTI DSG
2005 Volkswagen Touran 2.0 TDI Highline
2003 Volkswagen Touran 1.6 FSI -> R32
Reply With Quote
  #16  
Old 23-06-2020, 18:54
blamo blamo is offline
Forum Regular
 
Join Date: Jan 2010
Posts: 186
Default

Quote:
Originally Posted by Roy16VG60
Heb je hem na het reinigen (denk met remmenreiniger of een andere ontvetter) wel weer gesmeerd? Anders gaat hij vast zitten.

Stap 1 , weken in wasbenzine 3uur
Stap 2, droog blazen met “drogen “ perslucht
Stap 4 , naspoelen met dasty( mischien overbodig)
Stap 5 , spoelen met wasbenzine
Stap 6, smeren met deblock innotec
Stap 7->. Kaput

Normaal ging dit goed destijds in de garage en waren klanten blij.. maar nu voor mezelf gaat het de gallemiezen in... raar nie?

Toen ik vandaag de complete inlaat demonteerde en terug bouwde , starten en toen maakte de stappen motor een geluid dat op een op hol geslagen iphone leek.. wat er nu fout is gegaan .. schiet mij mij maar lek

Dasty..laat dingen gebeuren die je nooit eerder hebt gezien?😂

Last edited by blamo : 24-06-2020 at 04:11.
Reply With Quote
Reply



Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump



All times are GMT +1. The time now is 08:19.


Powered by vBulletin
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
All rights reserved, Volksforum